gdebi-gtk error Warrens Wisconsin

Address 603 Superior Ave, Tomah, WI 54660
Phone (608) 343-0646
Website Link http://www.cramcenter.com
Hours

gdebi-gtk error Warrens, Wisconsin

Leave a comment Cancel reply Your email address will not be published. Duplicate of bug #630784 Remove Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. ltdanno2013-05-08, 06:12 PMalso if you feel like useing a screen recorder like xvidcap you can add these to your sources list $ leafpad /etc/apt/sources.list Append the following at the end : The time now is 03:32 AM.

Processing triggers for man-db ... Unpacking libtinfo5:amd64 (5.9+20140913-1+b1) over (5.9-4) ... All that happened was a list of errors. –Billy S Oct 1 at 14:29 @BillyS sorry to hear that it didn’t work for you, but without the distro version Sentily2014-01-11, 12:06 AMapt-get dist-upgrade Injectnique2014-04-14, 06:22 PMThis worked out for me with a fresh Kali install encountering this issue.

Browse other questions tagged dpkg or ask your own question. Latest posts by Dan Nanni (see all) How to open a TCP/UDP socket in a bash shell - May 24, 2016 How to enable incremental file sync for many users on i can install .deb packages through gdebi from command line however Last edited by spiritchaser (2013-07-21 15:32:19) Offline Be excellent to each other! #2 2013-07-21 11:36:31 VDP76 #! Join Date Feb 2007 Location Nowhere important Beans 1,198 DistroUbuntu 12.04 Precise Pangolin Re: gdebi-gtk error OK, I've found a tool called lintian (which most of you properly know).

The command for the graphical tool is gdebi-gtk and has similar functionality: share|improve this answer edited Jul 18 at 15:25 Tim 14.6k858100 answered May 4 '11 at 16:56 dv3500ea 24.7k1178134 add more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed If there are any dependencies to meet, the status in the window indicates such dependencies, and you can check them out by clicking on "Details" as shown below. Hello Kali devs...mantainers... 3rror4o42013-09-30, 06:29 PMouh bro, you saved me.

Additionally, any further discussion regarding the bug should occur in the other report. I followed your instructions from your website a while ago to install Skype (via adding the i386 architecture), and everything worked like a charm. Reply Lachlan de Waard on August 21, 2013 at 12:38 am said: for GTK users, gnome-packagekit has a better installer called "Software Install" that I use over gdebi now. Edit Remove 80 This bug affects 17 people Affects Status Importance Assigned to Milestone gdebi (Ubuntu) Edit Confirmed Undecided Unassigned Edit Also affects project (?) Also affects distribution/package Nominate for series

Join Date Feb 2007 Location Nowhere important Beans 1,198 DistroUbuntu 12.04 Precise Pangolin Re: gdebi-gtk error I'm stuck. After this operation, 1,860 kB of additional disk space will be used. eltigre2013-04-19, 10:11 AMI try to install, for example gdebi with: sudo ap-get install gdebi but I get error of some dependencies missing.. Setting up gdebi-core (0.8.7) ...

Make it executable with chmod +x dpkg-dep-inst and move it to /usr/local/bin with sudo cp dpkg-dep-inst /usr/local/bin. Try using -f. ProblemType: Crash DistroRelease: Ubuntu 10.10 Package: gdebi 0.6.2ubuntu1 ProcVersionSignature: Ubuntu 2.6.35-20.29-generic 2.6.35.4 Uname: Linux 2.6.35-20-generic i686 Architecture: i386 Date: Wed Sep 8 12:59:04 2010 ExecutablePath: /usr/bin/gdebi-gtk InstallationMedia: Ubuntu-Netbook 10.04 "Lucid Lynx" FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Staff Ubuntu Forums Code of Conduct Forum

I started installing those dependencies manually using deb amd64 packages (because it wasn't doable via "apt-get")...and on the second package - libtinfo5_5.9+20140913-1+b1_amd64.deb, everything went to hell. With gdebi, you can install .deb files while resolving any unmet dependencies automatically. I forgot about this since Ubuntu Software Center does the same, just soooo much slower. i'm gettin this magic number a lot - and i feel like clean start again anyway Offline #8 2013-07-21 15:31:38 spiritchaser #!

Any suggestions at all before I attempt a reinstall? If I run apt-get -f install, as suggested, it keeps asking me to upgrade libtinfo5, but when I do, I get this: (Reading database ... 349500 files and directories currently installed.) I will share this post on my blog also :) Reply FM33 on December 1, 2013 at 11:28 am said: The issue with gdebi is that it only looks for dependencies Does a survey require an ethical approval?

share|improve this answer edited Feb 10 at 15:21 heemayl 44.1k780135 answered May 10 '11 at 7:55 Henrique 311 add a comment| up vote 1 down vote starting with apt 1.1 (available Try using -f. There is a way around it but that would require you to make a local database (and thus you would already know the dependencies) and it is considered obsolete (...). Software Center is now just the default app.

Is there a role with more responsibility? Done Building dependency tree Reading state information... I tried to put auto-apt but everytime I install something I get Failed [Z - exec shell to fix this situation] and the great error about dependencies I tried to add Done Building dependency tree Reading state information...

User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. CrunchBanger From: Temple Suspended in Void Registered: 2013-05-14 Posts: 101 Re: [solved] gdebi-gtk error yup [email protected] ~> dpkg-query -W -f='${Status} ${Version}\n' libatk1.0-0 install ok installed 2.4.0-2 Last edited by spiritchaser (2013-07-21 asked 5 years ago viewed 173701 times active 3 months ago Linked 80 How to automatically fetch missing dependencies when installing software from .deb? 0 I can not install Wifi Fern? zegzao2013-05-06, 01:52 AMI have a similar problem, each time i run the sudo apt-get install command it displays: Reading package lists...

Install .deb File with Dependencies on a Headless Server To install gdebi CLI on Debian, Ubuntu or Linux Mint, run the following. $ sudo apt-get install gdebi-core Now simply run gdebi Forum etiquette #!#!#!Are you a new member!?