exhaust gsxr k7 error East Troy Wisconsin

Since 1982, Universal Communications & Computers, Inc. has been providing sales, service & installation of telephone, PA, alarm, CCTV and computer products. We offer server and workstation remote maintenance. We also provide voice & data cable installation.

Address 208 E Chestnut St, Burlington, WI 53105
Phone (262) 534-2992
Website Link http://www.uccwi.com
Hours

exhaust gsxr k7 error East Troy, Wisconsin

i ran the bike almost empty and then fi light turned on. Wird geladen... SCHRECK 2002 GSXR-1000/ 2002 GSXR-600 tschreck is offline Quote Quick Reply post #6 of 59 (permalink) Old 10-19-2006, 10:34 AM motoman250 Squid Join Date: Sep 2006 Posts: 2 Got Sportbikes.net > Topic Discussions > Help Me Fix It > got an F1 error on a K7 GSXR User Tag List Reply Tweet LinkBack Thread Tools Display Modes post #1

Register Now In order to be able to post messages on the GSXR.com forums, you must first register. Yesterday 10:22 PM by ewant81 19 4 Attachment(s) Need help undoing the... First time I stopped, turned off the ignition and turned back on and there it was---FI warning light. thats the only thing that is not plugged in.

So, which wire stops the bike from going beyond the limiter 186mph? Turned the key ON, turned the run bttn ON and started the engine. skibum91 is offline Quote Quick Reply Remove Advertisements Sponsored Links Suzuki GSXR Forum Advertisement post #2 of 59 (permalink) Old 09-21-2005, 08:48 AM Thread Starter skibum91 Pro Racer sayonechoe is offline Quote Quick Reply post #13 of 14 (permalink) Old 07-07-2012, 09:58 PM acalliste American Tart Join Date: May 2005 Location: 221b Baker Street Posts: 45,756

My GSXR750K6 with 13,000 miles recently started with the alternating FI/coolant temp warning. also .. After pushing the connector firmly together, the F1 error is completely gone.' Is this the section under ths passenger seat? Haven't had the problem anymore but I still keep my fingers crossed everytime I fire the bike up.

lol sayonechoe is offline Quote Quick Reply post #8 of 14 (permalink) Old 06-16-2012, 10:14 AM Seif5034 Supersport Racer Join Date: Aug 2011 Location: Kansas Age: 25 Posts: I could be completely wrong. i didnt think it had it cause i took the fairings off and looked all over the exhaust and there isnt anything connected to the exhaust. I'll be installing a custom exhaust which i've bought off ebay so maybe the fault may go away?Cheers podman 6,439 posts 150 months [report] [news]Monday 19th April 2010 Seized up valve...either

Thanks for the great info from everybody. Switch the Kill Switch to Run (not Off) Then you should see the FI Error Code. Später erinnern Jetzt lesen Datenschutzhinweis für YouTube, ein Google-Unternehmen Navigation überspringen DEHochladenAnmeldenSuchen Wird geladen... Register Now In order to be able to post messages on the Sportbikes.net forums, you must first register.

Ok, here is what happened.. After removing the right tailsection plastic, the connectors for the exhaust sensor are visible. FeaR is offline Quote Quick Reply post #9 of 20 (permalink) Old 02-28-2012, 08:23 PM Retnuh Rider Join Date: Jun 2011 Posts: 184 Don't switch to Off... Sprache: Deutsch Herkunft der Inhalte: Deutschland Eingeschränkter Modus: Aus Verlauf Hilfe Wird geladen...

If it is code c46 then yes its ur set valve. and didnt get the light. Tightened them up and all is well. I switched the red kill switch to off I heard the noise the bike ussually makes and the FI code came on with C00 before I would start the bike and

If u didn't get a code then yr doing something wrong, I suggest taking ur time and do it right to get the code. anyways I will update on what it is since it seems the more research I do the 06/07 just seems to have some faulty shit going on. Yesterday 11:52 PM by MadeInAmerica 0 Power Commander Questions Yesterday 10:56 PM by KennethJohnson 1 K7 1000 Issues Yesterday 09:51 PM by Corndog 21 2 Attachment(s) Hotbodies Racing... or is this do to from sitting so long and I just need to run the old gas out ?

K, do i need a new sensor?? Guess we should ask a SUKI designer. I can't find anthing on the secondary throttle control unit. The system returned: (22) Invalid argument The remote host or network may be down.

My local dealer has no idea what it is or how to fix it. Once you've figured out what the Fi code is you can trouble shoot from there. SCHRECK 2002 GSXR-1000/ 2002 GSXR-600 tschreck is offline Quote Quick Reply post #4 of 59 (permalink) Old 10-18-2006, 08:59 AM motoman250 Squid Join Date: Sep 2006 Posts: 2 F1 Most of us are do-it-yourselfers so this is a great way to share any information pertaining to fixing something or adding something on.

SBN Soopah-Mod >< COGITO ERGO FEMINA SUM Message For New Riders -=- Message for Experienced Riders acalliste is offline Quote Quick Reply post #14 of 14 (permalink) Old 07-08-2012, 10:04 Please enter your desired user name, your email address and other required details in the form below. I recently started up the bike and noticed that the bike had the RED light on and FI going back and forth. bencarr2303 is offline Quote Quick Reply post #22 of 59 (permalink) Old 04-23-2008, 11:43 AM Robbdogg Squid Join Date: Apr 2008 Location: CALIFORNIA Posts: 7 Quote: Originally Posted by