fatal error unable to connect to x11 server Keyser West Virginia

Address 1211 Virginia Ave, Cumberland, MD 21502
Phone (240) 595-9764
Website Link http://mikesit.net
Hours

fatal error unable to connect to x11 server Keyser, West Virginia

What are Imperial officers wearing here? This, how ever, works: export DISPLAY=:0 Cheers, Tink shweta.dba View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by shweta.dba 10-25-2010, 05:17 AM Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode October 2nd, 2010 #1 helyos View Profile View Forum Posts Private Ubuntu Logo, Ubuntu and Canonical © Canonical Ltd.

See this page.• How's my moderating? Why are unsigned numbers implemented? carlgundel Administrator Creator of Run BASIC Posts: 923 Unable to connect to X11 Server Jan 29, 2009 16:18:08 GMT -5 Quote Select PostDeselect PostLink to PostMemberGive GiftBack to Top Post by Top jackett_dad Posts: 1 Joined: 2014/08/21 14:32:30 Re: [SOLVED] CentOS 6.4: Cannot run startx as non-root user Quote Postby jackett_dad » 2014/08/21 14:37:25 I found this thread via google and created

If it does, then at least run xhost +localhost, not xhost +! –Gilles Jan 31 '14 at 22:48 Understand, that's a good point. It sounds like you are using a display manager that is started by systemd. Having an Issue With Posting ? Then I copied /home/oobe/xorg.conf.new to /etc/X11/xorg.conf sudo cp /home/oobe/xorg.conf.new /etc/X11/xorg.conf 4.

Are independent variables really independent? The user, me, is logged in to the graphical environment, kde in this case. Top TrevorH Forum Moderator Posts: 16843 Joined: 2009/09/24 10:40:56 Location: Brighton, UK Re: [SOLVED] CentOS 6.4: Cannot run startx as non-root user Quote Postby TrevorH » 2013/10/06 11:24:55 From the throwaway Check the value of XAUTHORITY in your session and under su.

Use a normal user. i type in startx and it says this giving up xinit: Connection reset by peer (errno 104): unable to connect to X server xinit: No such process (errno 3) server error. So I deleted the existing chroot and started installing it fresh with the latest crouton version. i type in startx and it says this giving up xinit: Connection reset by peer (errno 104): unable to connect to X server xinit: No such process (errno 3) server error.

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Thanks again, H Last edited: Jan 27, 2012 hmg, Jan 27, 2012 #4 shreef_1990 New Member i have the same problem i got a black vnc screen when starting it Did you check the md5sum ? Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

Why is it a bad idea for management to have constant access to every employee's inbox? I can't get over how cool this is... Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Remove all those drivers except xf86-video-ati, then see if the error persists.

Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael FaradayYou assume people are rational and influenced by evidence. umm how come bt3 doesnt ask me to login? i get to were you need to log in as root. Visit Jeremy's Blog.

Thanks sahabcse View Public Profile View LQ Blog View Review Entries View HCL Entries Visit sahabcse's homepage! How to handle a senior developer diva who seems unaware that his skills are obsolete? What option are you booting with? Any advice or criticism is greatly appreciated.

the error happens after i login as root 06-28-2008,03:30 PM #4 dunnn View Profile View Forum Posts Just burned his ISO Join Date Jun 2008 Posts 11 try type : xorgconfig Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. If no devices become available, reconfigure udev or disable AutoAddDevices. [ 15016.813] (II) Loader magic: 0x815d80 [ 15016.813] (II) Module ABI versions: [ 15016.813] X.Org ANSI C Emulation: 0.4 [ 15016.813] Would you like to answer one of these unanswered questions instead?

To be successful here you should read all of the following. I replaced /etc/X11/xorg.conf as explained. Carl Gundel - admin Administrator Posts: 546 Unable to connect to X11 Server Jan 29, 2009 7:19:19 GMT -5 Quote Select PostDeselect PostLink to PostMemberGive GiftBack to Top Post by Carl Try this: Code: export DISPLAY=":0.0" If a different user account is running the program then the user account that "owns" the console must add permission for others to display on "their"

The time now is 03:24 PM. any way to solve that i am using centos 5.7 x64 xen shreef_1990, Mar 23, 2012 #5 jasonorland88 New Member same problem here.. The time now is 10:24 AM. Is accuracy binary?

Why are you trying to run X as root?Also, you did not really answer bstaletic's question. I have three concurrent different users sharing the X display and I occasionally display something from another computer. Hopefully, this answer can help others as well. As soon as I VNC'd into it, it started fine.Sorry to bother you with my stupidity.

Do I get into the terminal mode when the X server error comes up? Couldnt get a file descriptor referring to the console Adv Reply October 2nd, 2010 #6 Chris1274 View Profile View Forum Posts Private Message Way Too Much Ubuntu Join Date Jul asked 4 years ago viewed 86817 times active 1 year ago Linked 11 after 12.04 upgrade: can't log in although password is correct 8 Login screen loops unless you login as I am able to run 'startx' as a root user to launch Fluxbox with no problems but when I 'su -' into another user, I get this error:xauth: creating new authority

Please also check the log file at "/var/log/Xorg.0.log" for additional information. Then, as an unprivileged user, I invoked my usual incantantation for levitating my windows environment (olvwm) - and it worked! It seems that on LINUX and UNIX, Java products need access to the Java.AWT library to run graphic related methods. This, how ever, works: export DISPLAY=:0 Cheers, Tink Tinkster View Public Profile View LQ Blog View Review Entries View HCL Entries View LQ Wiki Contributions Find More Posts by Tinkster

Generate a 6 character string from a 15 character alphabet What emergency gear and tools should I keep in my vehicle? Using the first Screen section. [ 15016.813] (==) No screen section available. Unknown username "dnsmasq" in message bus configuration file /usr/bin/startxfce4: Starting X server (EE) Fatal server error: (EE) Cannot move old log file "/tmp/Xorg.crouton.1.log" to "/tmp/Xorg.crouton.1.log.old" (EE) (EE) Please consult the The Have you tried to re-master the media?

If you need to reset your password, click here. Feel free to email any concerns, complaints, or objections. I'd spent the last hour removing Xauthority files and getting rid of xinitrc and reinstalling xorg and rebooting, but somehow doing it in this sequence worked. –Anubhav C Oct 15 '13 Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Post Reply Print view 5 posts • Page 1 of 1 Return