failed to identify i/o error err_mask=0x11 Granville West Virginia

Address 1775 Grafton Rd, Morgantown, WV 26508
Phone (304) 291-8590
Website Link http://morgantowncomputers.com
Hours

failed to identify i/o error err_mask=0x11 Granville, West Virginia

jlinkels jlinkels View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jlinkels 03-15-2010, 02:05 PM #9 dfs019 LQ Newbie Registered: Mar I have removed the all_generic_ide option and tried the three modes in my bios (SATA, RAID, AHCI) on 8.04 but it still drops out to busybox with the error. My CEO wants permanent access to every employee's emails. Near Earth vs Newtonian gravitational potential New tech, old clothes Why can't I find Phase to phase voltage like this Is accuracy a binary?

Make sure you also try RAID, despite the lack of a proper RAID. –MariusMatutiae Nov 25 '15 at 10:46 | show 3 more comments 1 Answer 1 active oldest votes up Here are few things that I have >> tested. >> >> 1) If I connect only one disk to direct sata connector, it works fine. >> 2) If I connect two Is it True ? I spent another 40 hours writing zeros to the drive then tossed it back into the server for a preclear.

Whenever a disk failed, the disks would slowly disappear from the kernel entirely, with the kernel showing surprise at suddenly having lost a disk connection. You are currently viewing LQ as a guest. http://fedoraproject.org/wiki/KernelBugTriage I am CC'ing myself to this bug and will try and assist you in resolving it if I can. Continue? (Y/N) y \ Format completed successfully. 19046800448 kilobytes total disk space.

So, I connected it to Fedora 12 (To correct if it is because of some bugs) with driver sil24. Results 1 to 5 of 5 Thread: ERROR: ata1.00 FAILED TO IDENTIFY Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded version: 0 [ 0.220259] ... Thanks for all your help in the matter of this thing.

It was connected to suse 10.4 and working fine. The interface card has two sil3726 port > multiplier for 10 disks (5 disks in each port multiplier) and 2 direct > sata connectors. Is it Helpful ? May  4 16:39:30 phobos kernel: unknown partition table ...

vBulletin ©2000 - 2016, Jelsoft Enterprises Ltd. Please visit this page to clear all LQ-related cookies. Some explanation/data sheet from the HW vendor would be helpful at this point. > Seagate Model: ST3750640AS > Firmware: 3.AAK > > Hitachi Model:HDS721075KLA330 > Firmware: Not sure Both of these May¬† 4 16:50:52 phobos kernel: ata7.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen May¬† 4 16:50:52 phobos kernel: ata7.00: failed command: IDENTIFY DEVICE May¬† 4 16:50:52 phobos kernel:

That's where I would start, since it is suggested . Can Communism become a stable economic strategy? Note that SEMB isn't currently supported yet so the > _UNSUP variant is used." > > Can you publish which PMP implementations sometimes lock up on SRST? Obviously there is a performance hit when you use the all_generic_ide option.

The sata host controller is > sil3124. Here is what the Silicon Image 3726 Data Sheet says in the introduction: Silicon Image’s SiI3726 is 1-to-5 SATA Port Multiplier designed to provide a high performance link between a single thanks, grant -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo [at] vger More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the May  4 16:54:05 phobos kernel: md/raid:md2: Operation continuing on 4 devices.

You can see how the disks are allocated to the different PCI controllers using the sysfs filesystem on the server: # ls -l /sys/block/sd* lrwxrwxrwx. 1 root root 0 Mar 14 So I had to add the all_generic_ide line back to grub. At this stage the RAID array was toast and I had no other option than to leave it broken for a few weeks till I could fix it on a scheduled Are the SATA ports configured in the BIOS to emulate IDE, or are they set to AHCI or RAID mode (or do none of these options exist?) –misha256 Nov 19 '15

Yes. As a company, I'd stick to using hosted/cloud providers for almost anything these days. After nearly two weeks, it's time I give up and just RMA the drive. I moved to a destructive write test.

Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search Total pages: 4132191 [ 0.000000] Policy zone: Normal [ 0.000000] Kernel command line: root=/dev/disk/by-id/ata-WDC_WD5002ABYS-01B1B0_WD-WCASY2034065-part7 loglevel=6 apm=off noresume edd=off powersaved=off nohz=off highres=off processor.max_cstate=1 nomodeset x11failsafe vga=0x31a [ 0.000000] PID hash table entries: Probably doesn't matter though since... Certain configurations just don't work or work with strange quirks.

Sense: No additional sense information [ 96.546253] [ 96.546255] PM: Device 0:0:3:0 failed to restore async: error -5 [ 96.546255] [ 96.546272] dpm_run_callback(): scsi_bus_restore+0x0/0x30 [scsi_mod] returns -5 [ 96.546289] dpm_run_callback(): scsi_bus_restore+0x0/0x30 Join Date Jun 2007 Beans 15,549 Re: ERROR: ata1.00 FAILED TO IDENTIFY I've never had any issues with drives ect. It is reproducible with a sleep or hibernate cycle. How is it different from 'directly > to host controller'? > > >> 3) If I connect one or more disk to PM, it won't work. >> 4) If I connect

With the data restored successfully at last, time for a delicious local IPA to celebrate victory at long last. GA-990FXA-UD5/GA-990FXA-UD5, BIOS F12a 01/24/2013 [ 0.000000] e820: update [mem 0x00000000-0x00000fff] usable ==> reserved [ 0.000000] e820: remove [mem 0x000a0000-0x000fffff] usable [ 0.000000] No AGP bridge found [ 0.000000] e820: last_pfn = In the BIOS, the SATA mode was set to "SATA" (as opposed to "RAID" or "AHCI"); I switched the mode to "AHCI" only this time I noticed an additional setting pop Is it Helpful ?

Bug76681 - Adaptec 7805H SAS HBA (pm80xx) cannot survive ACPI S3 or ACPI S4 Summary: Adaptec 7805H SAS HBA (pm80xx) cannot survive ACPI S3 or ACPI S4 Status: NEW Product: IO/Storage Then noticed your post turned into a giant rant about Marvell controllers. However, disk connected to "direct sata" (no disks on PMP) > is fine. Thanks -sri Comment 4 srinivas varadaraj 2007-09-29 15:43:16 EDT An update, I have connected the drive back and the kernel I am running is Linux pdc 2.6.22.5-76.fc7 #1 SMP Thu Aug

thanks, grant -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo [at] vger More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the