file load error Low Moor Virginia

Address 6098 Old Fincastle Rd, Fincastle, VA 24090
Phone (540) 884-2094
Website Link http://www.lasersimage.com
Hours

file load error Low Moor, Virginia

In your Gemfile write `gem 'bcrypt-ruby', '3.1.5', :require => 'bcrypt'` 4. Solution one: As wrote tom-usav you can copy bcrypt_ext.so from \lib\2.1 to \lib the same folder where is bcrypt.rb Solution two: You can use the gem install bcrypt --platform=ruby even if Was in the comments above, but deserves its rightful place as answer for ubuntu 12.04 ruby 1.8.7 sudo apt-get install ruby-dev # if above doesnt work make sure you have build sgrif added a commit to rails/rails that referenced this issue Dec 16, 2015 sgrif

7241498 dacochan commented Jan 5, 2016 Iam use this, gem 'bcrypt-ruby', '3.1.1.rc1', :require => 'bcrypt' hut8 commented Jan 7, 2016 @dacochan doesn't seem to work. Using rvm, I initially did an upgrade (not independent install) from 9.0.1.0, and merged all gems from it, and deleted it. share|improve this answer edited Nov 1 '15 at 15:59 answered Jun 11 '14 at 9:48 kenorb 21.7k8153126 add a comment| up vote 0 down vote You can use RVM(Ruby version manager) Not the answer you're looking for?

But I also think I have to think about stop developing ruby application on Windows.