error your kernel headers for kernel 2.6.38-10-generic-pae cannot be found Barnard Vermont

Address 254 Dartmouth College Hwy, Lebanon, NH 03766
Phone (603) 448-2400
Website Link https://www.3rdlevelsolutions.com
Hours

error your kernel headers for kernel 2.6.38-10-generic-pae cannot be found Barnard, Vermont

Sorry, forgot to mention the error. rpmbuild -ba kernel.spec3. dap.DarkneSSSeptember 11th, 2011, 09:30 AMThank you. I'd workig with 10.10 then I upgrade to the new one and I've got a lot of ubuntu's bugs… since the last month I'm working with debian testing 😀 she's amazing!

I followed the following instructions as advised in the post . . . Thanks! My host machine is running Fedora 13 on an x86. What exactly do I input?

This seems to have done the trick, can't thank you enough. Home Submit Resource Tracker Forum Advance Search Ubuntu :: Old Kernel Compile Errors Resurface Mar 2, 2010 I un-installed all packages that I downloaded and removed all references to the attempted I hadn't been able to get the source code till last week. If you find something wrong with, or have a request regarding, the packaging or confguration of the ck patched kernel, please post on the bug report.

With Rosetta active on four cores, the GPU application uses 0-1% CPU and keeps the GPU at about 15% utilization. Might be possible, but I'm not sure how much I want to experiment. and a little wary of using the maverick meta... Done Package linux-ck-headers-2.6.35-16ck-generic is not available, but is referred to by another package.

View 5 Replies View Related Debian Configuration :: Compile The 2.6.36.2 Kernel? I'm trying to use your ppa but I am very new to linux and have no idea what I am doing. [email protected]:~$ uname -r 3.0.9-ck1-ck1 [email protected]:~$ I don't know why the source was 3.0.9, when 10.10 is at 3.0.14 though. I guess for now I'll just reboot to the regular Ubuntu kernel when I need VirtualBox.

If so, where is the best place to announce such builds? My only guess is maybe you are trying to mix together 32bits with 64bits somewhere. I do not know what to do o_O ------------------- VirtualBox-Critical Error NS_ERROR_FAILURE (0x80004005) Failed to create the VirtualBox COM object Location'/home/mycomput/.VirtualBox/VirtualBox.xml',line 46 (8),column 26. /home/vbox/vbox-4.1.8/src/VBox/Main/src-server/VirtualBoxlmpl.cpp[485](nsresult VirtualBox::init()). -------------------- Am using my main Is there a patch for kernal 2.6.38-10?I also found this posting for the same problem: [URL].

I'm just gonna leave it for the time being. :( FaffinJanuary 6th, 2012, 12:51 PMSorry I meant 11.10. Attempting to install using DKMS Creating symlink /var/lib/dkms/vboxhost/4.0.8/source -> /usr/src/vboxhost-4.0.8 DKMS: add Completed. I think such a guide would be appreciated. General :: Compile Kernel Which Is Old One?

If those answers do not fully address your question, please ask a new question. Thanks! danbhNovember 11th, 2010, 11:00 PMhey guys, Just wanted to say that I can't fix some of these issues being posted, ie, the headers things, and the wireless-compat stuff. So get it while it is hot.

semoga bisa membantu lok da yang ngalamin masalah yang ane alamin View bbcode of WillySaGa's post Home > LOEKELOE > COMPUTER STUFF > Linux dan OS Selain Microsoft & Mac > Now when using the ck patch, I give 1GB on my laptop ;( I don't know much about pae, but there should be linux-ck-generic-pae type stuff that is installable. A patch was not applying cleanly, and I failed to notice that. I didn't know it.

When I attempt to install VMWare Workstation and VMWare Player I get the following error: Aug 15 16:24:54.826: app-3078788800| Your GCC version: 4.5Aug 15 16:24:54.837: app-3078788800| Your GCC version: 4.5Aug 15 The following information may help to resolve the situation: The following packages have unmet dependencies: linux-ck-headers-generic: Depends: linux-ck-headers-2.6.35-16ck-generic but it is not installable E: Broken packages [email protected]:~> apt-get install linux-ck-headers-2.6.35-16ck-generic Reading Everything seems snappy and it logs in faster than the stock kernel easily. Done Reading extended state information Initializing package states...

Although I did not follow exactly your workflow your hints helped me getting back virtualbox up and running. It is just drivers from later kernel releases, so I would assume you get those drivers in the later kernels. Done Building dependency tree Reading state information... may be usefull try to install elder version which works Kevin said, in July 11th, 2011 at 11:03 am I'm trying to upgrade to 2.6.39 on Ubuntu Server 11.04 (fresh install,

See more details above. –To Do Aug 16 '12 at 9:48 You have to boot each old Ubuntu version, in order and first clean up with sudo apr-get remove I heard that Canonical is using 2.6.38 for natty, but that isn't released. After unpacking 32.8kB will be used. danbhMarch 29th, 2012, 05:58 PMI don't actually know off the top of my head.

Is there any way to fix this, please ???? ---------------------------- 1) Is there any way to run Corrupt VBox in safe mode ? Done Reading package lists... I'm hoping this will fix an annoying bug with ALC892 HD Audio. So i cannot any selection.how can i reach the new kernel, when using xubuntu on usb?

Saat kita ketik $sudo VirtualBox akan muncul error karena saat installasi, kita menginstall versi virtual box yang tidak kompatible dengan versi kernel kita dan Ubuntu menganjurkan kita untuk menjalankan perintah [CODE]$sudo I'm assuming I'm just requesting the wrong package name. View 2 Replies View Related General :: Cant Compile The Newest Kernel? FYI, there is some delay before I update to the latest BFS.

I want to disable branch prediction in kernel and recompile for my research purpose. stalker1001July 20th, 2010, 07:43 AMIt looks that the version of BFS used in your kernel is outdated . I'm currently installing the kernel ck patched. linux-ck-backports-modules-headers-lucid-preempt: Depends: linux-ck-headers-lbm-2.6.32-22ck-preempt but it is not installable linux-ck-backports-modules-wireless-lucid-preempt: Depends: linux-ck-backports-modules-wireless-2.6.32-22ck-preempt but it is not installable linux-ck-backports-modules-alsa-lucid-preempt: Depends: linux-ck-backports-modules-alsa-2.6.32-22ck-preempt but it is not installable danbhJune 26th, 2010, 04:20 [email protected] If it

How do I go about installing an older version of X? Ask Ubuntu works best with JavaScript enabled Home Contact Ubuntu Sharing Ubuntu Tips | Ubuntu Howtos | Ubuntu Tutorials> Ubuntu 11.04 Upgrade Linux Kernel to 2.6.39.0 Published in Posted by This package only includes the bfs scheduler, and not the rest of the ck patches as those patches were getting hard to apply. thanks, hank c-shadowApril 23rd, 2011, 03:22 AMCheck the Xorg logs.

Done Building dependency tree Reading state information... NightwishFanFebruary 1st, 2011, 12:43 AMOh, excellent? No data so far. © 2005-2012 All rights reserved.