gentoo error xvid yasm Wimberley Texas

Address 9600 Ledgestone Ter, Austin, TX 78737
Phone (512) 288-1052
Website Link
Hours

gentoo error xvid yasm Wimberley, Texas

You can follow it here: rc_eq causes 'invalid pointer' error (http://comments.gmane.org/gmane.comp.video.ffmpeg.user/17424) And the resulting patch that should be applied to svn soon: [PATCH] Fix the ffmpeg -rc_eq "foo" bug (http://thread.gmane.org/[email protected]) Also, You can see what configuration options are available with "./configure --help" when you are in your ffmpeg folder. grep -Es 'ffmpeg|CPU' /etc/portage/* equery -q u media-video/ffmpeg|grep cpu floppym at gentoo Feb1,2015,11:42AM Post #4 of 9 (1565 views) Permalink Re: Cannot reinstall ffmpeg since new cpu flags [In reply to] On Sun, With all that said, now my new compile is not working right.

The x86 assembly code in XviD is not compatible with x86_64. Dunno what "-fPIC" means. In one of the messages the ffmpeg dev says it 'probably' has something to do with x264. Version 13060 doesn't have any problems with the above command line.

But anyway, when I try it I'll post and let you know. Or any new xvid build for that matter? what does it stop? Thanks.

Writing extended state information... and is able to run XviD there (is it possible anyway? crusty23rd February 2004, 22:49I added some of this to my FAQ...hope it helps. : "-There's currently no possible way to use 64-bits optimizations. emerge displays: > > [ebuild R ] media-video/ffmpeg-1.2.6-r1 USE="bzip2 encode examples > fontconfig gnutls hardcoded-tables iconv libcaca mp3 network truetype > vorbis x264 xvid zlib -X -aac -aacplus -alsa (-altivec) >

I haven't encountered this error before. FakeOutdoorsmanJuly 11th, 2008, 12:31 AMIf you have an AMD 64-bit system, here is something I just stumbled on that might be useful. Much of this software should be available in the repositories for your Linux distribution and can be installed this way: sudo apt-get update sudo apt-get install build-essential checkinstall git libfaac-dev libjack-jackd2-dev Last compilation is a long time ago (maybe 3.12 or so) -Matt floppym at gentoo Feb1,2015,12:24PM Post #6 of 9 (1560 views) Permalink Re: Cannot reinstall ffmpeg since new cpu flags [In reply

wow this is a different error than i got last night... You should also take a look at the Ubuntu Wiki page: Encoding Video for the iPod Video (https://help.ubuntu.com/community/iPodVideoEncoding). I went to a mates place who had windows. You can also follow a guide supplied by FFmpeg developers themselves, which will instead build ffmpeg in an isolated location.

Was this yet another change in ffmpeg? Care to inform us WTF that magic little command does and why/when it needs to be used? maxbearJuly 17th, 2008, 02:03 AMI got one more question about ffmpeg on ubuntu. All the speed-hungry parts of XviD are written in assembler.

[email protected] 23rd, 2008, 11:25 PMHey guys, I'm not very knowledgeable on video encoding and such. I already add "-threads 4" or even "-threads 8" in the command line. Works fine for me with yesterday's ffmpeg and x264. Thanks.

I was able to connect and download the source with git with no problems. Thanks. To acquire and build libvpx, perform the following: cd ~/src git clone https://chromium.googlesource.com/webm/libvpx cd libvpx ./configure make sudo checkinstall --pkgname=libvpx --pkgversion="1:$(date +%Y%m%d%H%M)-git" --backup=no \ --deldoc=yes --fstrans=no --default Now rebuild ffmpeg by I was thinking about putting on gentoo again now that I have 64bit however I've heard complaints about its 64 bit abilities.

sudo apt-get remove libx264-dev Then follow this posting and it will work Enjoy FakeOutdoorsmanAugust 2nd, 2008, 08:19 PMThanks, flyakite. quicktime? BoNz121st February 2004, 22:58http://www.amd.com/us-en/assets/content_type/white_papers_and_tech_docs/30887.pdf in order to build with ICL8 for ia64 and you will need the platform sdk. i tried to upload the working mp4 to youtube but it looks craptastic :( http://www.youtube.com/watch?v=MjqVVQ0gq08 jcr1August 4th, 2008, 03:43 PMwell after installing it all, when I go ffmpeg, I get file

ToiletDuck19th February 2004, 08:46god bless! Why do I need to recompile it? what is the EASIEST way for me to compile my own 64bit build? If you didn't give ffmpeg and x264 new names in checkinstall then your package management software will try to "update" it to the outdated version from the repository.

This error is telling you that you didn't install x264. Terms Privacy Security Status Help You can't perform that action at this time. If you search google, there is 1 or 2 threads about this on the ffmpeg mailing list from August 2008. A friend has a thick fat book from Intel about that subject.

I have avidemux installed but using the ipod preset just gives an error Encoder initialization failed Not activated. In compiling x264, the linker told me I should use "-fPIC" and recompile common/x86/cabac-a.o. davidw89September 16th, 2008, 01:31 AMI was able to connect and download the source with git with no problems. Will the XviD developers have to rewrite the assembler part to get it optimized or can it be done by compiling it with the right options?

Done Building tag database... ever.....