fedora buffer i/o error on device sr0 logical block Lolita Texas

Address 119 W M L K Jr Dr, Port Lavaca, TX 77979
Phone (361) 676-1856
Website Link
Hours

fedora buffer i/o error on device sr0 logical block Lolita, Texas

martin suc (martin-suc) wrote on 2013-01-27: #77 unfortunately this problem still exist in 12.10 Ubuntu Quantal. By the way, under what hardware environment did you install Mint? Thats what I say in my post: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/468956 and I dont know if is safe to install Ubuntu 9.10 over my present 9.04 that works fine (if I test live CD kernel: Buffer I/O error on device sr0, logical block 0 kernel: Buffer I/O error on device sr0, logical block 1 kernel: Buffer I/O error on device sr0, logical block 2 kernel:

Last edited by chorlton (2015-04-07 21:34:09) Offline #8 2015-04-07 23:00:34 arco Member Registered: 2015-04-07 Posts: 1 Re: Installation problems: I/O erro: dev sr0 I also had this I/O error yesterday. Would the next step be to run the verification step, and if it passes then, what do I do then? dmesg attached thanks -tej Jeremy LaCroix (jlacroix82-deactivatedaccount) wrote on 2008-10-20: #15 dmesg.txt Edit (58.8 KiB, text/plain) I just started getting this message in Intrepid after updates today. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration.

I have noticed that the errors also occur with factory printed cds, but also here the contents can be copied over at full speed once the drive settles: Nov 10 18:07:39 This problem seems to have popped up with newer kernel versions, being that a lot of people didn't have the problem before trying to upgrade. If you want me to perform any more testing, just tell me. I need to get the information out.

Falling back to interactive prompt You can try to fix the problem manually, log out when you are finished sh: can't access tty; job contorl turned off [rootfs /]# I burned I used Ubuntu 8.10 and tryed it on 32bit, 64bit, 32bit alternative, 64bit alternative. Also contence there not system related, only backups. I really don't want to run a kernel/distro mix.

sanemanmad (sanemanmad) wrote on 2009-11-17: #61 Hi All, sanemanmad (sanemanmad) wrote on 2009-11-17: #62 I am having this same issue. Open Source Communities Comments Helpful 3 Follow Buffer I/O error on device sr0 on Red Hat Enterprise Linux Solution Verified - Updated 2014-07-28T05:50:39+00:00 - English No translations currently exist. New PC's do not have read only devices and this also rules out USB Flash drives. With a little help from the wiki I actually installed that thing again and now DVDs play.

I am beginning to think it is a hardware problem. Sense: Logical block address out of range [ 4149.759145] end_request: I/O error, dev sr0, sector 64 [ 4149.759151] isofs_fill_super: bread failed, dev=sr0, iso_blknum=16, block=16 This also, actually. The reader in the laptop is a TEAC DW-224E-A35 (Drive rev. Anyway, re-testing with an older kernel should show whether it's an userspace (udev ?) or kernel problem.

See original description Tags: linux-2.6.27 Edit Tag help Marlon Cisternas Milla (mcisternas-deactivatedaccount) wrote on 2008-09-05: #1 lshw.txt Edit (14.0 KiB, text/plain) Marlon Cisternas Milla (mcisternas-deactivatedaccount) wrote on 2008-09-05: #2 Error buffer.JPG This sounds like kind of a success but given that I could play any of these a few Ubuntu releases ago still leaves a taste. Finally, I can get into the live desktop with getting kicked out into a busybox prompt. Top BubikolRamios Posts: 67 Joined: 2009/10/04 09:14:05 Re: buffer i/o error on device sr0 Quote Postby BubikolRamios » 2011/10/17 10:47:19 if I run fsck on anything I getWARNING: couldn't open /etc/fstab:

Ethan Bissett (draimus-deactivatedaccount) wrote on 2008-11-14: #30 Burning the LiveCD as DAO allowed me to boot off it just fine. Adrian Nicoara (noshelter) wrote on 2009-12-15: #67 +1 for version 9.10, I didn't see this on 9.04. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Seems to point at a kernel bug.

Burn it again at sloow speed. Still I wonder why the only error message that appeared anywhere was in dmesg and only in 9.10 began to contain some useful information. SuperDude123 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by SuperDude123 04-04-2009, 12:45 AM #2 blackhole54 Senior Member Registered: Mar 2006 Posts: Boot with the live CD and remove all references to it from /etc/fstab (comment them out!) and see if you have enough of a system remaining to boot up!

JEO View Public Profile Find all posts by JEO Tags block, buffer, device, error, i or o, logical, sr0, xxxxxx « Previous Thread | Next Thread » Thread Tools Show Printable As they took their time to answer me I did waht I say in the last post: use the DVD drive instead of CD drive and repeat the burning with the Learn More Red Hat Product Security Center Engage with our Red Hat Product Security team, access security updates, and ensure your environments are not exposed to any known security vulnerabilities. ERROR: '/dev/disk/by-label/ARCH_201504' device did not show up after 30 seconds...

Thanks whocarez (whocarez1) wrote on 2008-11-10: #24 I'm experiencing the same kind of errors while trying to install Ubuntu 8.10 release. Leszek Lesner (leszek-lesner) wrote on 2008-09-20: #10 I am experiencing the same problem with alpha 6 of Intrepid Ibex. If mint provicdes a "verfication" option (at boot), try that. Also fiddling with the PIO and DMA settings in the BIOS as failed to solve the problem.

I mostly use the cd/dvd for ripping my CDs for my blackberry and just today this started happening (it's been a at least 3-4 weeks since I last ripped a new Have gone over the process of formatting the USB twice and "buring" the iso on it with unetbootin twice. UBUNTU rocks even though this small tiny problems ;) Gerard (gerard78) wrote on 2009-11-15: #59 Hi I burned several ISOs from last year when I started U/Kubuntu 8.04, 8.10 and 9.04 Sense: Unrecovered read error Jul 8 16:21:48 localhost kernel: sr 2:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 80 00 00 02 00 Jul 8 16:21:48 localhost kernel: Buffer I/O

But my PC doesn't want to install it. Matthias Jordan (matthiasjordan) wrote on 2009-08-15: #50 It seems like I have the problem, too. Please visit this page to clear all LQ-related cookies. Is booting from PXE (network boot) an option?

It means bad dvd.. Offline #6 2015-04-07 17:21:55 satanselbow Member Registered: 2011-06-15 Posts: 534 Re: Installation problems: I/O erro: dev sr0 r3b3l wrote:I will try to install debian from another live cd. Sense: Logical block address out of range sr 4:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00 end_request: I/O error, dev sr0, sector 0 When trying