evga nforce 680i sli c1 error Center Texas

Address 906 Hurst St, Center, TX 75935
Phone (936) 598-3500
Website Link
Hours

evga nforce 680i sli c1 error Center, Texas

Reply With Quote 09-20-2007,07:10 PM #17 IanY View Profile View Forum Posts Registered User Join Date Aug 2006 Posts 5,850 Tournaments Joined 0 Tournaments Won 0 SLI becomes a necessity and MM Extended U2-UFO CYO (Duality front, Standard back, Horizontal Mobo brace) Anodized Black || eVGA X58 || Intel i7 920 || 6 GB Corsair Dominator PC3-12800|| eVGA 295GTX || Asus Xonar Make a note of this as well for the future, many times if a computer wont POST it has to do with the memory configuration so one of the first things Third, I placed the first stick in the second slot (both in black slots)...

Remove battery 5. Navigate to the download section. Then I learned how to hotflash the old (bad) chip from the new good chip, leaving me with two working BIOS chips; I've tried some pretty stupid OCing settings. Thanks!

So the one stick of memory will boot the computer fine in any slot that I put it in - the other stick of memory will not boot up the computer Finny View Public Profile Find all posts by Finny (#9) John Dolan Maha Guru Videocard: 2x GTX 780 SLI Processor: 2600K EK H2o Mainboard: Asus P8P67 PRO Intel Stay logged in Menu Forums Forums Quick Links Recent Posts Members Members Quick Links Notable Members Registered Members Current Visitors Recent Activity Graphics Graphics Quick Links Architecture and Products Graphics and I saw a watercooling part for the striker extreme to cover the MOSFETs, however none I could find for the evga one.

CPU Voltage: 1.281v FSB: 1.30v HT nforce SPP <-> MCP: 1.2v (stock) nForce SPP: 1.25v nForce MCP: 1.5v (stock) Auxiliary: 1.5v (stock) At 70F ambient temperature I get the following temps I say this because I've had memtest86 not show errors even after one run (though never after two if the first runs didn't have them) and indeed it was the memory m 0 l Can't find your answer ? I would rather sit with a single 8800GTX then upgrade to a 9 series later for the same price and better performance than two 8 series cards in SLI.

They DONT SLI a 8800GTS. This was probably part of my problem (that was feedback from eVGA support. My first thought was perhaps my new hard drive was going bad on me. Let sit for 15-20min 7.

e6600 EVGA 680i MOBO 2GB Crucial Ballistix EVGA 8600gts ssc (overclocked bigtime) Corsair HX 620 and a Seagate HDD I was putting another rig together during the installation, when I looked I just started running the memtest about 7 minutes ago. EVGA Motherboard Memory Compatibility http://www.evga.com/support/mbmem/ ... Overclockers Community Newsletter -- OVC -- Default Mobile Style All times are GMT -5.

The only mosfet block that fits on the EVGA 680i is the alphacool heat trap (regular size). I'm still gonna RMA them both though, I'm getting a 4GB kit so I can live with this. while the US market received mobos manufactured by Asus in Taiwan. I tried to reboot it, this time it made it to my desktop, then gave me another quick blue screen flash.

Flash latest MB BIOS (if you haven't) 4. Certainly lowered my mobo temps by 12 degrees. What Do I Do? Dual 20.1 monitors.

Nomortal View Public Profile Find all posts by Nomortal #2 05-04-2007, 05:20 PM RAM GUY Corsair Product Guru RAM GUY's PC Specs Join Date: Apr 2001 Location: Fremont, I'm running an E6850 Duo Core2 on a EVGA nForce 780i Sli mobo. I've submitted an RMA to get the RAM replaced, but I am worried the motherboard might be the root cause of future RAM failures.Click to expand... Reply With Quote 09-19-2007,01:59 AM #10 Jedda View Profile View Forum Posts Xtreme Mentor Join Date Feb 2007 Posts 2,588 Tournaments Joined 0 Tournaments Won 0 Yep, have a 120mm blowing

what happened to your sensible conclusion? Reply With Quote 09-18-2007,07:53 AM #5 Slyven View Profile View Forum Posts Registered User Join Date Jul 2007 Posts 11 Tournaments Joined 0 Tournaments Won 0 Even with the mosfet blocks I sincerely hope something is coming out from EK to cool those darn voltage regulators. http://forum.beyond3d.com/showpost.php?p=910404&postcount=43 #8 SugarCoat, Jun 5, 2007 Last edited by a moderator: Jun 5, 2007 Windfire Regular Joined: Feb 16, 2002 Messages: 353 Location: Seattle, WA Malo said: ↑ That Corsair

I'll update status if that changes. I would rather sit with a single 8800GTX then upgrade to a 9 series later for the same price and better performance than two 8 series cards in SLI. UPDATE #2: In addition to the undervoltage, I figured it had something to do with my RAM so I did some experiments. This is compounded by the fact that many who watercool don't use a backing plate support to their CPU block and the motherboard warps- and the mosfets lose contact.

Finny View Public Profile Find all posts by Finny (#2) John Dolan Maha Guru Videocard: 2x GTX 780 SLI Processor: 2600K EK H2o Mainboard: Asus P8P67 PRO Does anyone really know WHY they would fry underclocked and unloaded? Swapping the memory around, I found one stick will boot and the other will not. the first link is where the quote I posted is from, the second deals more with the 1d or 0d error.

http://www.watercool.de/cms/MB_COOLE..._NSB_Liste.pdf Reply With Quote 09-20-2007,05:12 PM #16 Martinm210 View Profile View Forum Posts Visit Homepage Xtreme X.I.P. Newer Than: Search this thread only Search this forum only Display results as threads More... now this experience may be only unique to me, but it might be worth a shot to look over everything on the board. You've disconnected everything except the CPU, one stick of RAM, and the video card - and still no POST.

I have found this out the hard way as I am sure a lot of other people have. The time now is 03:06 AM. -- Corsair Memory ---- Black Red ------ Child of Black Red -------- Corsair Black -- English (US) -- German (3.8.4) -- Portuguese (3.5.2) Contact Us I have two dead ones in the closet right now. Forum XFX nForce 680i LT SLI Motherboard: Could this still be a good gaming platform?

MM Extended U2-UFO CYO (Duality front, Standard back, Horizontal Mobo brace) Anodized Black || eVGA X58 || Intel i7 920 || 6 GB Corsair Dominator PC3-12800|| eVGA 295GTX || Asus Xonar I would go with a different chipset, however I have 2 8800GTXs in SLI, and however terrible the drivers are for them right now, I plan to use them in SLI Discussions Cyber Deals Vendor Discussion Forum Feedback Mod Hotline « Previous Thread | Next Thread » Forum Hardware Motherboards Intel Motherboards EVGA 780i C1 Error code please help Posting Permissions You