error zm requires gnutls/openssl.h Anthony Texas

Cell Phone Repair, iPhone Repair, iPad Repair, Tablet Repair, & Computer Repair. Unlocking, Unblocking phones blocked by network, imei fix, virus removal, all work done in a timely fashion, by certified techs!!

Address 9839 Dyer St Ste D, El Paso, TX 79924
Phone (915) 538-8115
Website Link http://allstarwirelessrepairs.com
Hours

error zm requires gnutls/openssl.h Anthony, Texas

Download, compile and install ZoneMinder: # cd /usr/local/src/ # wget http://www2.zoneminder.com/downloads/ZoneMinder-1.23.1.tar.gz# tar -xzvf ZoneMinder-1.23.1.tar.gz# cd ZoneMinder-1.23.1# ./configure --with-webdir=/var/www/zm --with-cgidir=/usr/lib/cgi-bin --with-webuser=www-data --with-webgroup=www-data# mysql -u root -p < db/zm_create.sql# mysql -u root -pmysql> Reply Melen says: December 18, 2012 at 4:56 pm Sorry, typo above. Download, compile and install the PHP::Serialization module: # cd /usr/local/src/ # wget http://search.cpan.org/CPAN/authors/id/J/JB/JBROWN/php-serialization/PHP-Serialization-0.27.tar.gz# tar -xzvf PHP-Serialization-0.27.tar.gz# cd PHP-Serialization-0.27# perl Makefile.PL# make# make test# make install 3. Browse other questions tagged redhat yum perl or ask your own question.

no configure: error: zm requires PHP::Serialization And now? gawk
checking whether make sets $(MAKE)... It may be they have changed the whole architecture of Zoneminder - but I'd be surprised by that. I'm not sure which version of ffmpeg to install nor can I find which version is tested with zoneminder!

majordidge View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by majordidge 04-10-2010, 07:43 PM #26 majordidge LQ Newbie Registered: Apr 2010 Location: Reload to refresh your session. This tells configure whether to compile ZoneMinder with crash tracing included. I'm currently starting zm manually using zmpkg.pl start.

blog Tunes What Linux distro should you put on that old computer? newburns: Which version does Mary have functioning? And my logic is telling me to setup a proxy pass directive to get to the security.mtrosemedia.tk/surveillance name. Forum New Posts FAQ Calendar Community Groups Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders What's New?

Reply tony says: December 18, 2012 at 6:32 pm thanks so much for responding fast and clearing this up, I was finally able to get zm working. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. This is assuming that you use the default partition scheme in the CentOS 6.3 setup, which setups up a moderate ‘/' partition and a large ‘/home' partition. Anyways I bumped in a problem with gnutls libraries.

yeschecking for stdint.h... I've tried getting ZM 1.25 compiled this past week with FFMpeg 0.11.1 and it failed. connortechnology commented May 3, 2016 I am re-opening, because I have been seeing this on my pi as well. ok checking for perl module DBD::mysql...

redhat yum perl share|improve this question asked Mar 20 '14 at 16:50 andrewrjones 12627 1 It is looking for perl-5.10.1-119.el6_1.1. yeschecking whether gcc accepts -g... This tells configure where to find the MySql C library and headers if configure cannot locate them automatically. and it is very likely that dependant packages will be out of date.

I also am trying to combine freepbx and zoneminder on one box. Rob,Great article helped me out no end. spampig View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by spampig View Blog 04-11-2010, 04:25 PM #30 majordidge LQ Newbie Registered: Apr Installing ZoneMinder 1.23 under Debian 4.0r2 Etch...

yeschecking whether MD5 is declared... Using the 6.4 repos worked fine. National Grid: The Monster We Can't Escape(15) Auspiciousbunny: The PSC will do nothing. This tells configure what the user name of the web user is if it is not the default of 'apache'.

This tells configure where to find architecture specific libraries. Near Earth vs Newtonian gravitational potential Exploded Suffixes New tech, old clothes Why is absolute zero unattainable? Thanks a million. The System tab will allow you to turn on authentication.

at here it stucked.:/usr/local/src/ZoneMinder-1.23.1# ./configure --with-webdir=/var/www/zm --with-cgidir=/usr/lib/cgi-bin --with-webuser=www-data --with-webgroup=www-dataconfigure: error: zm requires gnutls/openssl.h 22 October 2008 at 05:48:00 GMT-4 numenory said... What's the most recent specific historical element that is common between Star Trek and the real world? Thank you!I've installed on Debian Lenny without problem with your steps.I want to add just a tip:you can more easy install PHP::Serialization with:# perl -MCPAN -e shellinstall PHP::SerializationexitCongratulations.Regards.Andres. 28 July 2009 Note: If you add New Monitor by hand, when you restart box, only Monitor 1 be green, monitor 2,3,4,5,6,7,8 still red.

Couldn't get around the make install issues. BEGIN not safe after errors-compilation aborted at /usr/local/share/perl5/ZoneMinder/Logger.pm line 168. ok checking for perl module Getopt::Long... Join Date Jul 2007 Location Bristol, UK Beans 215 DistroUbuntu 9.04 Jaunty Jackalope Re: Ubuntu Server 6.0.6.2 LTS Zoneminder 1.24.2 Install Ubuntu 6.06 (whilst being an LTS) is now a long

no
checking for unistd.h... no
checking for stdlib.h... no
checking for size_t... yeschecking for pcre.h...

Any ideas on how to get past this? and also i did not see /etc/zm folder too. 21 August 2010 at 15:28:00 GMT-4 gangadhar said... Thanks. Pages don't load User Name Remember Me?

yeschecking for inttypes.h... no
checking for string.h... To start viewing messages, select the forum that you want to visit from the selection below. ok checking for perl module LWP::UserAgent...

Reply Matt says: May 21, 2012 at 9:45 am Thanks SO Much Reply Andrew says: June 16, 2012 at 8:26 am I get the following error, any ideas?