error* no supported display adapters were found Anderson Texas

Address 1902 Pinon Dr Ste D, College Station, TX 77845
Phone (979) 778-3380
Website Link
Hours

error* no supported display adapters were found Anderson, Texas

Run "zypper dup --from X11org" to update to the latest X and drivers. I experimented > fglrx-update some months (a year?) ago with similar problems, but at that > time it was a conscient experimentation. > The 13.101-0ubuntu0.0.1 could maybe stay in fglrx-updates, and It was from Sean's lspci. @Max, can you please give us the output from this? Select Articles, Forum, or Blog.

People using development suites may have trouble, and this is, as far as I am concerned, an ongoing problem with the driver which, all things being equal, will sort itself out we do as we have to do THE current(cy) in Documentation: https://help.ubuntu.com/community/PopularPages Happy ubuntu'n ! Why do you think it wasn't available? Thank you for your understanding.

I have a G62 as you can see in bug #1070531 . I think it would take someone from AMD to say whether or not their newest driver REALLY needs version 11 of the ABI, or if versions 12/13 are actually okay as As well, it would be demonstrably more helpful if you could please file a new report so we can track your hardware via a terminal: ubuntu-bug xorg For more on this, Maybe post your Xorg.0.log again, to check if radeon is actually in use.

Last edited by trusktr (2012-04-21 03:27:35) [email protected] - joe at true skater dot io. I just bought the mainboard containing this Radeon HD 3000 GPU beginning of this year. Unity is really really slow, windows managment is also slow to move, close and resize. Dave Lentz also thinks so.

Christopher M. Why do you think it wasn't available? There have indeed been many recent performance improvements to the open-source radeon 3D graphics driver. Affecting: fglrx-installer (Ubuntu) Filed here by: Jonathon Fernyhough When: 2012-09-28 Completed: 2013-02-11 Target Distribution Baltix BOSS Juju Charms Collection Elbuntu Guadalinex Guadalinex Edu Kiwi Linux nUbuntu PLD Linux Tilix tuXlab Ubuntu

Sean Fitzpatrick (sean-fitzpatrick) wrote on 2012-11-05: #35 I can add the AMD Firestream 9250 to the list of affected video cards - just upgraded and I've got the same problems as Where is this executable located? However there seems to be some question surrounding some FireStream parts containing R7xx chips, which may still be supported by the main Catalyst driver releases according to AMD's website, though bug This driver was designed to support Ubuntu 10.10.

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the First of all you would need to install necessary development packages (can be many, depending on what you want to compile). The penality for this is running hot with gaming. Don’t worry and reboot the system, and you will be introduced with a black screen, but there is no need to panic.

I have applied the 7.2.0 driver but I am getting the same behavior as I had with the 7.3.0 driver earlier. Board footer Jump to Newbie Corner Installation Kernel & Hardware Applications & Desktop Environments Laptop Issues Networking, Server, and Protection Multimedia and Games System Administration Other Architectures Announcements, Package & Security Distributor ID: Ubuntu Description: Ubuntu 12.04.4 LTS Release: 12.04 Codename: precise $ lspci | grep VGA 01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV610/M72-S [Mobility Radeon HD 2400] $ Max Bowsher (maxb) wrote on 2013-04-01: #74 The other option for people on Quantal is to upgrade to Raring.

Last edited by trusktr (2012-04-21 03:26:37) [email protected] - joe at true skater dot io. I tried installing it via additional drivers as well as the Ubuntu AMD Catalyst install tool as well as downloading it from the AMD homepage and building a deb as well R600 and R700 series as well as the marketing names, as my hardware, which is affected, doesn't include any "HD2000-4000" style indication in its lspci output: 02:00.0 VGA compatible controller: Advanced Please post your repo list, to check that you didn't add the Factory repo: Code: zypper lr -d There is no aticonfig utility for the radeon driver.

Do you re-install to version 12.04.1 ? So you are in fact hitting this bug. No 3D acceleration fglrxinfo X Error of failed request: BadRequest (invalid request code or no such operation) HP pavillion lspci |grep VGA 01:05.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] But you may have to provide additional parameters.

Penalver (penalvch) on 2012-10-22 tags: added: amd64 i386 kernel-therm metabug quantal regression-release running-unity xubunturemoved: fglrx description: updated summary: - fglrx-installer does not support HD2000-4000 "legacy" cards+ fglrx-installer not working with HD2000-4000 Reply With Quote 05-Feb-2014,12:56 #19 chuckenheimer View Profile View Forum Posts View Blog Entries View Articles Busy Penguin Join Date Nov 2013 Posts 342 Re: Installing ATI video driver package Originally Going to NVidia for my next laptop. Somehow the problem has been compounded within the OS community after AMD forked their support for so-called legacy GPUs and the Radeon 5xxx GPUs and newer.

John Winterton (jwinterton) wrote on 2012-10-29: #21 fglrx will not load at all on my AMD/ATI RS780 chip set (on my mobo). It looks like Canonical is getting more and more like Apple and Microsoft. There you can even branch existing packages, so you could for example just change the version number and the source code and you would have an updated package. David Jones (dwrj87) wrote on 2012-11-01: #31 My experience is unfortunately quite poor with my Mobility Radeon HD 3650 (RV635) The dash is slow, it takes a few seconds to come

Could you please tell me, what your actual problem is? Granted this is wishful thinking, and more than easier said then done. Chris Bainbridge (chris-bainbridge) on 2014-05-24 summary: fglrx-installer not working with AMD Radeon/Mobility Radeon HD 2000-4000- cards in Quantal+ cards Christopher M. The main change in the 13-1 legacy driver is better support for some Steam games.

What to do? Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Installation & Upgrades No 3D support after apt-get dmi.chassis.version: A11 dmi.modalias: dmi:bvnDellInc.:bvrA11:bd10/12/2010:svnDellInc.:pnStudio1558:pvrA11:rvnDellInc.:rn0NJWJR:rvrA11:cvnDellInc.:ct8:cvrA11: dmi.product.name: Studio 1558 dmi.product.version: A11 dmi.sys.vendor: Dell Inc. I started using Linux 12 or so years ago because it would run on older hardware after MS or Apple discontinued OS support for a given configuration.

This is highly important for anyone who has a legacy ATI chip (that is, a lot of people). Use open Radeon driver and don't try to install fglrx drivers. [1] http://packages.ubuntu.com/precise/fglrx [2] https://wiki.ubuntu.com/Kernel/LTSEnablementStack [3] https://help.ubuntu.com/community/RadeonDriver [4] http://support.amd.com/it-it/download/desktop/legacy?product=Legacy2&os=Linux%20x86_64 See full activity log To post a comment you must log in. Now I need to understand the Tumbleweed disto package. Oh yeah, I saw that but didn't realize it was driver-independent.

I've added a new bug and subscribed you as suggested. All my 3D apps as well as AMD Catalyst Control Center are again working.