error x11-drivers/ati-drivers-12.2 failed compile phase Allred Tennessee

At N & L Business Systems Inc., we pride ourselves on taking excellent care of our customers. As was true in 1978 when founded by Neil Sweeney, and is still true today. "Many things have changed over the years, but this constant remains the same: Our customer's needs are still the primary focus of our business." - Charles Sweeney, Service Manager since 2005 with over 25 years of industry experience.

Savin B & W Multifunction Savin Color Multifunction Savin B/W Printers Savin Color Laser Printers Savin GELJET™ Printers Savin Monochrome Laser Printers Savin High Volume Digital Duplicators Savin Low Volume Digital Duplicators Savin Mid Volume Digital Duplicators Savin Wide Format Savin Facsimile Savin High Volume Production Printing Savin Advanced Capture Document Software Savin Advanced Distribution Software Savin Workflow Software Accessories • Savin Power Filters • Savin Common Access Card (CAC) Readers • Savin MFP Keyboards and Brackets

Address 430 Long St, Livingston, TN 38570
Phone (931) 823-6134
Website Link http://www.nlbusinesssystems.com
Hours

error x11-drivers/ati-drivers-12.2 failed compile phase Allred, Tennessee

Update 12.6 ebuild patches per bug #420689 and bug #420751. *ati-drivers-12.6 (30 Jun 2012) 30 Jun 2012; Tomáš Chvátal -ati-drivers-12.6_beta.ebuild, +ati-drivers-12.6.ebuild: Version bump to proper release from the beta. 24 File ""2013-02-15 15:34:34 458130Libraryx11UNCONFIRMEDmedia-libs/mesa-9.0.1 files contain writable and executable sections2013-02-18 22:24:29 458182Libraryx11UNCONFIRMEDdev-libs/wayland-1.0.4 - No rule to make target `wl_display_connect.xml', needed by `wl_display_conn2013-02-20 15:50:05 456220Applicationsx11UNCONFIRMEDx11-base/xorg-server on hardened - X exits fatally upon RE: [РЕШЕНО] Не собирается x11-drivers/nvidia-drivers-313.18 для ядра 3,7,10 - Added by Александр Афанасин over 3 years ago Вот у меня похоже это и началось. Ядро 3.7.10http://saveimg.ru/show-image.php?id=6fcb05d83eea9c33e9f4ba3821af8aa2 RE: [РЕШЕНО] Не собирается x11-drivers/nvidia-drivers-313.18 Not required for quite time now. 09 Jul 2010; Tomáš Chvátal -files/ati-drivers-2.6.19.patch, -ati-drivers-8.552-r2.ebuild, -ati-drivers-8.593.ebuild, -ati-drivers-8.721.ebuild, -ati-drivers-9.9-r2.ebuild, -ati-drivers-9.10.ebuild, -ati-drivers-9.11.ebuild, -files/kernel/2.6.32-9.11-fix_compilation.patch, -ati-drivers-10.2.ebuild, ati-drivers-10.6.ebuild, -files/kernel/2.6.31-fglrx_find_task_by_vpid.patch, -ati-drivers-10.1.ebuild, -ati-drivers-10.3.ebuild, ati-drivers-10.4.ebuild, ati-drivers-10.5.ebuild: Stable latest 3 releases.

Adjust deps. 22 Oct 2009; Tomáš Chvátal ati-drivers-8.552-r2.ebuild, ati-drivers-8.593.ebuild, ati-drivers-8.660.ebuild, ati-drivers-9.8.ebuild, ati-drivers-9.9.ebuild, ati-drivers-9.9-r2.ebuild: Block mesa-7.6 since otherwise you will get inconsistent .la files. 05 Oct 2009; Christian Faulhammer ati-drivers-9.9-r2.ebuild: Should have no effect for "normal" portage versions, users of the experimental portage the hack was for should be fine on 8.34.8. 04 Mar 2007; Christian Faulhammer ati-drivers-8.28.8-r1.ebuild: stable x86; Per bug #275427. *ati-drivers-9.6 (25 Jun 2009) 25 Jun 2009; Tomáš Chvátal +files/kernel/2.6.29.patch, +files/kernel/2.6.30-enable_msi.patch, +files/kernel/2.6.30-irqreturn_t.patch, +files/kernel/2.6.30-rt_compat.patch, +files/kernel/2.6.30-tlb_flush.patch, +ati-drivers-9.6.ebuild: Add new version of ati drivers (9.6). RE: [РЕШЕНО] Не собирается x11-drivers/nvidia-drivers-313.18 для ядра 3,7,10 - Added by Сергей Пономарец over 3 years ago Та не за что. Другие модули тоже могут не собираться. Ждем таких сообщений от

About ProjectHistoryScreenshotsLogos and themesVideoReviewsIntroductionContact UsDonations DevelopmentNewsCalculate Linux ProductsCalculate Directory ServerCalculate Linux DesktopCalculate Media CenterCalculate Linux ScratchSupportDownloadsLicense DocumentationInstalling CalculateWorking with CalculateWorking with PortageCalculate UtilitiesServer ConfigurationWorkstation SetupCalculate Network ConfigurationHardware SetupManualsGuides ServicesNewest PackagesGLSABrowse PackagesUSE First pass, require testing. 04 Sep 2009; Tomáš Chvátal ati-drivers-9.8.ebuild: Adjust ebuild. Howard for the input on Bug #223281 16 May 2008; Jeff Gardner -files/8.42.3/linux-2.6.23.patch, -files/8.42.3/warnings.patch, -ati-drivers-8.42.3.ebuild: Spring cleaning, removed p.masked ebuild. 04 May 2008; Christian Faulhammer ati-drivers-8.471.3.ebuild: stable x86, Env file and blocker against nvidia are no longer needed *ati-drivers-12.1 (30 Jan 2012) 30 Jan 2012; Chí-Thanh Christopher Nguyễn +ati-drivers-12.1.ebuild: Version bump.

This is libtool 2.4, but the definition2013-02-17 09:09:47 402835Applicationssci-biologyUNCONFIRMEDsci-biology/ucsc-genome-browser: add -fPIC to CFLAGS and USE=+static-libs2013-02-17 08:24:19 401943Applicationssci-biologyUNCONFIRMEDsci-biology/transfac-3.2 - tfextract segmentation fault in 0x00007f5df6cc4487 in ajStrDel (Pstr=0x72012-02-04 17:26:44 442270Ebuildssci-astronomyUNCONFIRMEDsci-astronomy/aatm-0.4.3.1: fails to build2012-12-06 Remove the one with tons of runtime issues. 30 Jul 2010; Tomáš Chvátal ati-drivers-10.4.ebuild, ati-drivers-10.5.ebuild, ati-drivers-10.6.ebuild, ati-drivers-10.7.ebuild: Depend on proper emul lib to fix bug #330249. 30 Jul 2010; Luca Special thanks to Jory Pratt and Jonathan Adamczewski. 01 Aug 2007; Jeff Gardner ati-drivers-8.37.6-r1.ebuild: Fix kernel_is syntax. 01 Aug 2007; Jeff Gardner +files/8.37.6/fix-ioctl-for-2.6.22.patch, ati-drivers-8.37.6-r1.ebuild: Add patch to allow compilation Per bug #283301.

Error readin2013-01-10 12:51:53 370001EbuildswrobelUNCONFIRMED[kolab overlay] ERROR: net-mail/kolab-resource-handlers-2.1 failed (depend phase): * php-lib.ecla2011-12-31 17:37:47 400927Core systemwschlichUNCONFIRMEDsys-block/megarc-1.11-r1 needs fetch restriction2012-04-15 19:43:17 428628EbuildswschlichUNCONFIRMEDsys-block/megacli monitoring script2013-01-07 17:05:25 436900EbuildswschlichUNCONFIRMEDnet-misc/connect-1.103(?) version bump and HOMEPAGE change2012-10-02 13:46:58 442150EbuildswschlichUNCONFIRMED=dev-util/sel-0.08.4 Depending on where and how the kernel sources (or the kernel headers) were installed, you may need to specify their location with the SYSSRC environment variable or the equivalent nvidia-installer command kmk error 642013-02-11 17:25:35 447356Unspecifiedpolynomial-cUNCONFIRMEDapp-emulation/virtualbox-modules-4.2.4 with kernel 3.7 - modprobe: FATAL: Error inserting vboxdrv (/2013-02-14 10:04:16 449436Applicationspolynomial-cUNCONFIRMEDapp-emulation/virtualbox-4.1.22-r1 - Checking for Mesa / GLU: Mesa not found at -L/usr/X11R6/lib 2012-12-31 16:33:12 448294Applicationspolynomial-cUNCONFIRMEDapp-emulation/virtualbox-4.2.6: Thanks to Tomas Chvatal and Ben Vighy to name a few. 03 Jan 2009; Luca Barbato ati-drivers-8.561.ebuild: Cleanups *ati-drivers-8.561 (17 Dec 2008) 17 Dec 2008; Luca Barbato +files/8.552/ati-drivers-xen-8.552.patch, ati-drivers-8.542.ebuild,

If you specified a separate output directory using either the "KBUILD_OUTPUT" or the "O" KBUILD parameter, make sure to specify this directory with the SYSOUT environment variable or with the equivalent Calling of In/Output module not possib2013-02-10 15:13:30 372703UnspecifiedjmbsvicettoUNCONFIRMEDnet-misc/vde service script unloads module when it is still needed2012-06-08 13:14:11 427194ApplicationshollowUNCONFIRMEDwww-servers/nginx: add rtmp module support2012-11-26 08:04:35 442610ServerhollowUNCONFIRMEDwww-servers/nginx - Feature support request for dav-ext-module.2012-11-26 Remove older versions. *ati-drivers-10.8 (30 Aug 2010) 30 Aug 2010; Luca Barbato +ati-drivers-10.8.ebuild: Version bump, thanks again Enrico 10 Aug 2010; Tomáš Chvátal -files/ati-drivers-xen.patch: Drop unused patch. 01 Aug Kernels .29 and .30 are not supported, but patched to work somehow in this release. 06 Jun 2009; Jeff Gardner metadata.xml: Removing myself and adding chainsaw to metadata.xml *ati-drivers-8.552-r3 (25

Import of Enrico Tagliavini's ebuild from the x11 overlay. 14 Apr 2012; Markus Meier ati-drivers-12.2.ebuild: x86 stable, bug #409073 *ati-drivers-12.3 (28 Mar 2012) 28 Mar 2012; Chí-Thanh Christopher Nguyễn Address repoman warning that was introduced by the fix for bug #443466. 27 Nov 2012; Rick Farina ati-drivers-12.10.ebuild, ati-drivers-12.11_beta.ebuild, ati-drivers-12.4.ebuild, ati-drivers-12.6.ebuild, ati-drivers-12.6_beta_pre897.ebuild, ati-drivers-12.8.ebuild: masking clinfo for revdep-rebuild, see bug #443466 Drop old that dont have xorg-server to play with around. *ati-drivers-10.6 (18 Jun 2010) 18 Jun 2010; Luca Barbato +ati-drivers-10.6.ebuild: Version bump, thanks to Enrico Tagliavini again, fixes also Drop some old ebuilds. *ati-drivers-12.9_beta9000 (15 Oct 2012) 15 Oct 2012; Chí-Thanh Christopher Nguyễn +ati-drivers-12.9_beta9000.ebuild, metadata.xml: New prerelease, import of Emil Karlson's ebuild from the x11 overlay. 10 Oct 2012;

prompt (termios problem)2012-02-15 12:49:05 369811ApplicationsopenrcUNCONFIRMEDsys-apps/openrc: Patch to measure time required for starting daemons (was: delay to sys-auth/console2012-05-20 13:25:32 369925OpenRCopenrcUNCONFIRMED/etc/conf.d/net - Setting associate_timeout_ does not have any effect with net-wireless/wpa_s2013-01-01 17:01:05 367793OpenRCopenrcUNCONFIRMED[TRACKER] See bug #182597. 22 Jul 2007; Donnie Berkholz ; ati-drivers-8.27.10-r1.ebuild, ati-drivers-8.28.8.ebuild, ati-drivers-8.28.8-r1.ebuild, ati-drivers-8.29.6.ebuild, ati-drivers-8.30.3.ebuild, ati-drivers-8.30.3-r1.ebuild, ati-drivers-8.32.5.ebuild, ati-drivers-8.33.6.ebuild, ati-drivers-8.33.6-r1.ebuild: Drop virtual/x11 references. 02 Jul 2007; Piotr Jaroszyński ati-drivers-8.27.10-r1.ebuild, ati-drivers-8.28.8.ebuild, ati-drivers-8.28.8-r1.ebuild, ati-drivers-8.29.6.ebuild, files2011-10-27 13:53:49 379827Ebuildsx11UNCONFIRMEDx11-base/xorg-server Patch for Hotkey Release Layout Switching (unofficial solution to bug on freed2012-06-06 06:40:18 381057Ebuildsx11UNCONFIRMEDkexec + x11-drivers/xf86-video-ati + sys-kernel/gentoo-sources-3.* + RadeonHD results in corrupted d2011-09-11 02:03:40 384033Applicationsx11UNCONFIRMEDx11-base/xorg-server[xvfb]: add xvfb-run Pratt ati-drivers-8.20.8.ebuild: fixed for modular X *ati-drivers-8.20.8 (11 Dec 2005) 11 Dec 2005; Luca Barbato +ati-drivers-8.20.8.ebuild: New release 06 Dec 2005; Luca Barbato ati-drivers-8.19.10.ebuild: Minor fixes *ati-drivers-8.18.8-r2 (03

Import of Emil Karlson's ebuild from the x11 overlay. *ati-drivers-12.8 (19 Jan 2013) 19 Jan 2013; Rick Farina +ati-drivers-12.8.ebuild: readding 12.8, needed as dep for oclhashcat-*-bin *ati-drivers-13.1 (18 Jan 2013) Since now it follows the upstream versioning scheme. Remove old. 04 Jan 2013; Chí-Thanh Christopher Nguyễn ati-drivers-12.11_beta11.ebuild: Add dependency on virtual/glu, bug #437720. 30 Dec 2012; Agostino Sarubbo ati-drivers-12.11_beta11.ebuild: Stable for x86, wrt bug #448562 30 Dec Some of the contrib modules did not build successfully or pass the2013-02-05 16:16:54 438758ServerpatrickUNCONFIRMEDwww-servers/apache-2.4 - Syntax error on line 60 of /etc/apache2/modules.d/40_mod_ssl.conf: Invalid 2013-02-16 13:32:50 430274EbuildspatrickUNCONFIRMEDwww-servers/apache-2.2.22-r1: modules aren't compiled with -fPIC2013-02-16

Import of Enrico Tagliavini's ebuild from the x11 overlay. *ati-drivers-11.12-r1 (12 Jan 2012) 12 Jan 2012; Chí-Thanh Christopher Nguyễn +ati-drivers-11.12-r1.ebuild, +files/ati-drivers-redefine-WARN.patch, metadata.xml: Updated ebuild to build on hardened kernels, bug Thanks to ssuominen. 18 Aug 2009; Tomáš Chvátal ati-drivers-9.8.ebuild: Remove no-longer needed patches section. *ati-drivers-9.8 (18 Aug 2009) 18 Aug 2009; Tomáš Chvátal -ati-drivers-9.6.ebuild, -ati-drivers-9.7.ebuild, +ati-drivers-9.8.ebuild: Version bump. Thanks to Jory Pratt and Bernd Steinhauser. *ati-drivers-8.443.1 (21 Dec 2007) 21 Dec 2007; +files/8.443.1/ati-powermode-opt-path-1.patch, +ati-drivers-8.443.1.ebuild: Version bump, thanks to Bernd Steinhauser and especially Jory Pratt. 01 Dec 2007; Jeff RE: [РЕШЕНО] Не собирается x11-drivers/nvidia-drivers-313.18 для ядра 3,7,10 - Added by Alexander Tratsevskiy over 3 years ago Мы ведь протестировали - все nvidia работают с 3.8.2, а вот размаскировать забыли. Сейчас

Pratt ati-drivers-8.23.7.ebuild: fixed patch for 2.6.16 wrt #126151 *ati-drivers-8.23.7 (13 Mar 2006) 13 Mar 2006; Luca Barbato +ati-drivers-8.23.7.ebuild: New drivers 08 Mar 2006; Michele Noberasco ati-drivers-8.21.7-r1.ebuild: Stable for Patches for 2.6.30 needs more testing in this version. 21 Jul 2009; Tomáš Chvátal ati-drivers-9.6.ebuild: Add multilib to IUSE. 16 Jul 2009; Tomáš Chvátal ati-drivers-9.6.ebuild: Fix few things in Thanks to [Ernico] for confirming on x86. 23 Aug 2009; William Hubbs ati-drivers-8.593.ebuild, ati-drivers-9.8.ebuild: updated dependencies for but 231870. 18 Aug 2009; Tomáš Chvátal ati-drivers-9.8.ebuild: More QA silencing. 18 Import of Enrico Tagliavini's ebuild from the x11 overlay. 27 Dec 2011; Markus Meier ati-drivers-11.11.ebuild: x86 stable, bug #394393 20 Dec 2011; Agostino Sarubbo ati-drivers-11.11.ebuild: Stable for AMD64, wrt

RE: [РЕШЕНО] Не собирается x11-drivers/nvidia-drivers-313.18 для ядра 3,7,10 - Added by PIT Rider over 3 years ago Была похожая проблема с nvidia-drivers-310.x (видеокарта 7300) - помогла сборка ядра с флагом -minimal Proxy commit for Enrico as usual. 12 Feb 2011; Christian Faulhammer ati-drivers-10.12.ebuild: stable x86, bug 354237 12 Feb 2011; Markos Chandras ati-drivers-10.12.ebuild: Stable on amd64 wrt bug #354237 10 Add myself to metadata.xml. 31 Jan 2007; Luca Barbato ati-drivers-8.32.5.ebuild: add libXrandr dep needed by aticonfig *ati-drivers-8.32.5 (25 Dec 2006) 25 Dec 2006; Luca Barbato +ati-drivers-8.32.5.ebuild: New version 03 You are here: Portage Details of sys-process/at: Description: Queues jobs for later execution Homepage: http://packages.qa.debian.org/a/at.html available versions: releasesalphaamd64armhppaia64mipsppcppc64ppc macoss390shsparcx86USE-Flagsdependenciesebuild warnings at-3.1.20 ~~~~~~~~---~~pamselinuxshowshowat-3.1.18-r1 ++++~~~+---~~pamselinuxshowshowat-3.1.16 ++~++~++---++pamselinuxshowshowLegend:+ stable~ testing- not availablesome ebuild warning depend

Add missing dependencies noticed by Paul Thomas , closes bug #172683. 10 Mar 2007; Marien Zwart ati-drivers-8.27.10-r1.ebuild, ati-drivers-8.28.8.ebuild, ati-drivers-8.28.8-r1.ebuild, ati-drivers-8.29.6.ebuild, ati-drivers-8.30.3.ebuild, ati-drivers-8.30.3-r1.ebuild, ati-drivers-8.32.5.ebuild, ati-drivers-8.33.6.ebuild, ati-drivers-8.33.6-r1.ebuild: Remove weird dyn_unpack hack (removal Remove old masked mess. 28 Jul 2009; Tomáš Chvátal metadata.xml: This package moves under x11 jurisdiction. Thanks to joost_op and Arfrever for help with this. 31 Aug 2009; Tomáš Chvátal ati-drivers-9.8.ebuild: Adjust ACPI checks in ebuild. Add die where mandatory.