fadal error code 18 Grants Pass Oregon

Address 916 SW L St, Grants Pass, OR 97526
Phone (541) 479-3702
Website Link http://crescentcomputerservicesoregon.com
Hours

fadal error code 18 Grants Pass, Oregon

Perhaps you could get into the axis parameter setup, and decrease the acceleration/deceleration a little bit? Ideas? Quick Links My User CP Advertising Rates Site Support Imprint Follow us on
All times are GMT -4. Then, I reset the home position of y-axis so that its home position alignment marks match each other, but now the extreme positions read +10.1740 and -9.8260...

Pls. Tell A Friend! Could I have a coupler loose or an encoder acting up or what? Call Us: 208.855.9426 Currency: British Pound Sterling - GBP Euro - EUR US Dollar - USD FadalCNC.com - Done.

They throw this error often and usually it clears everything but when that stopped working we had to replace one of the axis drives and it cleared it all up. This has happened to me It is best to eliminate the possibility of a mechanical overload, before you start replacing motors, etc. did it again this morning also. Please try the request again.

Register today. I'd try replacing the cable. the x board had a jumper. Sorry I'm confused...

Yesterday it faulted out twice with an x-axis amplifier fault #18 alarm. Time will tell, I guess. Engines Musical Instrument Design and Construction Jet Engines and Ram Jets Parts for Radio Control Models RC Robotics and Autonomous Robots Steam Engines Stirling Engines Teachers and Students Student Hangout Teachers Page 1 of 2 12 Last Jump to page: Results 1 to 12 of 17 Thread: Fadal VMC4020A axis problem Thread Tools Show Printable Version Email this Page… Subscribe to this

Thanks in advance ! If you swapped the driver boards, there shouldn't have been a problem, I've done it tons of times, there is no difference. Servos have a service life due to bearings and brushes. Is there any simple ways to solve this problem?

Reply With Quote 05-07-2009,07:25 AM #10 smallshop View Profile View Forum Posts Diamond Join Date Jun 2005 Location North Central Montana Posts 4,486 Post Thanks / Like Likes (Given) 656 Likes Swapped x and y boards expecting the y axis to fault and.......everything seems to work fine now. Reply With Quote 11-26-2003,03:21 AM #10 motomitch1 View Profile View Forum Posts View Gallery Uploads Registered Join Date Apr 2003 Location USA ofallon, Mo Posts 348 Downloads0 Uploads0 That happen to More ...

The time now is 08:40 AM. Reply With Quote 05-11-2009,08:12 PM #15 smallshop View Profile View Forum Posts Diamond Join Date Jun 2005 Location North Central Montana Posts 4,486 Post Thanks / Like Likes (Given) 656 Likes Reply With Quote 05-12-2009,08:34 AM #18 smallshop View Profile View Forum Posts Diamond Join Date Jun 2005 Location North Central Montana Posts 4,486 Post Thanks / Like Likes (Given) 656 Likes All three times it did a little jump that was not in the program.

Maybe I'm still ok with the cable cleaning job..... Could the boards have not been making good contact? The system returned: (22) Invalid argument The remote host or network may be down. It acts like it has limit switches 8 inches either direction of machine zero in the x axis.

Look first at the line and then if its tight you may want to swap cards from X axis to another axis (amplifier cards) This will determine if the amp card Reply With Quote 04-29-2009,07:16 PM #7 Speedie View Profile View Forum Posts Stainless Join Date Feb 2009 Location Midwestern MN/Wi USA Posts 1,032 Post Thanks / Like Likes (Given) 56 Likes Our Company About Us Employment Advertise With Us Store Information Warranty & Returns Shipping & Delivery Security & Privacy Customer Support Technical Docs Contact Us Our Guarantee Payment Methods Home These boards sit in a vertical position.

What's going on... :-( 1 commentshareall 1 commentssorted by: besttopnewcontroversialoldrandomq&alive (beta)[–]machinistdon 0 points1 point2 points 2 years ago(0 children)At work now so I don't have a ton of time but we have 6 Fadals I've seen simular errors on other machines and the problem was that simple. I supposed its possible one of the contacts for the boards was a little loose and now you inadvertently fixed it by the swap? Seriously, it didn't look like much of a job at all.

Follow Us! Friend 1: Friend 2: Friend 3 Friend 4 Friend 5: Friend 6: Friend 7: Friend 8: Your Name: Your Message: I just came across this website offering replacement parts for your Is it possible that someone has been altering the setup parameters? Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Thanks / Like Statistics Hottest Threads / Posts Forum Manufacturing Today CNC Machining Fadal

I'm pretty limited when it comes to electronics. Anyone had the same problem? The system returned: (22) Invalid argument The remote host or network may be down. Right click on the link and "Save Target As..." to Save.