ford escort error code p1131 Pocasset Oklahoma

Providing convenient and affordable computer repairs to the El Reno and OKC Metro areas.

Computer Repair Computer Optimization Hardware Upgrade Software Installation and Configuration Virus and Spyware Removal Web Design and Hosting Custom Built Computers

Address El Reno, OK 73036
Phone (405) 627-2575
Website Link
Hours

ford escort error code p1131 Pocasset, Oklahoma

anyone anyone? It is possible that the sensor is bad and not sending proper signals to the computer and therefore not giving the proper signals to the computer thus the decrease in power. Also did you do a compression test? By Jeff Hudnut, Bosch Automotive Service Solutions Product Manager Kategorie Autos & Fahrzeuge Lizenz Standard-YouTube-Lizenz Mehr anzeigen Weniger anzeigen Wird geladen...

The administrator has disabled public write access. Optimizing this mixture means better fuel economy and fewer exhaust emissions. One last note, At NAPA and Advance Auto the price for an oxygen sensor is $46 to $60.00, on eBay I see the same brands for half or less, should I That will rule out a vacuum leak..

if i fix it i will post. Will repost in a bit. Du kannst diese Einstellung unten ändern. Probably wouldn't hurt to clean the MAF, but since it came on so suddenly, a vacuum leak would be the first thing I'd check.

I'll check the hose to the PCV valve hose tomorrow after work, but where exactly is it located? If you hear, let me know and I'll do the same for you. Could both codes be the same problem? While the part was off I did do a little cleaning in the actual port.

After doing a little research I found out that its more likely the sensor than the actual valve. I have been told this might be o2 sensors but after reading other stuff here, it looks like maybe a vacuum leak? krisescort9712-30-2011, 07:14 PMDid you change the Upstream O2 sensor. One last note, At NAPA and Advance Auto the price for an oxygen sensor is $46 to $60.00, on eBay I see the same brands for half or less, should I

For login and website Support [email protected] Website Advertisement/Business Inquiry Contact [email protected] Email Contact [email protected] Address: EricTheCarGuyP.O. Anmelden Transkript Statistik 36.141 Aufrufe 40 Dieses Video gefällt dir? Bitte versuche es später erneut. I don't know if the voltages are the same for a -98 Escort as the american Escort is not the same as the European one!

Box 395Kings Mills, OH 45034 Privacy Policy | Terms of Service | Disclaimer | Terms of Sale and Return Policy HomeVideosVManualsTroubleshooting FAQOBD CodesToolsETCG1BlogAboutForumMy ETCGETCG Meet Up! (c) 2012-2016 EricTheCarGuy, All Rights When it's dry put it back in the vehicle and reconnect the NEGATIVE battery cable. If the vehicle has a lot of miles on it, you may want to try replacing teh oxygen sensor, they ened to be replaced for amaintenance at around 100000 miles anyway. my last idea is timing [even though it starts well and has power} or the main computer.

Could it be the ignition coil? Also, I can feel a jerkiness in the engine at highway speeds, also an intermittent problem. THe low vacuum level will be read by the MAP sensor as a high engine load condition, which could in theory cause a fuel switching code such as you have to I was talking to my husband today and he told me that the car threw a code, something about cylinder 1 misfiring.

Happy trails! I'm sort of lost where to continue looking. I believe that I've located the upstream sensor on the exhaust pipe in front of the catalytic converter and it looks like a pretty simple job to get the old one P1131FordLack Of HO2S11 Switches - Sensor Indicates Lean I would remove the 02 sensor before the catalytic converter and see if you power is back to normal.

frankg frankg, Aug 17, 2013 #10 Gamer92 FEOA Donator Messages: 2,699 Likes Received: 698 Trophy Points: 213 Location: Southern Indiana frankg said: ↑ I just had my Escort on a short Diese Funktion ist zurzeit nicht verfügbar. Heat shield wasn't easy to get off, I think I worded that wrong. Du kannst diese Einstellung unten ändern.

Advertisement Board Categories Stay Dirty Lounge - Service and Repair Questions Answered Here - ETCG Answers Questions Live - ETCG Suggestion Box - Forum News - The EricTheCarGuy Video Forum - We also added some fuel injector cleaner just for kicks, no change there either. i will be inspecting the vacuum lines, pcv valve, loooking for exhaust leak next.. So we unplugged the #1 plug and it did not change the rpms either......

They leave a residue and you will be right back where you started. You may have a clogged converter. Happy trails! This could be due to a vacuum leak, a failing oxygen sensor, or a rich fuel mixture.

all i know it will not idle right,and feel like a miss fire but i replace all spark plus and wires and did all four o2 sensor,and reset the codes but I will call the auto parts store and ask for the upstream oxygen sensor. When it runs rough, it appears the car is working on 3 cylinders. I have watched the videos that Eric has up for the P0401 Ford one.

The second character is a 0 (zero)not a letter O OBD Codes Home Welcome to our OBD Codes Home Where you can find codes for all of your car and trucks. ALso look for a vacuum leak. Anyone have any suggestions where to go from here or what part to replace first? Gamer92 thanks so much for the info, I ordered the upstream sensor from Amazon and it should be here within 2 days.

Thanks so much! i replaced my did a fuel injector n system cleaner, didnt help. First thing to try is a new fuel filter. usually this voltage is jumping up and down.01 to.8V.

Hello; The P1131 means that your upstream oxygen sensor (the one closest to the engine) is not switching rich to lean and back as frequently as it should.