external hard drive input output error Fargo Oklahoma

Address PO Box 2111, Woodward, OK 73802
Phone (580) 866-3513
Website Link
Hours

external hard drive input output error Fargo, Oklahoma

I think my next step may be to go over to a friends place and try to mount the drives on his computer and transfer stuff off if they connect.text below Last edited by Saviosilva; July 8th, 2013 at 08:23 AM. Can you share how you did this?J Posts: 3Joined: Thu Jul 12, 2012 1:45 am by RaTTuS » Tue Jul 02, 2013 11:27 am jamesdf wrote:Hi there,I'm having this problem and Join Date Mar 2010 Location Squidbilly-land Beans 9,762 DistroLubuntu 14.04 Trusty Tahr Re: External Drive Input/output error NTFS is not really a Linux compatible file system.

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the So, I will continue to investigate this issue on my own, and if I come up with a solution I will repost this question, and all relevant information. File security on NTFS is basically zero too. ntfs_attr_pread_i: ntfs_pread failed: Input/output error Failed to read $MFTMirr: Input/output error FAILED Attempting to correct errors...

All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use. If not, your device must be seriously damaged and often cannot be repaired easily. Step3. I know it's bad to do that--but I've had to do that before, both on Windows-based systems and since I started using Ubuntu--and this is the first time anything's gone wrong.

power up and then reconnect the drive and see if the issue is still there. - if so the run WD diagnostic utility on it so you can warranty return it. I was able to open almost all the folders but I wasn't able to copy anything onto the external drive. They also can be resulted by the computer problems. Run yum --enablerepo=epel-testing --noplugins update \*ntfs\* CentOS 5 dies in March 2017 - migrate soon!Full time Geek, part time moderator.

Just as an FYI to any answerers, my family is going out to eat fairly shortly, so I will be away for the next hour or so. All Rights ReservedTom's Hardware Guide ™ UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. I had it configured to feed power (5V/2.1A) to the USB HD and raspberry through the same USB connection (not the micro) and found that after some time the controller chip I checked in Device manger its showing there as working properly, I checked properties it told me it was supposed to be initialized, I tried to initialize it in Diskmanagement and

The directory that holds the mount needs to be owned by the correct user - probably the user doing the backup. Checking in Disk Utility, It showed that I have many number of files but ZERO folders. Not the answer you're looking for? If you simply unplug the drive from windows it will not normally be possible to mount it in Linux as it will still be flagged as "in use".

Especially for portable drives, using a UUID is a big help. If you can provide more specifics about exactly how you are performing each step in your process, someone should be able to help. sudo smartctl -a -T permissive -d sat /dev/sdb1 smartctl 6.2 2013-07-26 r3841 [x86_64-linux-3.13.0-24-generic] (local build) Copyright (C) 2002-13, Bruce Allen, Christian Franke, www.smartmontools.org === START OF INFORMATION SECTION === Device Model: Does anyone know how to fix this, I have a lot a data I don't want lost on there.

The Fedora20 box has the same RPMs installed.I have the Seagate Diagnostic tools installed on my Windows7 box and it passes every single diagnostic test.I have even zero'd the thing out, How do I fix this Forum SolvedHow to fix inpage error on external hard drive? Sure, it works most of the time, but important file metadata is lost when placing Linux files onto NTFS partitions. Posts: 2809Joined: Tue Oct 11, 2011 8:38 pm by jonny3010 » Sun Apr 21, 2013 3:48 pm not had this problem for 2 months now since i did some rewiring Posts:

EDIT: I have been unable to use chkdsk on a Windows environment to recover the disk. Reading $MFT... What should i do to recover the files in that folder? Offline data collection capabilities: (0x5b) SMART execute Offline immediate.

Faulty connection. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed If unluckily it still has the same message popped out, this error must be caused by other reasons, merely go on your reading and check other elements as below. Click the "Tool" tab to press "Check Now" button in the "Error-checking" section.

Do you want to help us debug the posting issues ? < is the place to report it, thanks ! Get the answer Best solution D_Know_WD a c 1344 G Storage 13 August 2014 10:12:51 Hello there rohit1991, I am really sorry for the issues you are having with the WD Cheers. [88701.514439] usb 4-1: new SuperSpeed USB device number 10 using xhci_hcd [88701.533031] usb 4-1: New USB device found, idVendor=0bc2, idProduct=ab21 [88701.533035] usb 4-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3 SMART Attributes Data Structure revision number: 16 Vendor Specific SMART Attributes with Thresholds: ID# ATTRIBUTE_NAME FLAG VALUE WORST THRESH TYPE UPDATED WHEN_FAILED RAW_VALUE 1 Raw_Read_Error_Rate 0x002f 100 100 051 Pre-fail Always

I used GParted to partition the disk with gtp partition table and ext4 format. Exact same symptoms (I/O error).But if you're 100% sure you got it from EPEL, then tha's a different story. Usually the I/O(Input/Output) error is related to a bad USB cable or a bad USB port of the computer or the drive. Possible Reasons Behind "I/O Device Error" Problems This "I/O Device Error" problem can be aroused by a series of reasons.

I tried reconnecting it using a data cable from my Nokia, works fine. Ask Different works best with JavaScript enabled FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Top TrevorH Forum Moderator Posts: 16841 Joined: 2009/09/24 10:40:56 Location: Brighton, UK Re: Input / Output Error with USB Drive Quote Postby TrevorH » 2014/11/20 17:15:58 Try the copy from epel-testing If not, follow below stops to go on: Step1.

Selective Self-test supported. When I open the External drive in Finder, It shows it's empty. I checked in Device manger its showing there as working properly, I checked properties it told me it was supposed to be initialized, I tried to initialize it in Diskmanagement and If you do get one of these above listed errors when trying to access your hard drive or memory card stuffs, keep reading the below article and fix such issues by

Open "My Computer" to find your recognized storage device. In case the disk has some unrecoverable errors with windows, I will guide you on how to use testdisk to a) fix the fs b) recover the data if all else User, group, ACLs and normal permissions are all lost. I did something to it--I'm not sure what.

EDIT 3: Still waiting on my chance to get onto the windows system (my Dad's laptop and he's busy using it). Then I connected the drive back onto my MacBook Pro and tried to access the drive through terminal (this time it worked!) and then I tried to delete a folder with USB cables and well-used plugs on PCs fail all the time. You said you did some re-wiring?

Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Hardware [SOLVED] External Hard Disk Input/Output Error After Good luck! For details and our forum data attribution, retention and privacy policy, see here FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Try a different USB port first, if that doesn't help, swap the cable.

So today I noticed that it was actually not showing up in my computer! I did have same situation and lost my files too, what I do now I save the important files into two difference HDDs.