ford error code 214 Philo Ohio

We specialize in computer sales and service, mobile devices, spyware/virus removal, web site design, networking, training, and consulting. We have been in business since 2000 and have experience in residential, small business, K-12 and higher education, medical offices, government offices and others.

We specialize in computer sales and service, mobile devices, spyware/virus removal, web site design, networking, training, and consulting.

Address 2115 Ridgestone Ln, McConnelsville, OH 43756
Phone (812) 230-1832
Website Link http://www.johnsontech.net
Hours

ford error code 214 Philo, Ohio

Identification Circuits - back again Discussion in '2nd Gen 1991-1996 1.9L SOHC' started by kbarb, May 12, 2011. So either my junkyard CMP sensor is bad, or the harness is bad when its installed. You can't really see the sensor. Register Now In order to be able to post messages on the TCCoA Forums forums, you must first register.

could the module be at fault triggering a mil light. Let me know where you are at with your project and maybe I can help further. Will replacing the whole assembly do any good and shut the CEL off? If you were getting a memory code for a cam sensor, then Ford must have thought there'd be on on the car right?

I am going by other posts here that say this means a CMP error. i dont know what to do with it. kbarb, May 24, 2011 #15 kbarb FEOA Member Messages: 133 Likes Received: 2 Trophy Points: 168 Location: San Francisco, CA So here I am, two months later - all of a I'm pretty convinced that replacing the sensors would be easier to replace than faulty or gone-bad wiring.

I was using a box end wrench, and discovered a slight mistake of after the bolt comes up you are trapped under the sensor drive, but wait! If no problem is identified, return to Diagnostic Routines to continue with diagnostic procedures EMRSR and 2 other Ford Specialists are ready to help you Ask your own question now Share I was kind of looking or clarification as to whether this is the best approach. Thanks for all the help and I will post more as it develops.

Kind of weird----I know. The trailing edge of the sensor vane has to be lined up with the left edge marking on the sensor window. THIS BLOWS THE BIG ONE. I guess i made the right decision in not driving it for awhile.

It's all about problem solving and making something better than it was before and a sense of accomplishment - it's not supposed to make financial sense. Engine code X indicates my truck does not have this sensor. Log in or Sign up to hide adverts. Texan01 Active Member Joined: November 16, 2001 Messages: 737 Likes Received: 0 Trophy Points: 0 City, State: Dallas, TX Year and Model: I will try swapping out the PCM tomorrow, but I suspect the problem lies elswhere.

Sometimes, for intermittent issues, you can start it up and have someone watch the CEL. i found that the fuse 10/14/2016 10/14/2016 muddyford 2005 ranger just drove the truck 1 hour, parked a know 10/14/2016 10/14/2016 muddyford I have a 2007 f150 4x4 lariat edition with IT WAS A B**** TO PUT IN BUT THAT SHUT OFF MY CHECK ENGINE. To do it now would be a big job so I won't even replace the rebuilt sensor with the new (scrapyard) unit because it is too much trouble.

I just bumped it up so it should be on page one of this forum. Summary of codes now: KOEO - 111 CM - 214 KOER - 111 From what I have read on other posts, CM code 214 indicates a camshaft position sensor. Autozone repair section says my motor does not have a CMP! So either disconnect the battery or pull the PCM fuse (keep you radio presets that way).

I had 1/2 the engine pulled apart so I removed the lower for the sake of convenience. I have also seen newer Taurus's with the 3.0 engine do the same thing. I will try tonight to get in there and check the screws on the top of the sensor and make sure it is on there correctly. Reply With Quote 08-31-2003,10:17 AM #10 MIKE 38sc View Profile View Forum Posts Visit Homepage View Articles Registered User Join Date Apr 2002 Posts 4,185 James yours sounds more like the

You have to go down to at least the upper intake manifold (removal). That part runs off of the camshaft gear. Again thanks for the help. This would be quite a lot easier to do with a DSO, but you can probably use a tach to detect the signal. __________________ 1990 VW Jetta GL, 1.8L 8V gasoline

Cleaned and reinstalled the sensor, straighted circular tabs,reset the computer, and waiting for the Service Engine Soon light to come on. He had to order the synchronizer from ford so he got the sensor from them as well. tmcm View Public Profile View Gallery Find all posts by tmcm Page 1 of 2 1 2 > Similar Threads Thread Thread Starter Forum Replies Last Post CM code Copyright © 2016 - 1996 Rick Horwitz Photography All rights reserved Login|Contact Us Ford Ford Repair Questions?

Also, I forgot to mention that the car passes the Key On Engine Off (KOEO) test as well as the Key On Engine Running (KOER) test - without any codes. Today 09:57 AM by CobraRThunder 0 Lincoln LS spares Today 09:54 AM by CobraRThunder 0 MarkVIII arms, bolts and... I was thinking i had a bad cam sensor as well, but here's what's funny. He did say that the sensor changout was a snap, just a couple of screws.

By back probing you mean just to probe across the sensor ? The other item: the "horse shoe" shaped tab on the stator (?) has one of its tabs bent inward a little bit.