fedora skype error while loading shared libraries libasound.so.2 Laura Ohio

Winner's Computer got it start in 1992 and since has expanded to 3 stores. Troy, New Knoxville and Celina. We have been voted the best computer dealer.

Address 114 S Market St, Troy, OH 45373
Phone (937) 339-0888
Website Link http://winnerscomputer.com
Hours

fedora skype error while loading shared libraries libasound.so.2 Laura, Ohio

yunustj said this on March 3, 2011 at 5:36 pm i found that installing skype for fedora 14 built the needed dependencies to get the sound up marc said this on You was a total butt head trying to force ( never use --force to install a package ) this rpm, doing it like this is very wrong!!! I start the application (spawn all the different processes) as say user1. Glad that you sorted out the issue.

But, I have the package alsa-lib.x86_64 installed from the yum repository, which is supposed to include libasound.so.2 There seems to be significant trouble with this library with many applications from what And architecture of dsktune and architecture of library must be same. –Jan Marek Jan 13 '12 at 8:13 add a comment| Your Answer draft saved draft discarded Sign up or It's a skype problem. Using VNC isn't the usual way this will be run, I just wonder if it would work at all.

Tweet Written by Cristian Visit my Website ← How to setup SSH passwordless key-based authentication How to fix libtool: Version mismatch error → 59 Responses to "How to fix /lib/ld-linux.so.2: bad Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Somehow, it's just not working. Search this Thread 09-29-2009, 03:19 PM #1 JOtis02 LQ Newbie Registered: Feb 2009 Distribution: Fedora 10 Posts: 12 Rep: Skype: error while loading shared libraries: libasound.so.2 I am running

yunustj said this on June 30, 2011 at 3:20 pm Thanks a lot. best regards, Nadine Reply Cristian says: September 30, 2014 at 01:08 You only list the source repositories. How would they learn astronomy, those who don't see the stars? trying to use Skype...

What should I do? It showes the same error message as other friends showed in 2008 in Fedora10: error while loading shared libraries: libpgplot.so: cannot open shared object file : No such file or directoryIn i have no idea how to help because i don't know what needs fixing. when I try to repair the system the repair tool cannot find the root partion, View 1 Replies View Related Ubuntu Installation :: Error While Loading Shared Libraries: Libxcb-xlib.so.0: Cannot Open

it's been really useful. there is no g77_gcc in fedora13, it has only gfortran_gcc. The time now is 11:16 AM. Get the latest rpm version of skype here http://www.skype.com/go/getskype-linux-beta-fc10 I got skype-2.1.0.81-fc10.i586.rpm 2. [[email protected] ~]$ su -c ‘yum -nogpgchek localinstall skype-2.1.0.81-fc10.i586.rpm' 3. [[email protected] ~]$ skype bash: /usr/bin/skype: /lib/ld-linux.so.2: bad ELF interpreter:

says: March 10, 2013 at 22:21 Thanks. Topics: Active | Unanswered Index »Applications & Desktop Environments »[solved] skype 4.1 not running on 64bit Pages: 1 2 3 Next #1 2012-11-14 17:51:30 capoeira Member From: Vila Velha - Brasil JOtis02 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by JOtis02 Thread Tools Show Printable Version Email this Page Search this Thread Advanced Could you help me please?

yea manI even tried it, but not all packages compileSame here, arch64 of course.It's already on Bugs and assigned https://bugs.archlinux.org/task/32653voted Offline #14 2012-11-14 19:33:31 phil Member Registered: 2012-09-22 Posts: 72 Re: http://www.blender.org/features-gallery/features/ as root [[email protected] ~]$ yum install blender yunustj said this on March 24, 2011 at 4:18 pm Thanks for the links! I don't know why skype publish a linux fedora release without a manual like this… david said this on February 14, 2011 at 11:40 pm There is easyLife which really simplify Loaded plugins: fastestmirror, list-data, post-transaction-actions, protectbase, refresh- : packagekit, security, versionlock Loading mirror speeds from cached hostfile * base: mirror.leapswitch.com * extras: mirror.leapswitch.com * updates: mirror.leapswitch.com 0 packages excluded due to

Reply Leave a Reply Cancel reply Your email address will not be published. Browse other questions tagged rhel libraries dynamic-linking or ask your own question. Current Fedora version is 22. UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list.

is this not what dependencies are for?! ...how come i had no issue with this the last time i did this same fresh install?? If you have firefox 4 installed, you are likely to receive an error when trying to install qt.i686 complaining about a newer version of sqlite is already installed. Ark still doesn't work, but it doesn't show that error anymore. So if you encounter this error /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory this is how you can fix it: On any RPM based distribution (CentOS/RedHat/Fedora/Suse/Mandriva): yum -y install

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin Copyright 2000 - 2012, vBulletin Solutions, Inc. Thread Tools Search this Thread Display Modes #1 25th September 2009, 04:49 AM HMSS013 Offline Registered User Join Date: Nov 2006 Posts: 512 what is with all the Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. asked 4 years ago viewed 44288 times active 4 months ago Related 5error while loading shared libraries: libGL.so.1: cannot open shared object file: No such file or directory2Installing shared library -

Thanks, regards, Ankur [1] http://fedorasolved.org/Members/dcr226/installing-skype Previous message: Installing Skype on 64-bit Fedora 14 Next message: Grub_IMAGE 'bad grub stage1 image' -- what is this telling me. Maybe it can be about architecture, what said @Gilles. –Jan Marek Jan 11 '12 at 7:41 updated the question with the command –Dungeon Hunter Jan 12 '12 at 12:34 Here is my output:Code: error while loading shared libraries: libdl.so.2: cannot open shared object file: No such file or directory I've tried searching for this error, some people came back saying Thank you [[emailprotected]]# yum -y install glibc.i686 Gathering header information file(s) from server(s) Server: CentOS-4AS Base Server: Red Hat Linux 4AS Updates Finding updated packages Downloading needed headers glibc is installed

yum -y install glibc.i686 resolved my issue straight way on CentOS6.2 Reply pc says: January 5, 2015 at 08:37 should i restart os? Last edited by k2s (2012-11-14 20:19:45) Offline #24 2012-11-14 20:06:42 zozo Member From: Belgium Registered: 2012-11-14 Posts: 3 Re: [solved] skype 4.1 not running on 64bit koyote wrote:Same problem here, and The error message you showed indicates that you miss alsa-lib.i686 packge As root execute below command. [[email protected] ~]$ yum install glibc.i686 alsa-lib.i686 libXv.i686 libXScrnSaver.i686 qt.i686 qt-x11.i686 and try to issue below Why fedora (rpm) does not install dependencies? +1 for Ubuntu.