error xorg-x11-server-xorg conflicts with gnome-screensaver Amsterdam Ohio

Address 42101 Upper Clearfork Rd, Cadiz, OH 43907
Phone (740) 942-8245
Website Link
Hours

error xorg-x11-server-xorg conflicts with gnome-screensaver Amsterdam, Ohio

Reason: added info AMD Athlon II X4 620, 4gig ddr2-800, m/b MSI K9N6PGM2, 1T SATA, EVGA 9500GT, Canon MB2320 all-in-one, LG DVD-rom GSA-H55N Adv Reply Quick Navigation Hardware Top Site On running the first explicit dependency per your suggestion: [email protected]:~$ sudo aptitude install libglapi-mesa-lts-trusty [sudo] password for mark: The following NEW packages will be installed: libglapi-mesa-lts-trusty{b} 0 packages upgraded, 1 newly Thus a 'yum --security update' can break my system. Not a member yet?

DO NOT try to install the new xorg-server (by removing the gnome-screensaver for exemple) .. Removing libgphoto2-2:i386 ... Home | New | Search | [?] | Reports | Requests | Help | NewAccount | Log In [x] | Forgot Password Login: [x] | Report Bugzilla Bug Legal FAQ Forum Removing libopenal1:i386 ...

Removing nux-tools ... MGA G200eW WPCM450 (rev 0a) (prog-if 00 [VGA controller]) Subsystem: Dell Device 04de Flags: bus master, medium devsel, latency 0, IRQ 6 Memory at c0000000 (32-bit, prefetchable) [size=8M] Memory at c1000000 Status: CLOSED CURRENTRELEASE Aliases: None Product: Red Hat Enterprise Linux 6 Classification: Red Hat Component: xorg-x11-server (Show other bugs) Sub Component: --- Version: 6.3 Hardware: All Linux Priority unspecified Severity medium Removing audacity-data ...

Processing triggers for gconf2 ... Removing qapt-batch ... New 'X' desktop is mtilab2.mtl.com:2 Starting applications specified in /root/.vnc/xstartup Log file is /root/.vnc/mtilab2.mtl.com:2.log [root-at-lab bin]# From the error log - gdu-notification-daemon: Fatal IO error 11 (Resource temporarily unavailable) on X Removing xserver-xorg-input-wacom-lts-raring ...

Removing libcanberra-gtk0:i386 ... brr872002 12th December 2007 01:08 PM install conflicting packages manually from /var/cache/yum/fedora/packages or erase conflicting packages manually and run yum upgrade saifmomin21 12th December 2007 11:51 PM Quote: Originally Posted by Removing kolourpaint4 ... Removing gnome-panel ...

The following packages have unmet dependencies: libgl1-mesa-glx-lts-trusty: Depends: libglapi-mesa-lts-trusty (= 10.1.3-0ubuntu0.1~precise1) but 10.1.3-0ubuntu0.1~precise1 is to be installed Depends: libx11-6 (>= 2:1.4.99.1) but 2:1.4.99.1-0ubuntu2.2 is to be installed Depends: libxdamage1 (>= 1:1.1) Setting up libreoffice-gnome (1:3.5.7-0ubuntu6.1) ... Could you please elaborate your suggestion. Removing mesa-utils ...

Removing all DKMS Modules Done. Removing libgettextpo0:i386 ... Please satisfy yourself as to 26 ## your rights to use the software. It provides the basic low level functionality upon which graphical user interfaces such as GNOME and KDE are designed.

Removing x11-xserver-utils-lts-raring ... Removing gnome-applets ... But in considering what ian-weisser had asked, I went back to the terminal and continued with his "explicit" installation. Adv Reply July 23rd, 2014 #3 Mark_in_Hollywood View Profile View Forum Posts Private Message Visit Homepage Ubuntu addict and loving it Join Date Mar 2006 Location Rumplestiltskin, Cal.

Removing xserver-xorg-video-fbdev-lts-raring ... Removing xserver-xorg-video-modesetting-lts-raring ... Removing libkprintutils4 ... Removing libkrb5-26-heimdal:i386 ...

vBulletin ©2000 - 2016, Jelsoft Enterprises Ltd. Removing xserver-xorg-video-tdfx-lts-raring ... Removing xserver-xorg-video-siliconmotion-lts-raring ... It provides the basic low level functionality upon which full fledged graphical user interfaces such as GNOME and KDE are designed.

Removing xserver-xorg-core-lts-raring ... Removing libunistring0:i386 ... your suggestion is fine, but it's going to crash this computer. Removing libcheese3 ...

Removing xserver-xorg-video-openchrome-lts-raring ... Last edited by breakdown (2009-04-01 09:09:50) Offline #2 2009-03-30 22:39:35 wonder Developer From: Bucharest, Romania Registered: 2006-07-05 Posts: 5,937 Website Re: [Solved] Unable to start GNOME 2.26 try installing gdm and update-initramfs: Generating /boot/initrd.img-3.11.0-26-generic Selecting previously unselected package libglapi-mesa-lts-trusty. (Reading database ... 467999 files and directories currently installed.) Unpacking libglapi-mesa-lts-trusty (from .../libglapi-mesa-lts-trusty_10.1.3-0ubuntu0.1~precise1_amd64.deb) ... Removing ia32-libs ...

Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Removing libheimbase1-heimdal:i386 ... Removing unity ... Removing skype ...

If no devices become available, reconfigure HAL or disable AutoAddDevices.[232236.554] (II) LoadModule: "extmod"[232236.554] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so[232236.555] (II) Module extmod: vendor="X.Org Foundation"[232236.555] compiled for 1.10.6, module version = 1.0.0[232236.555] Module class: X.Org Join Date Feb 2013 Posts 2 I downloaded (wget yaay!! The randr-disabled-fb.patch was removed and the package should now work as expected. (BZ#496108) * the MGA and Xserver drivers were defaulting to inappropriate resolutions, causing the screen to go black, or Download / Print this Topic Download this topic in different formats or view a printer friendly version.

Also, please note that software in 27 ## multiverse WILL NOT receive any review or updates from the Ubuntu 28 ## security team. 29 deb http://us.archive.ubuntu.com/ubuntu/ precise multiverse 30 deb-src http://us.archive.ubuntu.com/ubuntu/