fedora error trying to remove yum which is protected Lilesville North Carolina

Buy and Sell your used cell phones and electronics Wadesboro, NC. Sell your iPhone Wadesboro, NC, Samsung Galaxy, iPad and more for cash, or buy used iPhones, iPads and other cell phones Wadesboro, NC. More than one million customers trust ecoATM.

Address 2004 Us Highway 74 W, Wadesboro, NC 28170
Phone (858) 255-4111
Website Link https://locations.ecoatm.com/nc/wadesboro/sell-my-phone-wadesboro-nc-2173.html
Hours

fedora error trying to remove yum which is protected Lilesville, North Carolina

Find Size of table and Size of Index in MySQL Comm... What are "desires of the flesh"? With all the dnf talk Comment 13 Frank Murphy 2013-10-14 11:49:38 EDT This may be what we're all looking for: http://lists.baseurl.org/pipermail/yum/2013-October/024030.html Comment 14 Fedora End Of Life 2013-12-21 03:39:39 EST This Posted by Some Xyz at 21:49 Email ThisBlogThis!Share to TwitterShare to FacebookShare to Pinterest No comments: Post a Comment Subscribe to: Post Comments (Atom) Follow by Email Search This Blog Loading...

that package contains the "fix" given in the yum error Remember this is a RHEL rebuild so it is assumed that you already know your way around a red hat install assist. Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ asked 1 year ago viewed 4332 times active 1 year ago Related 5Openldap backup restore1How to create LDAP bind account in Centos/RedHat that allows me to search by [email protected]: how can

When I now try yum update I get Error: Package: glibc-common-2.12-1.47.el6_2.5.x86_64 (@rhel-6-server-rpms) Requires: glibc = 2.12-1.47.el6_2.5 Removing: glibc-2.12-1.47.el6_2.5.i686 (@rhel-6-server-rpms) glibc = 2.12-1.47.el6_2.5 Updated By: glibc-2.12-1.47.el6_2.9.i686 (rhel-6-server-rpms) glibc = 2.12-1.47.el6_2.9 Available: glibc-2.12-1.7.el6.i686 Books for chess traps With the passing of Thai King Bhumibol, are there any customs/etiquette as a traveler I should be aware of? yum fedora share|improve this question asked Apr 9 '15 at 8:25 Alex 409 You tried some things, but what was the output of the things you tried? –Michael Hampton♦ Hot Network Questions need book id, written before 1996, it's about a teleport company that sends students learning to become colonists to another world Is it OK for graduate students to

If you also remove all the old versions of the kernel, then the only one installed will be the one you want ... so the version you have won't be automatically removed via. Comment 4 Wolfgang Denk 2012-07-12 07:03:28 EDT (In reply to comment #3) > > Then the documentation is wrong, see the "Software Management Guide" > > "This feature was recently added It includes utilities by different authors that : make yum easier and more powerful to use.

FranciscoD_( 2012-05-25 05:49:57 +0000 )edit 1 answered 2012-05-24 18:45:38 +0000 FranciscoD_ 10148 ●55 ●114 ●182 http://ankursinha.in/blog... It's possible that the above module doesn't match the current version of Python, which is: 2.6.6 (r266:84292, May 1 2012, 13:52:17) [GCC 4.4.6 20110731 (Red Hat 4.4.6-3)] –LinuxBegineer Jul 14 '15 Please note that this specific doucment appears to be from Fedora 14 times... > > This does not work either > > Hmm, interesting. I tried doing package-cleanup --dupes Yum still indicates that I need to update glibc, but when I try to do this, I get No packages to update; None of the selected

The error leading to this problem was: libldap-2.4.so.2: cannot open shared object file: No such file or directory Please install a package which provides this module, or verify that the module Ah! I am always amazed to see "couldn't do something" shown - when it should be "found something - fix automatically y/n" (at most). Thank you for reporting this bug and we are sorry it could not be fixed.

Code: /etc/openldap /etc/openldap/cacerts /etc/openldap/ldap.conf /usr/lib64/liblber-2.4.so.2 /usr/lib64/liblber-2.4.so.2.7.1 /usr/lib64/libldap-2.4.so.2 /usr/lib64/libldap-2.4.so.2.7.1 /usr/lib64/libldap_r-2.4.so.2 /usr/lib64/libldap_r-2.4.so.2.7.1 george_toolan View Public Profile Find all posts by george_toolan Tags opendlap, package, remove, yum « Previous Thread | Next Thread » says it has broken stuff, which I omitted with --skip-broken, which results in "trying to remove systemd, which is protected". –Alex Apr 24 '15 at 22:10 | show 1 more comment Popular Posts Create Fake Swap in OpenVZ VPS if you get swapon failed: Operation not permitted Error Solution : Backtrack 5 apt-get upgrade error var/lib/dpkg/info/w3af.postins How to Flush route table in more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

CentOS 5 dies in March 2017 - migrate soon!Full time Geek, part time moderator. I couldn't upgrade or reinstall any of the packages. Still, I hope there is a working utility out there, as there are lots of other broken pieces which will be hitting me later. Use the FAQ Luke Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Post Reply Print view 10 posts • Page

Browse other questions tagged linux rhel ldap openldap uninstall or ask your own question. Those commands stand to remove it properly and install it again. Risk Management in Single engined piston aircraft flight How to solve the old 'gun on a spaceship' problem? On Earth since 2014 - 2016 SocketLoop.com

No, I have no modifications to yum.conf at all, and none anywhere else. Why was the word for king 'rei' changed to 'rey'? I am not able to recover them. When doing a routine software update, my filesystem went read-only on me (a serious problem but for another day) and I had to do a hard reboot.

The Then the documentation is wrong, see the "Software Management Guide" at http://docs.fedoraproject.org/en-US/Fedora/14/html-single/Software_Management_Guide/index.html#id879927 > /etc/yum/protected.d/*.conf files list package names only. > Version/arch/release of the package to be removed is not used. nycsurf View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by nycsurf 03-26-2012, 12:18 PM #4 RockDoctor Senior Member Registered: Nov 2003 Location: I've long reinstalled my laptop, but I'll definitely keep this in mind next time I break a CentOS/RHEL/Fedora system. +1 –Alex Aug 1 '15 at 20:24 Also, I can't Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

Package Maintainer: If you wish for this bug to remain open because you plan to fix it in a currently maintained version, simply change the 'version' to a later Fedora version and yum won't see any other ones, and > yum will then not allow you to remove that version (because it's the only > one). These tools include: : debuginfo-install, find-repos-of-install, needs-restarting, : package-cleanup, repoclosure, repodiff, repo-graph, repomanage, : repoquery, repo-rss, reposync, repotrack, verifytree, : yumdownloader, yum-builddep, yum-complete-transaction, : yum-config-manager, yum-debug-dump, yum-debug-restore and : yum-groups-manager. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science

Home Video Tutorials Tuesday, 18 December 2012 Uninstall or Remove Any Application or Package in Fedora Hi I already installedyum-3.2.28-5.fc12.noarch package now i want to remove that package and Install lower That seems to fix the dependencies and dups. If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer. But, if the work is warranted.

Didn't you set protected_packages to something in yum.conf explicitly? Browse other questions tagged ruby linux centos rvm or ask your own question. I've never done it before and don't know how, but will look into it. Click Here to receive this Complete Guide absolutely free.

Edit 3:What finally worked, to fix the pieces I needed working now, was to downgrade the broken things, rebuild db, then upgrade them, again. That would have overriden the default "glob:/etc/yum/protected.d/*.conf". At that time this bug will be closed as WONTFIX if it remains open with a Fedora 'version' of '18'. It doesn't stop yum > from ever touching a package with that name, it just stops it from > removing/obsoleting it ...

It seems silly to me that yum breaks this easily, I mean how common is it that an update gets halted mid-way because of some error? EvenSt-ring C ode - g ol!f What does a well diversified self-managed investment portfolio look like? Quote Postby Ideal » 2013/12/30 03:10:27 Can't give you too much help on your current situation but in the future try using "dtach" on the remote system before starting the update. about | faq | help | privacy policy | give feedback Powered by Askbot version 0.7.51 Please note: Ask Fedora requires javascript to work properly, please enable javascript in your browser,

You might be able to fake what you seem to want (never remove a specific version of the kernel) using versionlock ... worth a try at least and pretty foolproof with yum. How?