etc/rc.d/rc.sysinit input/output error Bladenboro North Carolina

Address 504 W 2nd St, Lumberton, NC 28358
Phone (910) 843-3888
Website Link
Hours

etc/rc.d/rc.sysinit input/output error Bladenboro, North Carolina

The only way i could get the install cd to boot was by passing the arguement acpi=off. yes Free blocks count wrong for group #33 (3043, counted=3734). Thanks for your help Mara I'll reinstall Redhat KDE4me View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by KDE4me Thread Tools Show Data will be lost ^^^ and this is ext4.

If any of this is still in system logs can you add it? yes Free blocks count wrong for group #2 (5214, counted=5251). Jon M. Pass 2: Checking directory structure Pass 3: Checking directory connectivity Pass 4: Checking reference counts Pass 5: Checking group summary information Block bitmap differences: -(69440--69476) -(1085088--1085114) -(1090528--1090532) -(1092672--1092706) -(1093981--1094013) -(1094792--1094799) -(1095500--1095503)

Martin West (martin-objectgizmos) wrote on 2010-06-12: #84 Well I added changes for #54, #73 and #79 but no joy - still get runlevel unknown I have intel i3 machine with 4GB. Might be a kernel conflict. Probably not a good idea but it works for now. scsi0 : SCSI emulation for USB Mass Storage devices usbcore: registered new interface driver usb-storage USB Mass Storage support registered.

Thank you. Comment 17 Ric Wheeler 2011-02-01 07:49:22 EST Please reopen if this appears on other machines. Francisco.X (fxbeta) wrote on 2010-06-03: #76 I have been reading about ureadahead today as well. S 0:00 \_ [sync_supers] 13 ?

View all 106 comments or add a comment. Top pschaff Retired Moderator Posts: 18276 Joined: 2006/12/13 20:15:34 Location: Tidewater, Virginia, North America Contact: Contact pschaff Website Re: Disabling IRQ #169 on startup Quote Postby pschaff » 2011/04/10 09:30:00 If It hangs after about a second at: Code: NET: Registered protocol family 2 I remember something similar happening when I tried to use an i386 boot dvd when I first built Hard to say without looking through the kernel changelogs.

value mask: 0000ffffffffffff ... If you need to reset your password, click here. I haven't tried unplugging all the USB and firewire drives and/or the second network card, but since those are the main functions of this particular computer it wouldn't be a satisfactory But failure is related to console existence.

One thing to remember is many notebooks are not 100 percent on standards folowed by many that produce just plain motherboards. I'll give this a few more days before I just blow away 10.04 and reinstall 08.04 which took longer to boot but was rock solid. I commented out the "console output" line in the four files in > /etc/init that had it: > > /etc/init: grep "console output" * > mountall.conf:#console output > rc.conf:#console output > Top AlanBartlett Forum Moderator Posts: 9296 Joined: 2007/10/22 11:30:09 Location: ~/Earth/UK/England/Suffolk Contact: Contact AlanBartlett Website Re: Disabling IRQ #169 on startup Quote Postby AlanBartlett » 2011/04/09 02:09:42 To me it looks

So that wasn't a fix. > : Look at /var/log/boot.log and /var/log/syslog after a runlevel unknown boot and see if there are any error messages labeled "init:" Also, my fix included Never gave it a second thought, maybe the two things are related somehow. osulinux View Public Profile Find all posts by osulinux

#4 12-03-2008 demwz Top pschaff Retired Moderator Posts: 18276 Joined: 2006/12/13 20:15:34 Location: Tidewater, Virginia, North America Contact: Contact pschaff Website [RESOLVED] Disabling IRQ #169 on startup Quote Postby pschaff » 2011/04/08 19:50:13 You Home | New | Search | [?] | Reports | Requests | Help | NewAccount | Log In [x] | Forgot Password Login: [x] | Report Bugzilla Bug Legal How to

I see that in /etc/init/rc.conf it mentions 'console output' which makes upstart try to open the console. maybe a bug or hardware problem. SN 0:00 \_ [ksmd] 32 ? Olivier Debon (olivier-debon) wrote on 2010-06-19: #91 syslog.fail.log Edit (99.3 KiB, text/plain) Finally happened after 10 days (1 boot per day btw).

Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Will try. Freeing initrd memory: 12293k freed Simple Boot Flag at 0x47 set to 0x1 audit: initializing netlink socket (disabled) type=2000 audit(1275561845.463:1): initialized HugeTLB registered 2 MB page size, pre-allocated 0 pages VFS: Hi i dont know if this is related, but a while back there was a similar problem for some, in that the installer just hang/froze the soultion i think was to

Murrell (brian-interlinx) on 2010-05-10 Changed in upstart (Ubuntu): status: Invalid → New Brian J. Parsing ELF...Done Booting Kernel .... try an alternate kernel. Murrell on 2010-03-21 This bug report is a duplicate of: Bug #554172: system services using "console output" not starting at boot.

that urgently points to a problem with the new kernel on your hardware. init: Failed to spawn rc-sysinit main process: unable to open console: Input/output error Wout On Mon, May 17, 2010 at 09:57, Pascal W.

Murrell (brian-interlinx) wrote on 2010-05-12: #14 Download full text (7.4 KiB) This continues to happen on more than one of my karmic->lucid upgrades, very consistently, so I can gather data if The first edit only applies to the current boot of the that session of kernel. Look at earlier comments in this Bug about commenting out "console output" in /etc/init/*.conf files. -- Mike Bianchi Foveal Systems 973 822-2085

I've tried the suggested rc-sysinit.conf modifications. To verify I added a logger statement (logger "Running rc.local") as the first command in rc.local some weeks ago (I should have filed this bug earlier but applications like apport and runlevel unknown. 3. but the system got recovered on my third reboot, I didn't do any thing except reboot.

tuxinvader (tuxinvader) wrote on 2010-05-11: #13 It look as though upstart couldn't figure out what the previous runlevel was (or maybe it was trying to use 6?). Lynnos (lynnos) wrote on 2010-06-28: #96 I try to PXE boot ubuntu 10.04,it shows runlevel is unknown initctl list: mountall-net stop/waiting rc stop/waiting rsyslog start/running test stop/waiting tty4 stop/waiting udev start/running,