gentoo startx fatal server error no screens found Woodhaven New York

Address 2919 Fulton St, Brooklyn, NY 11207
Phone (347) 985-1400
Website Link
Hours

gentoo startx fatal server error no screens found Woodhaven, New York

OZ601/6912/711E0 CardBus/SmartCardBus Controller (rev 40) 09:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5752 Gigabit Ethernet PCI Express (rev 02) 0c:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection (rev 02) Dieser I might have failed. Are you new to LinuxQuestions.org? I do not have much experience with Optimus setups I am afraid so I cannot ensure that anything I tell you for this will work or will help.

CHOST="i686-pc-linux-gnu" MAKEOPTS="-j3" GENTOO_MIRRORS="ftp://de-mirror.org/gentoo/" SYNC="rsync://rsync9.de.gentoo.org/gentoo-portage" USE="gtk gnome dvd alsa cdr -kde" INPUT_DEVICES="evdev keyboard mouse synaptics" VIDEO_CARDS="intel" lspci Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 Otherwise, I will see if I can re-install it. Ein Testing-System für einen Neueinsteiger?! Por que é tao dificil instalar o xorg no Gentoo?

Marcus dhkuhl at optonline Dec4,2009,2:46PM Post #6 of 12 (5259 views) Permalink Re: Re: X fails after new install [In reply to] walt wrote: > On 12/04/2009 11:39 AM, dhk wrote: >> ... Before reporting bugs in pre-release versions please check the latest version in the X.Org Foundation git repository. I also ran "set opengl set ati" but that didn't make a difference, now I don't know how to reverse that cammand. Se for o xfce basta executar isso: # echo "exec startxfce4" > ~/.xinitrc e depois dar o startx. 0 0 Quote × Editar post Assunto Mensagem Qual interface está usando?

Se o diretório não existir, crie-o e coloque os arquivos necessários ali dentro. after i was done with setup. Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ Here is the Xorg log: (WW) warning, (EE) error, (NI) not implemented, (??) unknown. (II) Loading extension MIT-SCREEN-SAVER (EE) Failed to load module "radeon" (module does not exist, 0) (EE) Failed

Ive installed qt, kde, and xorg and a bunch of other stuff off the Gentoo Packages CD. In this file you just have xrandr which to be honest, is pretty useless if you have no form to DE/ WM in there to even launch. Re: erro ao rodar o startx [RESOLVIDO] removido (usa Nenhuma) Enviado em 19/09/2013 - 10:23h Qual interface está usando? Before, when startx failed, I only had the first two.

Re: erro ao rodar o startx [RESOLVIDO] tomazandmara (usa Funtoo) Enviado em 19/09/2013 - 16:02h Galera,instalei o xfce tudo diretin Agora surgiu outro probleminha kkk Esqueci de configurar o meu teclado If you don't want this, you can still install Gentoo. Using a default monitor configuration. [ 391.700] (==) Automatically adding devices [ 391.700] (==) Automatically enabling devices [ 391.700] (==) Automatically adding GPU devices [ 391.700] (WW) The directory "/usr/share/fonts/OTF/" does If no devices become available, reconfigure udev or disable AutoAddDevices. [ 391.700] (II) Loader magic: 0x804c80 [ 391.700] (II) Module ABI versions: [ 391.700] X.Org ANSI C Emulation: 0.4 [ 391.700]

Pode ser que nem esteja ainda usando Xorg, seja o Udev que está contoloando o vídeo Gravar 11. It just doesn't make sense. Anmelden Registrieren Ungelesene Beiträge Unbeantwortete Themen Themen der letzten 24 Stunden Erweiterte Suche Erweiterte Suche GentooForum.de Forum Portal Galerie Mitglieder Regeln Unser Sponsor: Linux-Onlineshop.de GentooForum.de » Gentoo und X/Desktop » X11 From your messages, I assume you've got some ATI card.

You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. psisquare View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by psisquare 01-04-2007, 05:03 PM #7 andrewshen123 LQ Newbie Registered: Jan 2007 Posts: and have been censored for your benefit. Just to make sure.First uninstall any graphical drivers then install nvidia-libgl and other nvidia drivers with bumblebee.

Using a default monitor configuration. [ 443.413] (==) Automatically adding devices [ 443.413] (==) Automatically enabling devices [ 443.413] (WW) The directory "/usr/share/fonts/TTF/" does not exist. [ 443.413] Entry deleted from Last edited by hozturk0327 (2014-04-15 15:08:50) Offline #8 2014-04-15 15:39:00 2ManyDogs Member Registered: 2012-01-15 Posts: 1,715 Re: [Solved]X server fails to start, "no screen found" with... Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode Enjoy an ad free experience by logging in. Reply With Quote 06-01-2006 #6 spencerf View Profile View Forum Posts Private Message View Articles Linux Engineer Join Date Jan 2005 Location Syracuse, NY Posts 1,144 try the command xorgconfig to

This is a pre-release version of the X server from The X.Org Foundation. I think you mean "eselect opengl set ati", don't you? Finally, at the bottom of the log, there was this: Code: !!! You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer.

CHOST="i686-pc-linux-gnu" INPUT_DEVICES="evdev keyboard mouse synaptics virtualbox" VIDEO_CARDS="qxl virtualbox nouveau glint intel mach64 mga neomagic nv r128 radeon savage tdfx trident vesa via vmware cirrus ast chips i128 i740 imstt s3virge tseng It is almost definitely some form of a configuration problem in your xorg.conf file. How not to postForum Etiquette Offline #5 2014-04-15 13:42:07 hozturk0327 Member Registered: 2014-04-13 Posts: 61 Re: [Solved]X server fails to start, "no screen found" with... It should work since everything worked after the upgrade, but the clean install fails.

Re: erro ao rodar o startx [RESOLVIDO] albfneto (usa Sabayon) Enviado em 20/09/2013 - 19:25h não acha o /home/usuario? Here is my xorg.conf: Section "ServerLayout" Identifier "X.Org Configured" Screen 0 "Screen0" 0 0 InputDevice "Keyboard0" "CoreKeyboard" # PS/2 Mouse not detected # Serial Mouse not detected InputDevice "USB Mouse" "AlwaysCore" Reply With Quote 05-31-2006 #2 spencerf View Profile View Forum Posts Private Message View Articles Linux Engineer Join Date Jan 2005 Location Syracuse, NY Posts 1,144 read this guide All right, How to post.

Destaques LPI presente na Latinoware, com provas LPIC-2 gratuitas! (1) 11/10 - Primeiros passos (essenciais) para criar um aplicativo de suce... (0) 13/10 - Python Brasil 12 - Florianópolis... (11) Artigos Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. If your system doesn't have lspci, "emerge pciutils". If no devices become available, reconfigure HAL or disable AllowEmptyInput. (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory) (II) No APM support in BIOS or kernel (II) System resource

Thanks, dhk neil at digimed Dec3,2009,9:01AM Post #2 of 12 (5277 views) Permalink Re: X fails after new install [In reply to] On Thu, 03 Dec 2009 08:14:52 -0500, dhk wrote: > I'm Gravar Responder tópico 01 02 Patrocínio Site hospedado pelo provedor HostGator. Topics: Active | Unanswered Index »Newbie Corner »[Solved]X server fails to start, "no screen found" with... Xorg can't find the driver modules.

Using a default monitor configuration. (**) |-->Screen "Builtin Default vesa Screen 0" (1) (**) | |-->Monitor "" (**) | |-->Device "Builtin Default vesa Device 0" (==) No monitor specified for There are also several guides/HOWTOs related to Linux networking here and here. KDE?, Gnome?, MATE?, XFCE?, Openbox?, i3?Ill just leave here which will help you understand this better.xinitrc wikihozturk0327 wrote:https://forums.gentoo.org/viewtopic-t-9 … art-0.htmlI found this link for solution of (EE) open /dev/dri/card0: No such Veja se é o seu caso.

Algumas distros disponibilizam o diretório /usr/share/X11/xorg.conf.d/, com arquivos-exemplo de configuração. As root, can you run... "lspci -v > xyz.txt", and find the > section in xyz.txt relating to your video card?