flex configure error gnu m4 1.4 is required Ouaquaga New York

Cutting Edge Computer Solutions is an information technology (IT) services company which provides solutions for your computer\network needs. Give us a call for more information

Address Binghamton, NY 13903
Phone (607) 621-6050
Website Link
Hours

flex configure error gnu m4 1.4 is required Ouaquaga, New York

none needed checking dependency style of cc... Digital Diversity How to handle a senior developer diva who seems unaware that his skills are obsolete? I installed a newer version (1.4.17) to my home folder and wanted configure to use this local version, to do that I found this in configure script: M4 Location of GNU So instead I did this: sudo apt-get update sudo apt-get install m4 This worked fine and I was then able to install GAP.

Check the archives. GCC version number is 4.0.3. Screenshot instructions: Windows Mac Red Hat Linux Ubuntu Click URL instructions: Right-click on ad, choose "Copy Link", then paste here → (This may not be possible with some types of yes checking whether to use NLS...

Installing m4: As root (for privileges on destination directory), run the following. yes checking if changeword is wanted... yes checking for gcc option to accept ANSI C... no checking minix/config.h presence...

Posted by: shahryar on Jun 25, 2015 After following these instructions, and receiving no errors, I was still not able to install the software that depended on M4 (GAP). Did this tutorial help a little? I arbitrarily choose flex, download it, and try to install it. prof.

How about buy me a cup of coffee? abhipesit View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by abhipesit 06-21-2010, 07:37 AM #9 knudfl LQ 5k Club Registered: Jan 2008 Posted by: bhushan sable on Dec 24, 2013 @bhushan: I dont see any issues there... Note: check for any error message.

I'll attach the entire ./configure output. no checking for flex... no > > > checking for m4... Registration is quick, simple and absolutely free.

no > > > checking for GNU m4... Pronuncia strana della "s" dopo una "r": un fenomeno romano o di tutta l'Italia? make[4]: Nothing to be done for `install-exec-am'. yes checking whether gcc accepts -g...

yes checking for gcc option to accept ANSI C... no checking whether it is safe to define __EXTENSIONS__... Solaris 8 comes with m4. Browse other questions tagged software-installation configure or ask your own question.

no checking for aCC... LinuxQuestions.org > Forums > Linux Forums > Linux - Software installing bison and flex User Name Remember Me? yes checking for unistd.h... no checking for gpp...

help2man > > > checking for gm4... Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support General Help [ubuntu] Installing Everything Having an Issue no checking for gcc... (cached) gcc checking whether we are using the GNU C compiler... (cached) yes checking whether gcc accepts -g... (cached) yes checking for gcc option to accept ANSI Log out, then back in, and try to run flex to test it.

It gives > > following error: > > checking for bison... o checking whether we are using the GNU C compiler... do we have to run the path file before cd flex or afterwards . will take a look in a mo. .c.

Please install the 'flex' package. yes checking whether we are cross compiling... M4 version:/usr/bin/m4 /usr/bin/m4 checking whether m4 supports frozen files... Posted by: Tran Xuan Bach on Apr 12, 2013 @Tran: this tutorial is quite old so you should install a new version and your installation wasn't successful Posted by: shahryar on

current community chat Unix & Linux Unix & Linux Meta your communities Sign up or log in to customize your list.