experienced an unexpected error 0x000003ee East Otto New York

Address 7 Crestview Ave, Franklinville, NY 14737
Phone (585) 496-4366
Website Link http://www.donwatkins.net
Hours

experienced an unexpected error 0x000003ee East Otto, New York

Help? nass wrote: . After trying a couple of things, boopme from that forum suggested that I post the problem here and see if you can help me. You can only upload photos smaller than 5 MB.

effective200824-02-08, 13:23Thank you so much for posting. nass wrote: . Enquire, plan and execute . I then went into safe mode again and rescanned with SUPER and tried to restart and it gave me the same error again: (xldr) ATA error I think that's why the

Please try the request again. There are a few free ones available that do a pretty good job , and are unlikely to give you the hassle you're getting at the moment. I will say that sometimes I don't have the problem but I usually do, sometimes (in different places like a far away hotell w/ WI-FI) Idon't have any problems at all. by the way, I also know how to speak geek....so even you throw me hard lines i still know what you are saying Stu Guru Norton Fighter25 Reg: 08-Apr-2008 Posts: 4,672

Tuesday, January 13, 2009 9:28 AM Reply | Quote 0 Sign in to vote In Safe Mode, it said that the set up can't keep going on.So it restarted and then Expand» Details Details Existing questions More Tell us some more Upload in Progress Upload failed. When I try to do so, it gives me the message: "There was an error trying to retrieve definitions. I just wanted to mention that I've been using Spy Sweeper and Zone Alarm for a couple of years together without any problem.

BleepingComputer is being sued by Enigma Software because of a negative review of SpyHunter. So I was not able to post a log for that reason. More questions I keep getting an Auto-Protect error from Norton Antivirus? If you have a general grasp of the Internet , and the dangers that lurk within , then yes you can protect your PC with free applications ( i do ,

graham4925-07-07, 07:42Do you have Zonealarm firewall installed on the PC? Yahoo Security Question..? The only other thing that asks for access is Spy Sweeper. Follow 4 answers 4 Report Abuse Are you sure you want to delete this answer?

Maybe I can then repost and let you know the result. Register now! angel124109-11-07, 08:53I have the same re-occurring error. Saturday, January 31, 2009 5:57 PM Reply | Quote 0 Sign in to vote heckcj said: Any thoughts?

How do I turn on the Auto Protect for Norton Internet Security with User Control errors?????????? I have been to the Norton website and ran the "fix" program. . When the time comes for you to change you will get all the help you need from this forum with regards to advice on what protection to use. I appreciate your suggestion.

To install Windows, restart the installation."Restarting the installation results in the same error message. Security 2006 and installing the Norton Internet Security 2007. . The last guy, tries to tell you to Dl the intelligent updater you said you already downloaded. However, the original problem continues (see post on other forum for full description).

It tells me that I don't have an internet connection when I actually do. Have you tryed re-configureing auto protect turning it on? To install Windows, restart the installation.") Thursday, January 15, 2009 1:25 AM Reply | Quote 0 Sign in to vote Any thoughts? The last guy, tries to tell you to Dl the intelligent updater you said you already downloaded.

and it was not effective in fixing the problem. I really can't determine what is generating the requests that Spy Sweeper is blocking from what the Zone Alarm shows, but here it is. Follow 4 answers 4 Report Abuse Are you sure you want to delete this answer? Did anyone find any other solutions to this ?

Reese AnschultzSenior Software Quality Assurance Manager, Symantec Corporation Replies are locked for this thread. At last count it was up to over 150,000 attempts and counting. that will fix the problem. Add your answer Source Submit Cancel Report Abuse I think this question violates the Community Guidelines Chat or rant, adult content, spam, insulting other members,show more I think this question violates

After it says Auto-Protect experienced an unexpected error. 0x000003EE there is a link below that says "Click here to go to Symantic Technical Support Knowledge Base..."Beneeth that link is a number To get some answers from sdi ,do i need to have id and password to log on ? I ran the Microsoft® Windows® Malicious Software Removal Tool (KB890830) - nothing found.