everquest error the memory could not be read Castorland New York

Address 264 State St, Carthage, NY 13619
Phone (315) 519-1255
Website Link http://www.juliescomputers.com
Hours

everquest error the memory could not be read Castorland, New York

No, create an account now. U may change it and see if it does anything for u. I'm thinking Iksar monk or necromancer. Hot key problem Help, "Access Denied" on...

Title: Re: Windows 8 issues Post by: hateborne on January 09, 2013, 03:37:31 pm Quote from: marxist on January 09, 2013, 02:40:37 pmGetting a "The instruction at 0x038ee086 referenced memory at Last edited by Drakul; 08-02-2010 at 02:49 PM.. I couldnt fix it so had to redownload the EQ client (Underfoot)...also I am running Windows 7. If it broke after an update, then the update is probably to blame.

You may want to make backups and then delete the following files: defaults.ini eqclient.ini eqgame.exe EQGfx_Dx8.dll EQGraphicsDX9.dll eqlsClient.ini eqmain.dll Also, back up the character configuration files by following these instructions: _.ini if you are able to login to a character in WinEQ Alt-O to options and change resolution and such there. permalinkembedsaveparentgive gold[–]Kaster_ITLitter Box 0 points1 point2 points 2 years ago(3 children)If you are still having the issue today let me know. permalinkembedsaveparentgive gold[–]Kaster_ITLitter Box 0 points1 point2 points 2 years ago(0 children)Excellent, glad you were able to get it figured out!

I ran it with all the compatibility packs and couldn't get it to load up passed the server list. Running errands, will try your fixes when I get home ix. I've added the p99 files as it says in the getting started section of the site. This was my resolution error.

I spent some time googling but to no avail. Most likely, you are running into a resolution issue, but you may also be missing DX9. I'm itching to make me an Iksar. The memory could not be read.

Title: Re: Windows 8 issues Post by: undeadanger on January 09, 2013, 10:40:00 pm I am running underfoot and running it on the laptop I got from wal mart hp 2000 If setting your desktop to 1024X768 does not work, then you may need to set it in your eqclient.ini. I am having the exact same problem. I have tried changing the resolution to all available options, both on my desktop, in the ini file and in options editor.

the Daybreak Game Company logo and EverQuest are registered trademarks of Daybreak Game Company LLC. but it has something to do with the resolutions not being supported (or expected, hence the unhelpful error message). Change "Launch Titanium.bat" to the following if you want to try that solution: Code: start /affinity 1 eqgame patchme Mentathiel View Public Profile Send a private message to Mentathiel Find all Any suggestions?I get similar issues on Windows 7 when I had an item equipped that I shouldn't be allowed to equip (on my test environment).

This is an EQ crisis! :P permalinkembedsaveparentgive gold[–]Digital-1[S] 0 points1 point2 points 2 years ago(0 children)Well I'm working till 6pm central this week and won't be home till after 7. permalinkembedsaveparentgive gold[–]Kaster_ITLitter Box 1 point2 points3 points 2 years ago(2 children)Should be about 13 lines down: [Defaults] WindowedMode=FALSE permalinkembedsaveparentgive gold[–]Digital-1[S] 0 points1 point2 points 2 years ago(1 child)What's weird though is my EQClient.INI has no Style Blackend Contact Us Help Home Top RSS Terms and Rules Forum software by XenForo™ ©2010-2016 XenForo Ltd. | Style By: pixelExit.com Home About Account Allaclone Stats Bazaar Skip to content permalinkembedsavegive gold[–]Captiv8 -1 points0 points1 point 2 years ago(1 child)If you haven't, make sure EQ is not installed under Program Files as it can mess up file permissions though this may not be

If you need help just PM me and I can write it up. When I log back in, I get to the server select screen and try to log in, I get this message upon which EQ crashes: "The instruction at [letter/number combo] referenced permalinkembedsaveparentgive gold[–]Kaster_ITLitter Box 1 point2 points3 points 2 years ago(3 children)Edit the EQClient.ini and change the Fullscreen option to False, to at least get it going. gibroni View Public Profile Send a private message to gibroni Find all posts by gibroni #10 10-28-2011, 12:09 AM trevius Developer Join Date: Aug 2006 Location: USA Posts:

Edit: Wahoo! I think it should be related to this forum because I think the problem is something with AppData \ Permissions which is related to Windows 7. Though i was able to run game under a half gig of ram with luclin models on a laptop i got in 1999. If you are trying to get rid of this error so that you can get back into the game (without reinstalling), I would try doing the following. 1.

I wanted to do a full reformat, but could not do so as i can't locate my C & D drives. After that we could coordinate a window and get it done too. The time now is 02:01 AM. This was working before on my old drive, I've got a level 5 bard or something in Faydark.

My computer is completely screwed! If anyone is on maybe we can play. 28 commentsshareall 28 commentssorted by: besttopnewcontroversialoldrandomq&alive (beta)[–]Kaster_ITLitter Box 2 points3 points4 points 2 years ago(11 children)Also try WinEQ as it is supposed to fix some of permalinkembedsavegive gold[–]Digital-1[S] 0 points1 point2 points 2 years ago(2 children)Alright, I appreciate it. after that worked fine.

Does anyone have any clue why or what I can do to play? Hopefully this weekend I'll be on a bit!! start up the game and it will work, you can reset higher if in game it allows you to. csayantan Linux Support 1 02-20-2011 09:04 PM [SOLVED] VCExpress Problem, Probably AppData\Permissions Problem?

Don't be a dick. Powered by vBulletin®Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Log in or Sign up EverQuest Forums Home Forums > Support Forums > Player Support > Referenced Memory-Could not be read permalinkembedsaveparentgive gold[–]Slavo04 0 points1 point2 points 2 years ago(0 children)Sorry if it was already suggested.