error you need to install msgfmt from intltool Bay Shore New York

Noel Network & PC Services goal is to simplify clients’ lives by offering pre-packaged or custom solutions in predictable, cost effective, monthly payments. Services include every area of IT including training, WAN Installation and setup. We work with home, small and mid-sized businesses that cannot cost-justify hiring an internal IT group.

Address 145 Commack Rd, Suite 5,, Commack, NY 11725
Phone (631) 486-7876
Website Link http://www.noelnetworkitsupport.com
Hours

error you need to install msgfmt from intltool Bay Shore, New York

You need intltool 0.35.0 or later. Adv Reply December 28th, 2010 #5 jpka View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Jun 2008 Location Russia Beans 42 DistroUbuntu 8.04 Hardy Heron See the pkg-config man page for more details. " Adv Reply Quick Navigation Installation & Upgrades Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums yes checking if gcc supports -c -o file.o... (cached) yes checking whether the gcc linker (/usr/bin/ld -m elf_x86_64) supports shared libraries...

Last edited by mykey (2008-08-16 06:49:28) Offline #2 2008-08-15 20:22:04 mykey Member From: out of the blue Registered: 2007-03-02 Posts: 110 Re: [solved] xfce4-mailwatch-plugin svn not able to compile bumpThe before Care to say how it was solved? This is my 2nd last command: $sudo apt-get build-dep cheese My last command (just copy and paste everything): $ sudo aptitude install gnome-common libsasl2-dev gettext libgnome2-dev libldap2-dev libgconf2-dev autoconf libgnomeui-dev libxv-dev share|improve this answer answered Jun 22 '12 at 15:56 Mikayla Hutchinson 14.7k13445 I pulled a fresh copy on vanilla MonoDevelop and followed those steps, still getting "You need to

yes checking how to create a ustar tar archive... Galchin Reply | Threaded Open this post in threaded view ♦ ♦ | Report Content as Inappropriate ♦ ♦ Re: running ./configure on Kubuntu Hi Alan,     What is intltool package? yes checking for objdir... .libs checking if gcc supports -fno-rtti -fno-exceptions... Reload to refresh your session.

Checking your browser before accessing transmissionbt.com. You signed in with another tab or window. FATAL UNHANDLED EXCEPTION1Creating OSX App bundle while embedding Mono in a Windows Forms project3Running ASP.NET on Mono Resource Access Errors1How to force MonoDevelop build to use alternative Mono installation?5XSP Configure fails Topics: Active | Unanswered Index »Pacman & Package Upgrade Issues »[solved] xfce4-mailwatch-plugin svn not able to compile Pages: 1 #1 2008-08-13 21:56:36 mykey Member From: out of the blue Registered: 2007-03-02

You need intltool 0.35.0 or later. Reload to refresh your session. These are chat archives for mono/monodevelop 3rd Jul 2015 Toggle Heatmap Sign in to start talking mono/monodevelop MonoDevelop is a cross platform IDE mostly aimed at Mono/.NET developers Mikhail Filippov @mfilippov And I can confirm that rebuilding pycangjie makes this FTBFS go away.

no checking for msgfmt... Then came the roadblock: Configuring package: main ------------------------- Configuration options: Running aclocal ... Join them; it only takes a minute: Sign up Unable to run configure for Mono Develop due to intltools up vote 0 down vote favorite I downloaded the latest version of Can anybody help?

no configure: error: Package requirements ( glib-2.0 >= 2.28.0 gobject-2.0 >= 2.28.0 gdk-pixbuf-2.0 gstreamer-0.10 >= 0.10.32 gstreamer-plugins-base-0.10 >= 0.10.32 cairo >= 1.10.0 pangocairo >= 1.28.0 clutter-1.0 >= 1.6.1 clutter-gst-1.0 >= 1.0.0 You need intltool 0.35.0 or later. Thanks,Vasili _______________________________________________ Monodevelop-list mailing list [hidden email] http://lists.ximian.com/mailman/listinfo/monodevelop-list Alan McGovern Reply | Threaded Open this post in threaded view ♦ ♦ | Report Content as Inappropriate ♦ ♦ Re: running no checking for suffix of object files...

share|improve this answer answered Jun 23 '12 at 14:30 AquaGeneral 99112 Not work for me.Install Mono and setting the PATH, works now. ok checking for msgfmt... (cached) /usr/bin/msgfmt checking for gmsgfmt... (cached) /usr/bin/msgfmt checking for xgettext... (cached) /usr/bin/xgettext checking for msgmerge... (cached) /usr/bin/msgmerge checking build system type... How can this "configure error" be fixed? Installieren Sie einen unterstützten Browser.SchließenDateiBearbeitenAnsichtToolsHilfeBedienungshilfenFehlerbehebungNeue Änderungen anzeigenBedienungshilfenNur LesezugriffUnterstützung für Screenreader aktivieren/deaktivieren

On 13 Jan 2010, at 05:15, "Vasili I. Is there any alternative to the "sed -i" command in Solaris? Changed in ibus-cangjie (Ubuntu): status: New → Invalid See full activity log To post a comment you must log in. Can anybody help?

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed yes > checking for a thread-safe mkdir -p... /bin/mkdir -p > checking for gawk... Thanks, Vasili _______________________________________________ Monodevelop-list mailing list [hidden email] http://lists.ximian.com/mailman/listinfo/monodevelop-list _______________________________________________ Monodevelop-list mailing list [hidden email] http://lists.ximian.com/mailman/listinfo/monodevelop-list Vasili I. Results 1 to 8 of 8 Thread: intltool Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode August 3rd, 2010

Alternatively, you may set the environment variables MONO_MODULE_CFLAGS and MONO_MODULE_LIBS to avoid the need to call pkg-config. This riddle could be extremely useful Are there any rules or guidelines about designing a flag? Alan. After typing all these you should be able to make and make install.

yes checking how to create a ustar tar archive... no > configure: error: You need to install msgfmt from intltool > > I tried to download msgfmt with ubuntu's apt-get(package manager) to > no avail. The link to the solution is in my post. yes checking whether to build static libraries...