fetch_modules error loading required module compress/zlib.pm Lemitar New Mexico

Address 105 Plaza St, Socorro, NM 87801
Phone (575) 838-0576
Website Link http://www.ltjservices.com
Hours

fetch_modules error loading required module compress/zlib.pm Lemitar, New Mexico

Thanks again for your assistance it was much appreciated.jk Top NedSlider Forum Moderator Posts: 2879 Joined: 2005/10/28 13:11:50 Location: UK Re: amavis-new dep issue Quote Postby NedSlider » 2011/07/28 10:24:37 You're At every boot up amavisd fails to start. Should i be looking at using and older version of amavis-new or is there an easy way to update Zlib.I am in panic at the moment is no e-mails tomorrow will I removed it with nodeps and then installed the Fedora 13 version and that took care of this issue.

Feel free to skip installing it, if this makes you nervous; SpamAssassin will still work well without it. I'm not feeling like upgrading my software again right now.Currently, I'm running 10.6.8 server, amavis-new-2.6.4 (is anyone running 2.6.6?), spamassassin 3.2.5 (is anyone running 3.3.2?), perl 5.10.0 (anyone running 5.14.1?), clamav Also before this I updated my CentOS 5.4 OS with yum making sure that postfix is not updated. More or less.

Yes, my password is: Forgot your password? See https://forums.zimbra.org/viewtopic.php?f=8&t=59816Thinking of upgrading your OS to Ubuntu 16.04 LTS? Unfortunately, now when I try to start amavisd, I get the following:[[email protected] postfix]# service amavisd startStarting amavisd: fetch_modules: error loading required module Compress/Zlib.pm: Can't locate Compress/Raw/Zlib.pm in @INC (@INC contains: /usr/local/lib64/perl5 All rights reserved.

You seem to have CSS turned off. https://bugzilla.redhat.com/show_bug.cgi?id=598286 --- Comment #1 from Shane Walters 2010-05-31 22:13:48 EDT --- lines referenced for amavisd and Zlib.pm have not been altered from package default. -- Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email ------- You ERROR: MISSING REQUIRED BASIC MODULES: Compress::Zlib BEGIN failed--compilation aborted at /usr/sbin/amavisd line 237. [FAILED]The yum update details for amavis-new are as follows:[[email protected] ~]# cat /var/log/yum.log | grep amavis Apr 19 18:34:39 BEGIN failed--compilation aborted at /usr/share/perl5/MIME/Parser.pm line 143.

Terms Privacy Opt Out Choices Advertise Get latest updates about Open Source Projects, Conferences and News. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use. Last time I believe I fixed it by updating CPAN. I'm was on i386 but when I tried on Sparc I also got 2.030.

Please don't fill out this field. Terms of Use Updated Privacy Policy Cookie Usage Mantis - pm_iocompress Viewing Issue Advanced Details ID: Category: Severity: Reproducibility: Date Submitted: Last Update: 4683 regular use major always 2011-02-02 10:52 2011-02-03 Mark Re: [AMaViS-user] Amavisd won's start From: Jason Hirsh - 2010-08-10 01:17:21 Any help or ideas here?? Go to above URL, log in to edit your options and select the modules ('topics') you want.

If you're using pkgutil you should get all these packages at once if you install e.g. Please don't fill out this field. All Rights Reserved. This has not worked this time.

I am posting it here so that the next time I have this problem I can find a solution here. Clam should be straight forward (but somehow never is) and I've no idea what problems the SA update might yet throw up.Anyway, I've submitted a patch to rpmforge for perl-IO-Compress to Helpful (0) Reply options Link to this post by TigerKR, TigerKR Jun 26, 2011 5:05 PM in response to TigerKR Level 1 (30 points) Jun 26, 2011 5:05 PM in response Xenforo skin by Xenfocus Contact Us Help Imprint Home Top RSS Terms and Rules Forum software by XenForo™ ©2010-2014 XenForo Ltd.

Copyright © 2003–2009 PunBB. Compilation failed in require at /usr/sbin/amavisd line 197. spell Stopped zmapachectl is not running stats RunningPS Thats not the host I knw but its not for the publlic ^^ Share on Facebook Share on Twitter Share on Digg Share korbynn, Oct 10, 2010 #1 falko Super Moderator ISPConfig Developer You can open the Perl shell and run Code: install Compress::Zlib to install the missing module.

My upgrade was working well, so I suppose it was only unhappy coincidence. If this is the case, write down (pkg_info | grep 'p5-') a list of all your current p5-* modules, 'pkg_delete -f' them all, and reinstall them all from ports. How to migrate to a new iRedMail server More documents: http://www.iredmail.org/docs/. Apple Info Site Map Hot News RSS Feeds Contact Us Copyright © Apple Inc.

BEGIN failed--compilation aborted at /usr/share/perl5/MIME/Entity.pm line 229. Compilation failed in require at /usr/bin/amavisd line 197.ERROR: MISSING REQUIRED BASIC MODULES: Compress::ZlibBEGIN failed--compilation aborted at /usr/bin/amavisd line 237.So I tried to update that module:# perl -MCPAN -e shellcpan[1]> install Compress::ZlibI Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. Please don't fill out this field.

Post Reply Print view Search Advanced search 6 posts • Page 1 of 1 acti0n Posts: 4 Joined: Sat Sep 13, 2014 12:27 am [SOLVED] zmamavisdctl start Quote Postby acti0n » Please login or register. Compilation failed in require at /opt/zimbra/amavisd/sbin/amavisd line 195.ERROR: MISSING REQUIRED BASIC MODULES: Compress::ZlibBEGIN failed--compilation aborted at /opt/zimbra/amavisd/sbin/amavisd line 234.failed.But if you look at this file you can see this:package Compress::Zlib;require 5.004 Please refer to our Privacy Policy or Contact Us for more details You seem to have CSS turned off.

At every boot up amavisd fails to start. All additional comments should be made in the comments box of this bug. I am trying to deal with the dualvar and XS version of Scalar::Util which amavis dies on. Compilation failed in require at /usr/sbin/amavisd line 197.

ERROR: MISSING REQUIRED BASIC MODULES: Compress::Zlib BEGIN failed--compilation aborted at /usr/sbin/amavisd line 237. Log in or Sign up Howtoforge - Linux Howtos and Tutorials Home Forums > ISPConfig 3 > Installation/Configuration > amavis and Zlib Discussion in 'Installation/Configuration' started by korbynn, Oct 10, 2010. You can find some interesting Community Projects on GitHub: https://github.com/Zimbra-Community/ and in our Official GitHub as well: https://github.com/Zimbra [SOLVED] zmamavisdctl start Ask questions about your setup or get help installing ZCS falko, Oct 11, 2010 #2 korbynn Member Compress:Zlib is up to date also Scalar::Util is up to date.

See that file if you wish to customise what tests are run, and how.checking module dependencies and their versions...***************************************************************************NOTE: the optional Razor2 module is not installed,minimum required version is 2.61. It is currently not supported. If the error persists, it may be that you have modules of different versions of perl present under /usr/local/lib/perl5, perhaps due to a previous perl upgrade. korbynn, Oct 11, 2010 #3 korbynn Member I found a fix.

Compilation failed in require at /usr/local/sbin/amavisd line 197. Can anyone help me please? After upgrade run yum to update packages 3. Mail is picked up but unable to deliver Actual results: Boot.log Starting amavisd: fetch_modules: error loading required module Compress/Zlib.pm: Can't locate Compress/Raw/Zlib.pm in @INC (@INC contains: /usr/local/lib/perl5 /usr/local/share/perl5 /usr/local/share/perl5 /usr/lib/perl5 /usr/share/perl5

ERROR: MISSING REQUIRED BASIC MODULES: Compress::Zlib BEGIN failed--compilation aborted at /usr/local/sbin/amavisd line 237." To the best of my knowledge I have version 2.0 of IO:Compress I can not find a 2.03 Comment 4 Marcela Mašláňová 2010-12-02 04:45:14 EST Perl for F-13 was rebuild with all modules. Bug598286 - amavisd not starting due to Compress/Zlib.pm module load error Summary: amavisd not starting due to Compress/Zlib.pm module load error Status: CLOSED NOTABUG Aliases: None Product: Fedora Classification: Fedora Component: On Aug 9, 2010, at 10:39 AM, jason hirsh wrote: > I have a problems since i last update the software on my Freebsd 7.0 > Box > > when i

Please type your message and try again. Did you see my yesterday's reply?