freebsd local apic error Saddle Brook New Jersey

Address 406 N Midland Ave, Saddle Brook, NJ 07663
Phone (201) 488-3446
Website Link http://www.viziflex.com
Hours

freebsd local apic error Saddle Brook, New Jersey

K8> on cpu1 Mar 9 04:58:51 jpr1 kernel: device_attach: powernow1 attach returned 6 Mar 9 04:58:51 jpr1 kernel: Timecounters tick every 1.000 msec Mar 9 04:58:51 jpr1 kernel: firewire0: 1 nodes, Do you think its just a hardware issue? > > No, was trying to think if there was a scenario where an I/O APIC pin or MSI > message could specify Attached as a .txt file -- ------------------- Mike Tancsa, tel +1 519 651 3400 Sentex Communications, [hidden email] Providing Internet services since 1994 www.sentex.net Cambridge, Ontario Canada http://www.tancsa.com/_______________________________________________ [hidden email] In the past, the box would be crashing for other reasons after 2-5 days.

It seems it happens as a side effect of something in ACPI. Mar 10 03:13:26 jpr1 kernel: Syncing disks, vnodes remaining...0 timed out Mar 10 03:13:26 jpr1 kernel: All buffers synced. Anyone know what that error is ? The powerd demon appears to control the fan okay now.

PGP 4BD6C0CB | Previous message: CPU0: local APIC error 0x40 CPU1: local APIC error 0x40 Next message: CPU0: local APIC error 0x40 CPU1: local APIC error 0x40 Messages sorted by: [ model: ThinkPad R400 278225C dmesg: http://pastebin.com/GiHG9U35kernel config: http://pastebin.com/0ftRdBp1kernel modules: http://pastebin.com/qQQBSBfAuname -a > FreeBSD ThinkPad 9.0-STABLE FreeBSD 9.0-STABLE #24: Sat Jul 7 20:37:56 > CST 2012 [email protected]:/usr/obj/usr/src/sys/ThinkPad amd64 part of Such interrupts are not be delivered to the processor; the local APIC will never set an IRR bit in the range 0 to 15. Any ideas?

Can you reproduce this at all? -- John Baldwin _______________________________________________ [hidden email] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-stableTo unsubscribe, send any mail to "[hidden email]" mdtancsa Reply | Threaded Open this post in threaded I'll post some feedback when it happens again. Maybe only visible on VGA console? Someone suggested bad hardware ?

Such interrupts are not be delivered to the processor; the local APIC will never set an IRR bit in the range 0 to 15. Unfortunately there is no register that tells us which illegal vector was posted. I too get this error all the time on my AMD 6400+ Dual Core with an ASUS motherboard. No, was trying to think if there was a scenario where an I/O APIC pin or MSI message could specify an illegal vector.

Oh, hmm. org [Download message RAW] On Wednesday, August 01, 2012 6:04:55 pm Dan Allen wrote: > > On Aug 1, 2012, at 10:06 AM, John Baldwin wrote: > > > Can It is most likely a harmless bug in your BIOS. Googling didnt > really show much definitive.  Someone suggested bad hardware ?

Can you get a verbose dmesg to narrow down when the error occurs? -- John Baldwin _______________________________________________ [hidden email] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-stableTo unsubscribe, send any mail to "[hidden email]" « Return Do you think its just a hardware issue? ---Mike -- ------------------- Mike Tancsa, tel +1 519 651 3400 Sentex Communications, [hidden email] Providing Internet services since 1994 Free forum by Nabble Edit this page FreeBSD › freebsd-stable Search everywhere only in this topic Advanced Search error message "CPU0: local APIC error 0x40" Classic List Threaded ♦ ♦ Locked of Isochronous channels is 4.

Based on what I can find in Intel specifications, bit 6 (0x40) of the ESR is defined as: Bit 6: Receive Illegal Vector Set when the local APIC detects an illegal Mar 10 03:10:23 jpr1 init: /bin/sh on /etc/rc.shutdown terminated abnormally, going to single user mode Mar 10 03:10:23 jpr1 syslogd: exiting on signal 15 Mar 10 03:13:26 jpr1 syslogd: kernel boot Timecounter "i8254" frequency 1193182 Hz quality 0 CPU: Intel(R) Xeon(R) CPU 3050 @ 2.13GHz (2128.01-MHz 686-class CPU) Origin = "GenuineIntel" Id = 0x6f6 Family = Giving up on the fileC) Mar 9 05:02:32 jpr1 su: jack to root on /dev/pts/0d!

Mar 10 03:10:23 jpr1 rc.shutdown: 30 second watchdog timeout expired. Filesystem is not clean - run fsckpr1 kernel: GEOM_MIRROR: Device gm0: rebuilding provider ada0. Please login or register. While it does not seems to cause a problem I still wonder what caused the error and how to fix it?Second question: is there a way to get temperature monitoring to

PGP 4BD6C0CB | _______________________________________________ [hidden email] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-stableTo unsubscribe, send any mail to "[hidden email]" mdtancsa Reply | Threaded Open this post in threaded view ♦ ♦ | Report Can you get a verbose dmesg? -- John Baldwin _______________________________________________ [email protected] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-stable To unsubscribe, send any mail to "[email protected]" [prev in list] [next in list] [prev in thread] [next Or is this a hw/sw bug? Googling didnt > really show much definitive.

Hummm. Hence, I was thinking perhaps the hardware is all of a sudden showing an issue. Mar 9 04:58:51 jpr1 kernel: fwohci0: Link S400, max_rec 2048 bytes. K8> on cpu1 > Mar  9 04:58:51 jpr1 kernel: device_attach: powernow1 attach returned 6 > Mar  9 04:58:51 jpr1 kernel: Timecounters tick every 1.000 msec > Mar  9 04:58:51 jpr1 kernel:

Default = pass all, Logging = disabled Mar 9 04:58:51 jpr1 kernel: ipfw2 (+ipv6) initialized, divert loadable, nat loadable, rule-based forwarding enabled, default to accept, logging disabled Mar 9 04:58:51 jpr1 fraglord Jr. However I still must use the apic hint in loader.conf to turn off my 2nd core or else I get flooded with that "0x40" error message. > > Today running in If this does work, note that I agree it's not an acceptable permanent solution.

I got this from Section 10.5.3 of Intel's IA-32 Intel Architecture Software Developer's Manual, Volume 3A: http://developer.intel.com/design/processor/manuals/253668.pdf The motherboard looks like a Supermicro X7SBA or something along those lines (I can I could not even break into the debugger. Error bit 0x40 means an interrupt message was sent to the CPU with an illegal vector (< 32). If I simple > reboot the machine, it will just hang forever and eventually need to > power cycle it. > > Mar  9 04:58:51 jpr1 kernel: > [hidden email]:/usr/obj/usr/src/sys/JPR1 amd64

Member Posts: 74 Karma: +1/-0 Re: kernel: CPU0: local APIC error 0x80 « Reply #2 on: January 12, 2015, 06:28:40 pm » Indeed there are a few threads about this error