failed to identify i/o error err_mask=0x5 Haddon Heights New Jersey

Experimac is your local trusted tech source, specializing in Apple® product repairs and upgrades, pre-owned sales and trade-ins for; iPhone® devices, iPad® tablets, iMac® computers, MacBook® laptops and more. Experimac performs repairs on out of warranty Apple computers and other devices including upgrading Macintosh computers with higher capacity storage, installing more memory (RAM), replacing logic boards, and performing just about any other Apple repair that you may need done. We offer a 90-day warranty on all repairs and stock only the highest quality parts.

iPhone® devices, iPad® tablets, Mac® computers, MacBook® laptops, Apple® product repairs, Apple® product upgrades, Apple® pre-owned sales, Apple®, trade-ins, iPhone® repair

Address 2076 Marlton Pike E, Cherry Hill, NJ 08003
Phone (856) 375-2703
Website Link http://www.experimac.com/cherry-hill-nj
Hours

failed to identify i/o error err_mask=0x5 Haddon Heights, New Jersey

I don't see the connection between (no-)smp and ata. It is getting hard to find any distros that will run on these old computers. Logged Include your VERSION and SYSTEM LOG Unofficial DocumentationCheck Disk FilesystemsConsole CommandsRevert to stock system:Stock go file:1. The device model is indicated here:Code: [Select]May 21 08:40:59 GOOGOLPLEX kernel: ata4.00: ATA-8: SAMSUNG HD204UI, 1AQ10001, max UDMA/133
See here if the AHCI setting doesn't work: http://lime-technology.com/forum/index.php?topic=27414.msg241280#msg241280Since I set the BIOS

input: Power Button (FF) as /devices/virtual/input/input2 ACPI: Power Button (FF) [PWRF] input: Power Button (CM) as /devices/virtual/input/input3 ACPI: Power Button (CM) [PWRB] ACPI: Fan [FAN] (on) ACPI: SSDT 7FEE8380, 0087 (r1 The kernel itself doesn't manage this; however there are quite a number of user programs such as smart that can query the status of SMART parameters from disk drives. Two of the drives, hda and hdb, are not configured as AHCI in BIOS. VT82C586/B/VT82C686/A/B/VT8233/A/C/VT8235 PIPC Bus Master IDE Flags: bus master, medium devsel, latency 32, IRQ 17 [virtual] Memory at 000001f0 (32-bit, non-prefetchable) [size=8] [virtual] Memory at 000003f0 (type 3, non-prefetchable) [size=1] [virtual] Memory

Rename the /boot(flash)/plugins directory.3. I believe this issue can be closed. Hope so.Any clues on how one might fix this? All of the drive designations should begin with sd.

Thanks -sri Comment 4 srinivas varadaraj 2007-09-29 15:43:16 EDT An update, I have connected the drive back and the kernel I am running is Linux pdc 2.6.22.5-76.fc7 #1 SMP Thu Aug SMP alternatives: switching to SMP code Booting processor 1/2 APIC 0x1 Initializing CPU#1 Calibrating delay using timer specific routine.. 4793.45 BogoMIPS (lpj=7986329) CPU: L1 I cache: 32K, L1 D cache: 32K Commit interval 5 seconds EXT3 FS on sda2, internal journal EXT3-fs: mounted filesystem with ordered data mode. The time now is 02:04 PM.

Most earlier kernels will work ok. Back to top Béèm Joined: 21 Nov 2006Posts: 11775Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. It is difficult to match ata numbers with device names or sd letter assignment. Here is a screenshot: http://folk.uio.no/vegardno/DSCF2543.JPG Handwritten summary: scsi0 : ahci scsi1 : ahci ata1: SATA max UDMA/133 cmd 0xf884c100 ctl 0x00000000 bmdma 0x000...

Offline #6 2008-04-26 19:13:57 gajo Member Registered: 2008-04-01 Posts: 93 Website Re: long boot due to ata recognition problems [SOLVED] A little update in hope someone out there might help out:I've It is difficult to match ata numbers with device names or sd letter assignment. RPC: Registered tcp transport module. Try a new SATA cable.

The install failed trying to boot the live CD, drops me out to busybox with the following error over and over again: ata1.00 FAILED TO IDENTIFY (I/O ERROR. ACPI: RSDP 000F9210, 0014 (r0 IntelR) ACPI: RSDT 7FEE3040, 003C (r1 IntelR AWRDACPI 42302E31 AWRD 0) ACPI: FACP 7FEE30C0, 0074 (r1 IntelR AWRDACPI 42302E31 AWRD 0) ACPI: DSDT 7FEE3180, 4BB6 (r1 Could it have anything to do with the drives themselves please? This may be causing the issue and should be fixed in any case.

I can't use any puppy (or other distro for that matter) with kernel 2.6.30 or later. http://fedoraproject.org/wiki/KernelBugTriage I am CC'ing myself to this bug and will try and assist you in resolving it if I can. ERR_MASK=0X4) failed to recover some devices unable to find a medium containing a live file system After a fair amount of searches I found out that the Dell Vostro's suffer from Booting another !SMP kernel > works fine.

causes dev0 to be selected */+ iowrite8(ap->ctl, ioaddr->ctl_addr);+ udelay(20); /* FIXME: flush */+ iowrite8(ap->ctl | ATA_SRST, ioaddr->ctl_addr);+ udelay(20); /* FIXME: flush */+ iowrite8(ap->ctl, ioaddr->ctl_addr);+ ap->last_ctl = ap->ctl;+ } /* wait the APIC timer calibration result 16638250 Detected 16.638 MHz APIC timer. Version-Release number of selected component (if applicable): version 0.2.1 lspci -v output 00:0f.0 IDE interface: VIA Technologies, Inc. The bios option did not appear to work (I don't have a dell, it's an asus A8V-MX motherboard) so I added the line to grub.

This works on the Asus A8V-MX motherboard, I have bios revision 503, change your chipset's southbridge mode to AHCI, modify your menu.lst file that has the main kernel line, and add: I find it frustrating trying to find solutions, while the original poster already knows that it wouldn't work. Format For Printing -XML -Clone This Bug -Top of page First Last Prev Next This bug is not in your last search results. Will post when I have an update.

I guess I'll try to experiment with IDE2. Console: colour dummy device 80x25 console [tty0] enabled Dentry cache hash table entries: 262144 (order: 9, 2097152 bytes) Inode-cache hash table entries: 131072 (order: 8, 1048576 bytes) Checking aperture... it is Freeing initrd memory: 690k freed VFS: Disk quotas dquot_6.5.1 Dquot-cache hash table entries: 512 (order 0, 4096 bytes) Installing knfsd (copyright (C) 1996 [email protected]). This may be causing the issue and should be fixed in any case.

I'm torn apart between worlds. Reason: SOLVED Adv Reply August 8th, 2008 #2 mc4man View Profile View Forum Posts Private Message . Otherwise, there would be a lot of returned MB and disks)Look for a second BIOS setting for the second set of disk controller ports.It has absolutely nothing to do with the On regular bootups, I get this message: ata1: SATA max UDMA/133 cmd 0xf8850100 ctl 0x00000000 bmdma 0x00000000 irq 218 ata2: SATA max UDMA/133 cmd 0xf8850180 ctl 0x00000000 bmdma 0x00000000 irq 218

For further information, please read . Integrated Disk Electronics (IDE aka ATA-1) is a connecting standard for mass storage units such as hard disks. All of the drive designations should begin with sd. Rename the /boot(flash)/plugins directory.3.