facebook object debugger error parsing url Gilsum New Hampshire

Address 50 Main St, Antrim, NH 03440
Phone (603) 588-3247
Website Link http://www.antrimbaptist.org
Hours

facebook object debugger error parsing url Gilsum, New Hampshire

this must be a tag that has never been posted to FB, otherwise it will retrieve previously cached data. 3. November 1, 2014 at 6:32 am #344489 IsmaelModerator Hey eyeweb! Would you like to answer one of these unanswered questions instead? Also added this code to functions.php as recommended here: if(!function_exists(‘avia_wpseo_change_init_priority')) { function avia_wpseo_change_init_priority() { remove_action(‘template_redirect', ‘wpseo_frontend_head_init', 999); add_action(‘template_redirect', ‘wpseo_frontend_head_init', 9); } add_filter(‘init','avia_wpseo_change_init_priority', 20); } Still the problem consists.

But there is an ip adress for cpanel, I know so much. I have no static IP adress, I use VPS. www.acemark2u.com is one of the website hosted under the linode server, when I try to debug in https://developers.facebook.com/tools/debug/og/object/, it just couldn't fetch the scrape information correctly, and if I try with Please try to switch to a default theme then test the page again on the fb debugger.

Never happened to me before. I have enabled the option of social in Yoast plugin. crliuh Member Joined: Jun 16, 2014 Messages: 23 Likes Received: 1 Trophy Points: 3 cPanel Access Level: Root Administrator It might be inappropriate to post this question right here, but i've Thank you for the update.

Jul 8 '15 at 13:29 nope. The first time you try to share a page, FB scrapes it (asks your server the first 40k of the page and analyse the opengraph tags). once i changed it it just point to my ipv4 ip. –bravo net Feb 4 at 16:19 add a comment| up vote 2 down vote This question has already accepted answer current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to customize your list.

I am really happy that you guys seem to be on to something here 🙂 Have tried for a year to fix this, and I pretty much a noob on this. But so far i don't solution, this happened after i switch my server to linode.com lets take an example. Thank you for using Enfold. November 6, 2014 at 3:13 am #346932 IsmaelModerator Hi!

any one face the same problem? What should I do? First, I added meta tag generation to a head part of my post html: I get all the open graph meta tags being generated as FB and other social media systems more hot questions question feed lang-php about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation

I checked with the W3 Validator and found some errors. Similar Threads - Error parsing input Error parsing input URL, no data was cached, or no data was scraped. MerciQuestions/réponses connexes dans les pages d’aideComment modifier le nom d’utilisateur de ma Page ?Comment créer un nom d’utilisateur pour ma Page ?Quels types de comportements sont identifiés comme abusifs p...Comment ajouter une URL any solutions for this? #1 crliuh, Sep 9, 2014 Last edited by a moderator: Sep 10, 2014 crliuh Member Joined: Jun 16, 2014 Messages: 23 Likes Received: 1 Trophy Points:

I noticed the regular testing didn't help. on my site there is no conflict betweenantispammer and other plugins #4 - SupportBug reports and troubleshootingInstallation Troubleshooter and Server setupOxwall Store- Community ExchangeGeneral ChatCustom Oxwall ProjectsLanguage packs- Oxwall InternationalEspañolFrançaiseDeutschРусскийفارسیالعربية- DevelopmentCustom Before proceeding you need to register your profile and become our member. asked 2 years ago viewed 30039 times active 2 months ago Visit Chat Linked 16 Facebook Share Dialog does not display thumbnails one first load 1 FB debugging.

Bizarre issue indeed. Error parsing input URL, no data was cached, or no data was scraped Discussion in 'General Discussion' started by crliuh, Sep 9, 2014. Go to SEO > Social then enable the Add Open Graph meta data option. I've installed and setup the necessary plugins, and one of them was supposed to automatically post on my chosen social networks once a post got published.

Performing this operation after #3 will fetch new data, so you will need to try #4 on a new UNIQUE link. Newer Than: Search this thread only Search this forum only Display results as threads More... The ‘og:type' property is required, but not present. Resources 24/7 Support Academy Jobs & Pros Blog Understanding and Using the WordPress Hook System Making Your WordPress Website Fly: A Performance Optimization Tutorial Advanced WordPress Development: Using Gulp to Streamline

cPanel Forums > cPanel & WHM® (for Linux® Servers) > General Discussion > This site uses cookies. Facebook URL debugger is a great tool for testing links, because Facebook's cache can be a real pain sometimes. We resolved this by disabling apache mod_security while we use the facebook object debug tool to "fetch new scrape information" share|improve this answer answered Feb 3 at 9:56 Paul leclercq 1 Developing web applications for long lifespan (20+ years) Is accuracy a binary?

domain.com is one of the website hosted under the linode server, when i try to debug in /https://developers.facebook.com/tools/debug/og/object/, it just couldn't fetch the scrape information correctly. Start free trial No thanks Awesome, let's get you set up for your free trial Email address 100% spam free, promise! How to add an sObject to a sublislist? I disabled the plugin and the problem was solved. #3 cit27 Feb 7 '13 are you use old antispammer?

Get best community software here Start a social network, a fan-site, an education project with oxwall - free opensource community software Get started «Error parsing input URL, no data was scraped» Useful Searches Recent Posts Resources Resources Quick Links Search Resources Most Active Authors Latest Reviews Feature Requests Defects Menu Log in Sign up The Community Forums Interact with an entire community Join them; it only takes a minute: Sign up Facebook - Error parsing input URL, no data was cached, or no data was scraped up vote 8 down vote favorite 1 In both cases, clicking "See exactly what our scraper sees for your URL" always shows the correct page information.

I found in these instances, according to apache log records, the FB bot/webscraper does not even reach the server. Any help will be appreciated. Does the recent news of "ten times more galaxies" imply that there is correspondingly less dark matter? "Rollbacked" or "rolled back" the edit? Yes, my password is: Forgot your password?

If you don't have DNS record control, you'll have to ask this from your hosting provider. If you want to test by sharing on your own page, you should add random id to the end of your url, e.g. Best regards, Ismael November 4, 2014 at 9:56 am #345774 eyewebParticipant This reply has been marked as private. fetching nicely, no error 404 for pages.

The error that Facebook gave you means that it has problems reaching your site. Try a WPMU DEV membership today, completely for free, no obligation! On the posts that you are sending to facebook is there a featured image set? Name TTL Class Typ Record Action sweden.com. 14400 IN A 70.39.270.15 Edit Delete localhost.sweden.com. 14400 IN A 127.0.0.1 Edit Delete mail.sweden.com. 14400 IN CNAME sweden.com Edit Delete http://www.sweden.com. 14400 IN CNAME

Can you please provide a link to the actual post where og:type meta property is not present? https://developers.facebook.com/tools/debug/og/object?q=http%3A%2F%2Fcomunidade.comoemigrar.net%2Fblogs #1 Bob (Coder Whacker) Feb 6 '13 When I have errors with facebook I just make a fresh ap. #2 Ricardo Feb 7 '13 I managed to solve the problem Roni Laukkarinen cnamednsdns recordsfacebookfacebook developersfacebook sharingmeta tagsname serveropen graphsecurityserverttl icalcul8tor Thanks for taking the time to collate your experience. Looks to be a bug in the Feed/Dialog API.

Themes Upfront Builder Spirit Luke & Sara Parrot More... it's great that you had a positive one.