et.x86 error while loading shared libraries libx11.so.6 Boulder City Nevada

Address 1000 N Green Valley Pkwy, Henderson, NV 89074
Phone (888) 901-0021
Website Link http://www.unleashednetworks.com
Hours

et.x86 error while loading shared libraries libx11.so.6 Boulder City, Nevada

Still cannot get sound working ingame ------- sound initialization ------- ------------------------------------ ----- Sound Info ----- sound system is muted 1 stereo 32768 samples 16 samplebits 1 submission_chunk 22050 speed 0xaf54e000 dma tuesday20102001May 19th, 2008, 03:16 AMI have the same problem. If you're reading this and manage to fix the problem, please let me know in the comments. It runs, but it's almost unplayable.

User Name Remember Me? more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed gotthardtJuly 2nd, 2009, 06:20 AMFor MUCH better performance in ETQW (and more) - use the 2.6.30 kernel instead of 2.6.28 Installation instructions here: > Install 2.6.30 < (http://www.ramoonus.nl/2009/06/10/linux-kernel-2-6-30-installation-guide-for-ubuntu-and-debian-linux/) giddensdbJuly 20th, 2009, SammelSeptember 8th, 2009, 03:41 PMI followed that guide from http://adammichaelroach.com until updating PunkBuster: **ERROR from Web Server: 302 Found Attempting to download htm/la-00001.htm (please wait) **ERROR from Web Server: 302 Found

i tried sudo but its the same, and i dont have a root terminal in my ubuntu hardy. namasterOctober 19th, 2008, 03:49 PMAny idea how to stop screen flickering? So this post... I forgot to select a connection type...

All good. Found "et-linux-2.60.x86.run" file in my home directory and clicked on it. GL_RENDERER: ATI Radeon Xpress Series GL_VERSION: 2.0.6849 Release GL_EXTENSIONS: GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_fragment_program GL_ARB_fragment_shader GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat [email protected]:~$ cd ~/Desktop [email protected]:~/Desktop$ sudo chmod +x et-linux-2.60.x86.run [email protected]:~/Desktop$ sudo ./et-linux-2.60.x86.run' > cd ~/Desktop > sudo chmod +x et-linux-2.60.x86.run > sudo ./et-linux-2.60.x86.run' sudo: ./et-linux-2.60.x86.run cd ~/Desktop sudo chmod +x et-linux-2.60.x86.run sudo

Thanks again. I've put my ET files in to " Places/home folder/myusername/usr/local/games/enemy-territory" where the "et.x86" is. Labels ABIT AN-7 Android Atom Audigy 4 Audio Bash Books BSD CentOS Chrome Compiz Debian DLNA Enemy Territory EXT Fedora Filesystems Firefox Flash FreeBSD FTP Gentoo Gnome Hardware IPFW Java KDE I'm new in linux world..

X Error of failed request: BadMatch (invalid parameter attributes) Major opcode of failed request: 1 Minor opcode of failed request: 0 Serial number of failed request: 41 X Error of failed And we're done installing Enemy Territory! Any help would be appricated Punkbuster should have been installed by default unless you started clicking on some of the little square check boxes before you clicked install. jheiglJuly 3rd, 2008, 11:38 AMOk, I have just read thru all of these pages and have tried everything to get sound working...to no avail.

Segmentation fault (core dumped) [email protected]:~$ oogmsnAugust 8th, 2009, 05:28 AMHey guys - I'm using dual screen, when I tried to run this it just set my dual screen back to 'mirror' r_texturebits will be changed upon restarting. r_texturebits will be changed upon restarting. It still works.

As root user (open a terminal and type: sudo -i) Then type: sudo echo "et.x86 0 0 direct" > /proc/asound/card0/pcm0p/oss crjacksonMay 18th, 2009, 10:47 PMHi to one and all, being very crjacksonMay 18th, 2009, 10:54 PMI have install et but when I go to run it the program changes my screen resolution and I get the following message: ET 2.60 linux-i386 Mar Went online and played in a game somewhere in Texas I think. You made needed to delete the game from you system a re-install.

And the game started.. I get the error here: /dev/dsp: Input/output error Could not mmap /dev/dsp I did what was suggested in these forums and still cannot get sound. Choose NO at the "Would you like to read the CHANGES file?" popup. I think it is et-sdl-sound, is that correct?

What should I do? How do i get this into a script. All related to Unix-like OS namely FreeBSD and Linux. Installed the game, upgraded to the 2.60b version, updated PB.

I haven't messed with it in a long time so ymmv. What could I do about it? It's not that my screen dims too much; there are just these rectangular flickering blocks that get bigger and more frequent when I move the mouse and ruin the game play. HowTo: Setup a NFS server on FreeBSD On a previous post I went through the needed steps to enable NFS client operations on FreeBSD 7.0 so now lets wrap up with

any help would be greatfull thanks errorsMay 30th, 2009, 12:53 PMBtw i cant that any screenshots or even make a demo :S anyone knows the solution for that? Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Found and installed driver 96 for my nVidea card, rebooted, restarted game and all cleared up including sound. DOUBLE SIGNAL FAULT: Received signal 2, exiting...

However the ELRepo repository has t... I also installed UrbanTerror and Alien Arena. That doesn't used to happen in old version of ubunutu. Now, when I force the game by typing the following: et +set r_allowSoftwareGL 1 The game starts up all right, except that it's too slow.

I'll just be waiting... EDIT: I keep getting an invalid GUID WaappuJanuary 13th, 2008, 02:10 PMThis is how I did it, and it worked for me very well. 1. Then I run "asoundconf set-default-card default" and now I have sound in Ubuntu. HowTo: Install VirtualBox on CentOS 6.2 / SL 6.2 HowTo: Install Dropbox using Repoforge on CentOS 6...

Install both Enemy Territory and Punkbuster. i need to uninstall enemy territory, how can i do this? Than copy pbweb.x86 to .etwolf/pb in your home directory and than run it.