evga 680i sli c1 error Cedar Bluffs Nebraska

Computer Cable Connection, Inc., serves the Omaha-Bellevue, NE, area with full service BICSI and RCDD network cable design and installation. We provide voice and data cabling services to businesses and government institutions. We pride ourselves in providing high quality services through information technology consulting, systems design, and integration services. We offer custom cable assembly, network installation, testing and certification as well as AutoCAD services. We can help your business with: • Consulting and design • Voice and data cabling-including VoIP • Fiber optic fusion splicing • Video and security • Copper and fiber testing • Telecommunication infrastructure EF&I • LAN, WAN, VPN and wireless networking • LAN, WAN and VPN consulting We also offer data cabinets, racks, peripherals, switches, and routers as well as indoor and outdoor fiber optics, on-site OTDR diagnostics and interferometer testing. Computer Cable Connection has extensive experience in the design and implementation of voice and data networks ranging in size from small companies to global institutions. No matter the size of your company or your networking requirements, our design and installation teams take the time to fully assess your needs. Call Computer Cable Connection now to learn more what we can do for you and your business!

Address 2810 Harlan Dr, Bellevue, NE 68005
Phone (402) 291-9500
Website Link http://www.cccne.com
Hours

evga 680i sli c1 error Cedar Bluffs, Nebraska

Originally Posted by chuchnit Why do you always have to bring two sockets into everything? My first thought was perhaps my new hard drive was going bad on me. So the one stick of memory will boot the computer fine in any slot that I put it in - the other stick of memory will not boot up the computer maybe the ram got loose in the slots?? #2 jjyiz28, Apr 2, 2007 lupi Lifer Joined: Apr 8, 2001 Messages: 30,611 Likes Received: 25 Try booting with just one stick

My system has pretty much vanilla settings, no OC-ing, so I don't get it why it would start in safe mode if it's talking about CPU or memory frequency. (actually don't Reply With Quote 10-04-09,01:40 PM #6 MyPCAlexi View Profile View Forum Posts Disabled Join Date Jul 2004 Location Champaign, IL i recently just upgraded to a 780i mobo. Will keep you updated, but it does appear to be a ram problem after all. Now, need to contact them again, because I really am thinking of going to a quad.

So I switch around the RAM sticks, one at a time. one stick would not work in any slot. I've been contemplating building a new i5 rig, but was trying to hold off for the new offerings from Intel in 2011 to see if Sandybrige is worth waiting for or Originally Posted by Movieman Because a one socket system is only 1/2 a system..

From what I've read, this was a fairly common problem with this chipset/motherboard and I should count me blessings that it was worked this well for this long. PSU: Corsair AX1200i Digital 12-25-2007, 17:50 | posts: 2,248 | Location: uk nottingham Take out one stick and see if it boots.If it doesnt swap for the other stick and try. It felt like the DIMM slot wasn't harmed at all, so I fixed the mistake I made and put in the module correctly. If still same then RMA) 12.

EVGA Haunted Hardware Gaming Event 10/14 - 10/28 Newegg OMG, I just laughed so hard 2 (Why so serious?) Active Posts Newegg OMG, I just laughed so hard 2 (Why Most people this would be because of memory failure, and so I tested the memory from this computer in my own rig. Let sit for 15-20min 7. magoo, Nov 24, 2010 magoo, Nov 24, 2010 #2 Nov 25, 2010 #3 hdnut Gawd Messages: 830 Joined: Jun 10, 2008 JookyOne said: ↑ So I've had this system for a

I rest my case! Another quick question: can I RMA an EVGA product if: - it's older than 1 year - I didn't register within 30 days but I have copies of my mail-in rebate PSU: Corsair AX1200i Digital 12-25-2007, 18:19 | posts: 2,248 | Location: uk nottingham Nvidia blame the ram companies for using such high voltages on the ram as the reason for ram Forgot your Username?

I run a super tower Xigmatek Elysium case... Base memory detect The computer will not boot, i read online to reset the CMOS which i did by moving the jump cap, and i also tried taking out the ram Customer Service and Technical Support Center I Think I Have a Bad Part. View: New Articles|All Articles Home|Reviews|Forums|Articles|My Profile About Overclock.net | Join the Community |Advertise|Contact Us|All Staff MobileDesktop © 2016Enthusiast Inc.

Thanks guys for your help, I should've done this a long time ago. #18 XrayMan EVGA Forum Moderator Total Posts : 49123 Reward points : 0 Joined: 2006/12/14 22:10:06Location: Santa Quote: 1. I then checked the little code display on my motherboard and it was displaying C1. Articles & News Chart Forum Business Brands Tutorials Other sites Tom's Hardware,The authority on tech Search Sign-in / Sign-up Tags : Graphics Cards CPUs Motherboards Enterprise Storage Cases Cooling Apple Notebooks

Memtest is just a DOS based memory test that runs automagically from a bootable disk. Thanks! #1 20 Replies Related Threads Cassp0nk New Member Total Posts : 37 Reward points : 0 Joined: 2007/04/03 03:20:42 Status: offline Ribbons : 0 Re:680i - C1 error 2010/01/31 11:36:32 Turn on PSU 11. Originally Posted by chuchnit Why do you always have to bring two sockets into everything?

If I try and boot with only #2, C1 errors nonstop. http://evga.com/community/messageboa...TOPIC_ID=26392 I'm now running an RMA'ed set of 8888 Dominators on an Asus Commando. card, memory, CPU) Forum MSI nforce ram problem (green lines of death!) Forum EVGA nforce 680i SLI server?? Gonna leave it there for a while, I've been without my baby for a couple days, time to work on my BHD stats.

EVGA Precision XOC won't start up. So, any ideas where to go next from here? Welcome, !! In other words, does a mail-in rebate qualify as product registration? #16 XrayMan EVGA Forum Moderator Total Posts : 49123 Reward points : 0 Joined: 2006/12/14 22:10:06Location: Santa Clarita, Ca.

It SOUNDS like something went pop and that should of been your FIRST clue not to proceed and turn it on. The system starting in safe mode doesn't help with debugging, since I don't really know if my configuration works. I made it to my desktop a few mores times, only for about 4-5 minutes though. You may have to register before you can post: click the register link above to proceed.

I get a 1d when trying the same technique stated earlier... Replace Clear CMOS jumper. 9. On reboot, I get a 'C1' error, which is "memory presence - base memory detect" Well I have no idea wtf that is. After Wiping the drives and setting everything up.