etc/x11/x is not executable xinit server error Blue Eye Missouri

New

Address 16585 State Highway 13 Ste H, Reeds Spring, MO 65737
Phone (417) 272-0200
Website Link http://www.bell-computers.com
Hours

etc/x11/x is not executable xinit server error Blue Eye, Missouri

If you don't want the X server to exit until explicitly told to do so, end your ~/.startxwinrc with something like exec sleep infinity. After i restarted i got this output: Starting up... Where might I find a log-file?(Logging in using the TTY still works fine)regards,Keen Last edited by keen90 (2012-05-10 17:22:07) Offline #2 2012-05-10 06:27:33 keen90 Member From: Europe Registered: 2010-04-07 Posts: 106 upon typing 'startx', i get a couple lines mentioning which .Xauthority and .xinitrc it's using, followed by Code: cannot stat /etc/X11/X (no such file or directory) i haven't the slightest idea

gian_11 Prode Principiante Messaggi: 30Iscrizione: novembre 2008 Torna su Vai giù Rispondi citando Re: /etc/X11/X da bancaldo » mercoledì 22 aprile 2009, 13:45 ti dà ancora errore:Codice: Seleziona tuttodpkg-reconfigure xserver-xorg? To summarize, we have invoked startx, which in turn invoked xinit, which has parsed xinitrc for initial settings. Fixed by manually recreating the symlink. (Also ran "sudo dpkg-reconfigure -phigh xserver-xorg-lts-trusty" after finding this bug, for good measure.) jerico (jerico-dev) wrote on 2014-08-15: #10 This happened to me simply by The default runlevel to launch at boot is generally set in /etc/inittab on Linux:

# Run xdm in runlevel 5 x:5:respawn:/etc/X11/xdm -nodaemon

This is quite different looking than xdm-config. I have already tried reinstalling everything from cygwin mirror, using the reinstall option for every category. caleb12October 8th, 2008, 08:48 PMhmmmm, nasty... Browse other questions tagged cygwin or ask your own question.

Are you new to LinuxQuestions.org? If I look at my Default script, it actually executes /etc/X11/xdm/Xsession, which in turn would execute ~/.xsession, if present. gian_11 Prode Principiante Messaggi: 30Iscrizione: novembre 2008 Torna su Vai giù Rispondi citando Re: /etc/X11/X da l3on4rdo » mercoledì 22 aprile 2009, 10:13 anche a me è successo, ma non If you always start X with your own options, this should be easier than typing the options each time.

gdm was written from scratch, but functions similarly to xdm. Name it .xinitrc, make sure it is an executable script, and chmod +x. Display Managers The other, more common, approach is the "GUI log-in", where X is running before log-in. acampbell Linux - General 6 12-01-2003 02:41 PM All times are GMT -5.

Is there a role with more responsibility? Loading, please wait usplash: setting mode 1152x864 failed usplash: using mode 1024x768 kinit: name_to_dev_t(/dev/disk/by_uuid/177f375e-1ec7-4bec-9ca7-670ccbf75357)=sbd1 (8, 17) kinit: trying to resume from /dev/disk/by_uuid/177f375e-1ec7-4bec-9ca7-670ccbf75357 kinit: No resume image, doing normal boot... Applicazioni • Come usare Ubuntu Comandi di base • Gestore pacchetti APT • Installare programmi • Installare da sorgenti • Log di sistema • Repository • Software Center Rispondi al messaggio PDA View Full Version : [all variants] [SOLVED] X-server is broken...

Does the recent news of "ten times more galaxies" imply that there is correspondingly less dark matter? Reinstalling/reconfiguring xserver-xorg-lts-trusty fixed the problem. There seems to be only two solutions:- enable dbus (it's all listed in the wiki - but basically you just add it to rc.conf daemons)or- don't use slimHope that helps, R. G-DubOctober 8th, 2008, 06:47 PMX-server is broken and when i load up linux it brings me to tty1 and I cannot change to tty7.

Offline #7 2012-05-10 09:06:45 keen90 Member From: Europe Registered: 2010-04-07 Posts: 106 Re: [SOLVED] slim update cant login xinitrc:#!/bin/sh # # ~/.xinitrc # # Executed by startx (run your window manager asked 3 years ago viewed 12474 times active 2 years ago Linked 21 Cannot login to my user account 2 Import error when running update manager 1 12.04 boots to command gian_11 Prode Principiante Messaggi: 30Iscrizione: novembre 2008 Torna su Vai giù Rispondi citando Re: /etc/X11/X da bancaldo » mercoledì 22 aprile 2009, 10:24 ma hai cambiato qualcosa in sessioni?andava prima Steve Langasek (vorlon) on 2015-02-07 Changed in xorg (Ubuntu): importance: Undecided → High assignee: nobody → Maarten Lankhorst (mlankhorst) status: New → Triaged Steve Langasek (vorlon) on 2015-02-07 Changed in xorg

See the Xserver man page for more command line options.

Instead of issuing the same command line every time, it is easier to use the configuration files to store Xorg was not installed as a dependency for KDE, as I hoped it would, and so it would not start. This is how it has been traditionally done, and some may prefer this approach. Comment out this line if you want to manage X terminals with xdm DisplayManager.requestPort: 0

The "!" denotes comments.

and again, thanks for your help! –Forbidden Overseer Dec 27 '12 at 20:27 I got this after updating HWE, then cleaning package config from ubuntu-tweak. Logical fallacy: X is bad, Y is worse, thus X is not bad Developing web applications for long lifespan (20+ years) This riddle could be extremely useful Need book id. Stretz (mss) wrote on 2013-05-12: #2 To reproduce this do the following: 1. Changed in xorg-lts-raring (Ubuntu): status: New → Confirmed Changed in xorg-lts-saucy (Ubuntu): status: New → Confirmed Maarten Lankhorst (mlankhorst) wrote on 2014-01-22: #4 dpkg-reconfigure xserver-xorg-lts-whatever works to fix this.

share|improve this answer edited Dec 27 '12 at 20:36 answered Dec 27 '12 at 20:24 Forbidden Overseer 1,29331326 required a change on apt-get cli => apt-get install xserver-xorg --reinstall Changed in xorg-lts-vivid (Ubuntu): status: New → Confirmed Nathanaël Naeri (nathanael-naeri) wrote on 2015-08-09: #18 Timo: I don't know exactly for the 14.04.3 LTS -utopic to -vivid HWE upgrade, but I Brian Murray (brian-murray) wrote on 2016-08-31: #23 I tried recreating this today by installing the -lts-utopic, -lts-vivid, -lts-wily HWE stacks and then purging the 3.13 kernel (linux-image-3.13.0-93-generic), and then running 'sudo I can confirm that reinstalling/reconfiguring xserver-xorg-lts-trusty fixed the problem (I used apt-get --reinstall install xserver-xorg-lts-trusty).

My problem was caused by w/o X packages installed. Is there a sample for this server? caleb12October 8th, 2008, 07:15 PMLog in at tty1 and like hessiess suggested try startx - you can also try /etc/init.d/gdm start (or kdm), and see what that result is... Stretz (mss) wrote on 2014-01-22: Re: Xorg fail to start after installing the hardware enablement stack on precise due to missing symlink after purging old xserver-xorg #5 Wouldn't this be fixable

Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. Purge the old config via aptitude purge ~c This will remove the files /etc/X11/X and /etc/X11/xorg.conf (and maybe /etc/X11/default-display-manager can't remember if this was caused by something else). Any idea how to get xwin to do this? briealeida, Jul 27, 2007 #3 satimis New Member Hi folks, Tks for your advice.

Offline #11 2012-05-10 11:23:52 r_j_h Member From: Bletchley, UK Registered: 2010-03-06 Posts: 19 Re: [SOLVED] slim update cant login I have the same symptoms (which is why I posted https://bbs.archlinux.org/viewtopic.php?id=141277). After purging the old xserver-xorg related packages, the /etc/X11/X link was gone. It took me a few hours to understand what was going on though. Christopher M.

Offline #16 2012-05-10 16:28:59 leper Member Registered: 2011-02-17 Posts: 5 Re: [SOLVED] slim update cant login There is another way for you:Compile slim using ABS and remove the consolekit dependency and If an Xclients file can't be found, then a Window Manager is started for us. I've seen this both with precise with trusty HWE and trusty with utopic HWE. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own.

Nathanaël Naeri (nathanael-naeri) on 2015-09-11 Changed in xorg-lts-vivid (Ubuntu): status: Confirmed → Fix Released Nathanaël Naeri (nathanael-naeri) wrote on 2015-09-11: #21 I've just updated another computer's HWE stack from Trusty (xserver-xorg) Below is a snippet that sets up fonts for the log-in widget:

#if WIDTH > 800 xlogin*greetFont: -adobe-helvetica-bold-o-normal--24-240-75-75-p-138-iso8859-1 xlogin*font: -adobe-helvetica-medium-r-normal--18-180-75-75-p-103-iso8859-1 xlogin*promptFont: -adobe-helvetica-bold-r-normal--18-180-75-75-p-103-iso8859-1 xlogin*failFont: -adobe-helvetica-bold-r-normal--18-180-75-75-p-103-iso8859-1 #else xlogin*greetFont: -adobe-helvetica-bold-o-normal--17-120-100-100-p-92-iso8859-1 xlogin*font: alias runx="run xwin -multiwindow -noclipboard" According to Daniel, "-noclipboard" is not a must, Thanks. I tried repairing X in recovery mode, all it told me is that X-server is broken.

So, put at the end of your ~/.startwinrc: exec sleep infinity share|improve this answer answered Apr 12 '15 at 23:47 MadReasonable 311 add a comment| up vote 1 down vote I Post your question in this forum. We'll just highlight significant differences, since they essentially provide the same functionality.

3.2.2. Thanks!