error x11/xlib.h no such file or directory ubuntu Alligator Mississippi

Address 89 Delta Ave, Clarksdale, MS 38614
Phone (662) 621-9005
Website Link
Hours

error x11/xlib.h no such file or directory ubuntu Alligator, Mississippi

If you'd like to contribute content, let us know. LinuxQuestions.org > Forums > Linux Forums > Linux - Networking NS2.35 installation in Ubuntu 12.10 -error: X11/Xlib.h: No such file or directory User Name Remember Me? i'm trying to convert this code to js-ctypes. jpollard View Public Profile Find all posts by jpollard #4 6th October 2011, 07:38 AM portia Offline Registered User Join Date: May 2009 Posts: 23 Re: include/xcursor.h:7:22: fatal

Gustavo it works fine –Redy May 6 '14 at 16:43 @Redy: Consider accepting the answer since it has helped you. –i08in May 18 '14 at 12:00 add a comment| sudo apt-get update This will work. Think one of the answers bellow explains that the package name is libX11-dev, that should be the right path. asked 1 year ago viewed 1687 times active 1 year ago Related 32Installing curl.h library1How to install custom c library?1X11 Development Libraries2How do I get the pcap lib on Ubuntu?5C Using

Tell company that I went to interview but interviewer did not respect start time How to detect showListButton/hideListButton being clicked on collapsible PageBlockSection? more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science This may mean that the package is missing, has been obsoleted, or is only available from another source Package libtool is not available, but is referred to by another package. Extended support for Ubuntu 12 Appease Your Google Overlords: Draw the "G" Logo Sum of neighbours Does the recent news of "ten times more galaxies" imply that there is correspondingly less

Different Rectangle Types of nodes How would they learn astronomy, those who don't see the stars? more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed How to use the unsafe Ubuntu 12.10, hopefully only for a short while: Replace the text in /etc/apt/sources.list with this : Code: deb http://old-releases.ubuntu.com/ubuntu/ quantal main restricted deb http://old-releases.ubuntu.com/ubuntu/ quantal multiverse

How to solve the old 'gun on a spaceship' problem? Hot Network Questions "Rollbacked" or "rolled back" the edit? Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the haiying7 Linux - Software 6 11-23-2011 01:36 PM error: X11/Xlib.h: No such file or directory mswamy78 Linux - Newbie 5 08-02-2011 05:16 AM installing qmake X11/Xlib.h: No such file or directory

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the I choose Serve for US and the "select best server" option on the right-side of the same box. 3.The system tried to modified accordingly by searching for server. This site is not affiliated with Linus Torvalds or The Open Group in any way. include content of /etc/apt/sources.list to help us assist. –Mahesh Jun 16 '12 at 5:29 You dont need synaptic for installing packages in your system, installing it will not solve

What's the most recent specific historical element that is common between Star Trek and the real world? Removed the synaptic references from your question. –Bruno Pereira May 3 '13 at 6:54 add a comment| 4 Answers 4 active oldest votes up vote 4 down vote You can install Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. New tech, old clothes When must I use #!/bin/bash and when #!/bin/sh?

What's the most recent specific historical element that is common between Star Trek and the real world? Nothing happened. Unix & Linux Stack Exchange works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Which day of the week is today?

How do I help minimize interruptions during group meetings as a student? How to solve the old 'gun on a spaceship' problem? asked 5 years ago viewed 91427 times active 6 months ago Get the weekly newsletter! All rights reserved.

In general when building something from scratch you always need the -devel packages of everything listed as a dependency in the build docs. __________________ Adam Williamson | awilliam AT redhat DOT Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc. Browse other questions tagged software-installation or ask your own question.

you need to install X11 development libraries. Anything is fair game. If you do a search for Synaptic in Ubuntu Software Center and it comes up you will see a message that says "This software is available from universe source and a By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features.

The Flea Circuit What is the best way to upgrade gear in Diablo 3? How would a vagrant civilization evolve? Please install a supported version. I got it to compile and install, but blinker doesn't seem to have any effect.

However I am on my v10.04 machine right now, so I couldn't tell why the apt-get didn't work for you - I just tried to apt-get on this older machine and cd ~/tcl8.5.11/unix ./configure --prefix=/home/cnel711 --exec-prefix=/home/cnel711 make make install cd ~/tk8.5.11/unix ./configure --prefix=/home/cnel711 --exec-prefix=/home/cnel711 --with-tcl=/home/cnel711/tcl8.5.11/unix make make install I was able to install tcl without any problem ,but I am facing problem And thanks very much for the bonus on the transcription error :) –Noitidart Oct 17 '14 at 3:07 It compiles now! it work fine and provide me two necessary commands to install the tool; these are: 1.

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Going to be away for 4 months, should we turn off the refrigerator or leave it on with water inside? For X11/extensions/Xcomposite.h that finds libxcomposite-dev share|improve this answer answered Jul 21 at 11:24 Florian Diesch 47.3k12106132 Thanks! How do I explain that this is a terrible idea?

make: *** [tk3d.o] Error 1 tk8.5.10 make failed! Type this on a terminal window: linux32 bash Then proceed with the installation: ./configure --prefix=/home/yourname/htk make all sudo make install You may also need to install 'libx11-devel', before typing these: sudo