general sql error alias West River Maryland

Address 4801 Tesla Dr, Bowie, MD 20715
Phone (301) 464-2853
Website Link http://www.rcm-corp.com
Hours

general sql error alias West River, Maryland

General SQL Error 13059 [$33] [$ 3] 7. Does ODBC work? > >> >> krf > >> >> TS wrote in message <[email protected]>... > >> >> >I have also installed the SQL Client on the laptop and the Enterprise Any other ideas? - Dave NewsArchive10-08-1998, 12:00 AM>>Right now, I'm setting the DATABASE NAME parameter when my app starts, right before I try to connect. Yet when I try to connect with BDE I get a General SQL Error.

I've got to get this app installed by Friday, and this problem is killing me! Networks libraries such as TCP/IP or NamedPipes are installed in Server and Clients. The "upgrade" of the BDE to BDE 5.0 does not change this parameter. Just as a >> >starting >> >> point, in the BDE, create a new alias pointing the desired server >(making >> >> sure you have the MSSQL driver).

Thanks, John. Error 13059: General SQL Error 5. The problem I'm trying to resolve now is similar, my install works perfectly on a machine which doesn't have BDE, but doing an "upgrade" of the BDE on an NT4 box This is the article to read if you want to learn some things about adding threads for data loading in the background.

Toolbox.com is not affiliated with or endorsed by any company listed at this site. Good luck, krf TS Delphi Developer Wed, 18 Jun 1902 08:00:00 GMT Re:General SQL Error. 13059 Passed that step long ago, even before I came to the newsgroup :) Didn't work SAP logon issues over VPN connection Runtime Error 216 Synchronization Server not functioning Remote User Problem Failed to connect to SLXServer Remote user trouble XP Home SLX 5.2.4 White Papers & Stefan Paetow InstallShield Software Corp.

This error has me greatly confused. To simply test whether you can connect, make the database name property blank. I'll take any suggestions you have. could be anything 0 LVL 5 Overall: Level 5 Delphi 1 Message Expert Comment by:Karitz2003-02-13 check on the BDE Configuration...what version of BDE are you using? 0 Message Author

We still have another issue we are trying to work out... Flexera Software Community Forums > Products > Legacy Installer Products > Express 5.x and earlier > InstallShield Express - General > InstallShield Express - Delphi > installshield.express.delphi > General SQL Error Stefan Paetow InstallShield Software Corp. Do you have ICQ or something where we can talk faster?) > >TS > >"Kevin Frevert" wrote in message > >news:[email protected] > >> TS, > >> Weird.

I'm logged in as an administrator as well. Get 1:1 Help Now Advertise Here Enjoyed your answer? I have installed Delphi on his laptop just to see if anything would change, but it (my program) still won't connect. I've selected to install the BDE and included what I believe to be all the necessary files for DAO 3.5.

I suspect something didn't get installed correctly. Dawn replied Nov 18, 2004 John or anyone... I'm using the >Installshield SE for Delphi installer to install the app. Philip Flint replied Dec 3, 2004 Yu may want to check that their windows logon name is the same as the pre-windows 2000 logon name (it uses the pre one for

For more details, see the thread from about a week ago "Upgrading BDE with 2.03". Similar errors show up working with a local SLX database using a notebook where MS SQL Server Developer Edition SP3, SLX 5.2.4 was installed. yeas it is GeneralSQL error with error code 13059 thanks Raj 0 LVL 9 Overall: Level 9 Delphi 9 Message Expert Comment by:mocarts2003-02-13 is there any additional message with that I am getting ready to go home, so I won't be able to respond until Monday.

These errors are irregular, but rather often. si / no Artículos relacionados Error al recuperar respaldo ERROR NO SE PUDO HACER CONEXION CON EL SERVIDOR DE SQL, ES PROBABLE QUE EL USUARIO Y PASSWORD DEL SERVIDOR SEAN INCORRECTOS Cannot connect to the server? Solve problems - It's Free Create your account in seconds E-mail address is taken If this is your account,sign in here Email address Username Between 5 and 30 characters.

billy_king_27 replied Nov 30, 2004 Dawn, You have noted the issue but not a resolution. Just as a > >starting > >> point, in the BDE, create a new alias pointing the desired server (making > >> sure you have the MSSQL driver). Fornalsky" wrote: >That file is definately being installed and is present on the >machine. I was installing all the correct files, but was not installing DAO350.DLL & DAO2535.TLB to the "..Common Files\Microsoft Shared\DAO" directory.

i dont wats wrong with ver 2000...Is ther any known problem with the version of ntwdblib(2000) and BDE ver 5.1 thanks for all regards Raj 0 LVL 27 Overall: Level do not hesitate trying various tools for microsoft sql server recovery, it is often the only choice to retrieve the data from corrupted documents Anonymous says: 4:10 AM This blog was... I'm sure it is > something simple we both are missing. I've gotten bitten by that one.

I've really got to get this installer >>working by tomorrow, and I'm at a loss. BDE error 13059, MSSQL error 241 MenuExperts Exchange Browse BackBrowse Topics Open Questions Open Projects Solutions Members Articles Videos Courses Contribute Products BackProducts Gigs Live Careers Vendor Services Groups Website Testing After changing around my install to accomodate this, I rebuilt the setup and then ran it again on the NT box. Any luck?

What is the problem?Answer:This problem seems to be closely related to a DAO DLL versioningproblem. Covered by US Patent. Did you create a new (MSSQL) BDE alias, independent from your application? 3. Thank yo for taking the time to help me out, I think you were the person who helped me on my last problem too :) TS Quote"Kevin Frevert" wrote in

It works on many operating systems, in many languages. I think it has something to do with BDE drivers, but I don't know what to do. I'm using the Installshield SE for Delphi installer to install the app. NewsArchive10-07-1998, 12:00 AMOn Wed, 7 Oct 1998 14:05:57 -0500, "David M.

Your right, you should > be connecting just fine (this is almost a no-brainer). Check your Delphi code... All rights reserved.