fltk configure error configure could not find required x11 libraries Parsonsburg Maryland

Address 1501 Court Plaza Ln Ste 27, Salisbury, MD 21801
Phone (410) 548-3901
Website Link
Hours

fltk configure error configure could not find required x11 libraries Parsonsburg, Maryland

Ubuntu may tell you that it needs a "swap" partition. Ubuntu's installer can do that for you. Most of the stuff which Ubuntu does differently from Debian does make for a more stable environment for regular users but at the cost of making development and prototyping just so thanks, ed « Previous Thread | Next Thread » Thread Tools Show Printable Version Email this Page Search this Thread Advanced Search Rate This Thread Excellent Good Average Bad Terrible

i went through the rest of the drill and still bumped up against the x11 devel libs not found problem (i'd told it --x-libraries=/usr/lib64, but apparently that's incorrect. I did "python setup.py build" in the extracted directory and end up with the error "command 'gcc' failed with exit status 1". Thank you in advance Adv Reply February 24th, 2012 #2 MG&TL View Profile View Forum Posts Private Message Visit Homepage Has headphones now. Ensure that all repositories are enabled in preferences for best package availability.

imm Re: [fltk.general] Configure could not find required... Frankly, if you have a background in programming then maybe Ubuntu isn't for you. Follow 3 answers 3 Report Abuse Are you sure you want to delete this answer? Trending Can anyone decrypt this? 9 answers HOW DO I MAKE A FREE WEBSITE? 16 answers Is there a program that fixes errors, viruses,....

Otherwise do `apt-cache search xorg` and see what comes up. Previous Message by Thread: X11 Problem running ./configure Hello everybody,I am a newbie in FLTK,when I configure my FLTK1.1.6,I get a error message like: checking for X... I think I've managed to install FLTK properly (no errors came up), and now I'm struggling with pyFLTK. Next Message by Date: Re: X11 Problem running ./configure Thank you for your answer,but when I type 'apt-cache search xorg-x11',I got: xorg-x11-libs - Shared libraries needed by the X Window System

My degree is about to end but I am very poor in programming. i've seen advice to "./configure --enable-shared", to "aclocal; automake; ./configure", and to "make clean; autoconf; ./configure". yeschecking for shmat... You can only upload files of type PNG, JPG, or JPEG.

On the homepage of that it tells me that I need to first install FLTK, so I downloaded that. You can only upload photos smaller than 5 MB. But then it gets to this spot in both commands where I get the error: checking for X... What would you charge to recreate a 90 slide PowerPoint from a paper copy?

Try that with all the names --xorg-dev, libx11-dev, fltk, lesstif --very useful.. [email protected] Discussion: [fltk.general] Configure could not find required X11 libraries (too old to reply) Lindsay Swalling 2007-08-26 06:37:23 UTC PermalinkRaw Message configure: error: Configure could not find required X11 libraries./configure: line Only install one Linux distribution on each partition to avoid problems. libraries /usr/include/X11/, headers checking for gethostbyname...

gcc -Echecking for X... When I type 'make' in the terminal i get the error: "configure: error: Configure could not find required X11 libraries ./configure: line 11558: exit: aborting.: numeric argument required ./configure: line 11558: or what files the package installs? DistroLubuntu Development Release Re: Help with installing FLTK? [Configure could not find required X11 libraries] FLTK is in the ubuntu repositories, unless you have reasons not to, you can install it

I'm using Ubuntu 10.04 and would like to install FLTK... you're a FLTK developer), you probably want one of the X libraries, I think libx11-dev: Code: sudo apt-get install libx11-dev If you need more help, give us more information. I'm completely new to Linux, so I have little to no knowledge on command line usage. Post Reply Print view Search Advanced search 10 posts • Page 1 of 1 hoodcanaljim Posts: 242 Joined: 2006/02/05 17:49:10 ./configure unable to find X11 libraries Quote Postby hoodcanaljim » 2008/01/10

Results 1 to 2 of 2 Thread: Help with installing FLTK? [Configure could not find required X11 libraries] Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch Thread Tools Search this Thread Display Modes #1 4th March 2005, 11:17 PM sharpstones Offline Registered User Join Date: Mar 2005 Posts: 2 Installing FLTK, missing x11 libraries When installing Linux, make sure you RESIZE your Vista partition instead of DELETING it. plugger has stoped at 2001 ,i guess moving on is th right choice Code: Select allxorg-x11-proto-devel-7.1-9.el5.centos
libXrandr-devel-1.1.1-3.1
libglade2-devel-2.6.0-2
dbus-glib-devel-0.70-5
esound-devel-0.2.36-3
libgnomeui-devel-2.16.0-5.el5
libstdc++-devel-4.1.2-14.el5
libpng-devel-1.2.10-7.1.el5_0.1
libXft-devel-2.1.10-1.1
libwnck-devel-2.16.0-4.fc6
libbonobo-devel-2.16.0-1.fc6
libSM-devel-1.0.1-3.1
librsvg2-devel-2.16.1-1.el5
zlib-devel-1.2.3-3
atk-devel-1.12.2-1.fc6
libXrender-devel-0.9.1-3.1

User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. xorg-x11 - The basic fonts, programs and docs for an X workstation. How do you completely reset your computer to brand new again so EVERYTHING is erased? Trending Now Carey Hart Laura Dern Suzanne Somers Nicki Minaj Online MBA iPhone 7 Desert Trip Cheryl Burke Odell Beckham Jr 2016 Crossovers Answers Relevance Rating Newest Oldest Best Answer: First

yeschecking for atexit in -ldl... yeschecking for remove... fltk is available through yum or apt in the dag, dries, and ccrma repositories. (and probably a few others) yum install fltk or apt install fltk if you haven't tried either Add your answer Source Submit Cancel Report Abuse I think this question violates the Community Guidelines Chat or rant, adult content, spam, insulting other members,show more I think this question violates

[email protected] Discussion: debian4/fltk: could not find required X11 libraries (too old to reply) Greg Ercolano 2009-02-04 14:12:15 UTC PermalinkRaw Message If you're getting this error while building FLTK on a debian4:---- plugger has stoped at 2001 ,i guess moving on is th right choice Code: Select allxorg-x11-proto-devel-7.1-9.el5.centos
libXrandr-devel-1.1.1-3.1
libglade2-devel-2.6.0-2
dbus-glib-devel-0.70-5
esound-devel-0.2.36-3
libgnomeui-devel-2.16.0-5.el5
libstdc++-devel-4.1.2-14.el5
libpng-devel-1.2.10-7.1.el5_0.1
libXft-devel-2.1.10-1.1
libwnck-devel-2.16.0-4.fc6

startup-notification-devel-0.8-4.1
hal-devel-0.5.8.1-25.el5_1.1 Top spankbot Posts: Mark Oh, and, "Hello and Welcome to GIDForums™ redpark!" __________________ "A happy person is not a person in a certain set of circumstances, but rather a person with a certain set