freebsd x11 error code 1 Saint Landry Louisiana

Address 235 SW Main St, Bunkie, LA 71322
Phone (318) 346-1911
Website Link http://www.computers911.org
Hours

freebsd x11 error code 1 Saint Landry, Louisiana

Here is an en extract from the script: -- Found Sqlite: /usr/local/include -- Found Strigi: /usr/local/lib/libstreams.so -- Found QCA2: /usr/local/lib/libqca.so -- Found gpgme-config at /usr/local/bin/gpgme-config -- Found gpgme v1.3.2, checking for Regards, S Roberts > > > > > > > >Release-Note: > > >Audit-Trail: > > >Unformatted: > > _______________________________________________ > > [email protected] mailing list > > http://lists.freebsd.org/mailman/listinfo/freebsd-ports-bugs > > To Alternatively, you may set the environment variables XI_CFLAGS and XI_LIBS to avoid the need to call pkg-config. I still got the error, so a quick search uncovered this variant ImageMagick-nox11-6.8.0.7_1 Ultimately, I dont need display and animate features that comes with X11 on this server so Iunnstalled the

org [Download message RAW] The following reply was made to PR ports/122560; it has been noted by GNATS. As I approached the end of the install process having sucessfully installed MySQL, Apache and PHP I quickly came across a rather strange error installing ImageMagick. From: "S Roberts" To: "Michael Johnson" Cc: [email protected] Subject: Re: ports/122560: Installation of Gnome-2 fails with fetch error for lsof_4.79J.freebsd.tar.bz2 Date: Tue, 08 Apr 2008 13:28:00 +0100 Hello Michael, So far I’ve written and produced three screencasts.

skipped ......>>.... I am not sure if I should report this as a possible bug or not. scoder : 1 : 0 | PM | Xorg FreeBSD 6.2 , When updating KDE4, I discovered that the "x11/kde4-runtime" port and others that depend on "shells/bash" will not build if "shell/bash-devel" is installed.

Can you give me some suggestions. OSDir.com freebsd-ports Subject: [kde-freebsd] x11/kde4-runtime Date Index Thread: Prev Thread Index I have (had) "/shells/bash-devel" installed on my system. Peux-tu faire cela (ton shell est-il (t)csh ?) : Code : Slectionner tout - Visualiser dans une fentre part 123 cd /usr/ports/x11/xorg make install clean >& ~/build_xorg Les logs iront If you simply type 'make install' it may use over 2GB to build all of the subports.

MesaLib-6.4.1.tar.bz2 100% of 2845 kB 19 kBps 00m00s ===> Extracting for dri-6.4.1,2 => MD5 Checksum OK for MesaLib-6.4.1.tar.bz2. => SHA256 Checksum OK for MesaLib-6.4.1.tar.bz2. ===> Patching for dri-6.4.1,2 ===> Applying FreeBSD Installation cannot proceed. masus : 114 : 1 | PM | xorg, ? Installation cannot proceed. - , UPDATING , - /usr/local/X11R6. . : 08:57, 26-10-2007

Rpondre avec citation 0 0 + Rpondre la discussion ActualitsF.A.Q BSDTUTORIELS BSDLIVRES BSDSYSTEMES BSDBSD TVUNIX Index du forum Systmes Autres systmes Unix BSD FreeBSD installation xorg error code 1 Rpondre avec citation 1 0 24/02/2013,20h15 #3 stc074 Membre averti Codeur du dimancheInscrit enjanvier 2009Messages889Dtails du profilInformations personnelles :Sexe : ge : 41Localisation : France, Lozre (Languedoc Roussillon)Informations professionnelles :Activit HMD Dveloppeur web Rpondre avec citation 1 0 26/02/2013,07h03 #6 _-Slash-_ Membre confirm Inscrit enjuillet 2006Messages348Dtails du profilInformations personnelles :Localisation : FranceInformations forums :Inscription : juillet 2006Messages : 348Points : I'm new in FreeBSD and I try to install X server.

I then realised that I didnt actually need X11 so made sure to unselect it when I "make config : make install clean". See the pkg-config man page for more details. ===> Script "configure" failed unexpectedly. Bug14606 - Bus error Summary: Bus error Status: RESOLVED INVALID Alias: None Product: gcc Classification: Unclassified Component: c++ (show other bugs) Version: 3.3.3 Importance: P2 normal Target Milestone: --- Assignee: Not Peux-tu faire cela (ton shell est-il (t)csh ?) : Code : Slectionner tout - Visualiser dans une fentre part 123 cd /usr/ports/x11/xorg make install clean >& ~/build_xorg Les logs iront

I ran the install again and received the same error. It won't build and install all the parts until you have typed make install This port does not ensure things are upgraded; use portupgrade if you want to upgrade X.Org. Eeeek! I was forced to remove the "bash-devel" port and revert to the "bash" port in order to allow the builds to continue. -- Jerry â Disclaimer: off-list followups get on-list replies

org> Date: 2008-04-08 12:50:04 Message-ID: 200804081250.m38Co4r5099684 () freefall ! Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. make 5060,17s user 997,89s system 96% cpu 1:44:40,24 total root@freebsd[ports/x11/kde3]# root@freebsd[ports/x11/kde3]#gcc -v Using built-in specs. The last time I posted was in October.

ces conseils pour l'installation. a /usr/sbin/pkg_info -Ea). *** [do-configure] Error code 1 Stop in /usr/ports/x11/libXi. *** [build-depends] Error code 1 Stop in /usr/ports/x11-toolkits/gtk20. *** [install] Error code 1 Stop in /usr/ports/x11-toolkits/gtk20. *** [lib-depends] Error code Content copyright © 2007-2010, the authors Daemon image copyright ©1988, Marshall Kirk McKusick GCC Bugzilla – Bug14606 Bus error Last modified: 2005-07-23 22:49:57 UTC Home | New | Browse The time now is 12:26 AM. -- DaemonForums Fixed Width 60em -- DaemonForums Fixed Width 80% -- DaemonForums Fluid Width - Contact Us - DaemonForums.org - Archive - Privacy Statement -

Par cortizone dans le forum BSD Rponses: 1 Dernier message: 15/08/2008, 14h13 [FreeBSD] Installer BSD sur un disque USB Par hexadecime dans le forum BSD Rponses: 13 Dernier message: 30/05/2005, 19h19 Possible reasons include: * The file was deleted, renamed, or moved to another location. * An install or uninstall procedure did not complete successfully. * The installation package was faulty and Forum Actions Marquer les forums comme lus Bugs & Suggestions Rseau social Groupes Liste des utilisateurs FAQ forum Voir l'quipe du site Blogs Agenda Rgles Blogs Projets Recherche avance Index du Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page...

Merci. WebDveloppement Web et Webmarketing Dveloppement Web AJAX Apache ASP CSS Dart Flash / Flex JavaScript PHP Ruby & Rails TypeScript Web smantique Webmarketing (X)HTML EDIEnvironnements de Dveloppement Intgr EDI 4D Delphi HMD Dveloppeur web Rpondre avec citation 0 1 24/02/2013,10h02 #2 _-Slash-_ Membre confirm Inscrit enjuillet 2006Messages348Dtails du profilInformations personnelles :Localisation : FranceInformations forums :Inscription : juillet 2006Messages : 348Points : Please report the problem to [email protected] [maintainer] and attach the "/usr/ports/x11/appres/work/appres-1.0.1/config.log" including the output of the failure of your make command.

gnome-config: not found configure: error: Package requirements (x11 xt) were not met. MesaLib-6.4.1.tar.bz2 29% of 2845 kB 27 kBps 01m11s fetch: MesaLib-6.4.1.tar.bz2 appears to be truncated: 862560/2913887 bytes => Attempting to fetch from http://nchc.dl.sourceforge.net/sourceforge/mesa3d/. Thread Tools Display Modes #1 (View Single Post) 25th June 2008 hirohitosan New User Join Date: Jun 2008 Posts: 4 installing X11 Hi there.