fedora fatal error linux/config.h no such file or directory Larose Louisiana

Simply The Best! Cell phone repair - accessories - retail products - unlock phones - new service - Service all makes and models - Also collect bills for all carriers - Proudly serving Houma and all surroundings - Call Today! Brands We Carry: Net10, AT&T, T-Mobile, Sprint, Verizon, PagePlus, H2O.

Cell Phone Service - Accessories, Cell Phone Repair, Computer & Tablet Repair

Address 836 Grand Caillou Rd, Houma, LA 70363
Phone (985) 262-0070
Website Link
Hours

fedora fatal error linux/config.h no such file or directory Larose, Louisiana

I am too busy trying to recovering a damaged database to investigate much at the moment. More power nixCraft! Had to remove linux/config.h from several places. I already installed the mentioned linux header and still getting this error message.

SuSE Linux 8.1 is close in architecture to your ftape tarball. Here is a sample command to compile and use ncurses: $ gcc -o output input.c -lncurses
$ ./output Share this tutorial on:TwitterFacebookGoogle+Download PDF version Found an error/typo on this page?About Does anybody know how i get this file in the directory ?? There might be some performance loss (dont think so but not tested) but I think the flexibility of not having the raid locked to the RocketRaid 644 is gold.

I installed this package (although it was already installed on my system). Where can I find an install with kernel 2.4 (or maybe 2.5)? 9.2 was the first SuSE that had downloadable iso images, so it must be available somewhere (sunsite?). Then you get an error regarding the number of arguments made to blkdev_get, which tracking this to the kernel source now requires 3 arguments, vice the two in the driver in You may use " ls -l /usr/include/curses.h" to check this.

Digital Diversity How do I help minimize interruptions during group meetings as a student? Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Setting up Install Process No package ncurses-devel available. There are right now tow files in the boot directory: initrd.img-2.6.35-22-generic & initrd.img-2.6.35-25-generic.

Instead, they have floppy images, and one boot.iso which I believe was a network install CD. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the or it is somewhere else. Funny thing: I reinstalled ubuntu 10.10 and still the same thing.

Join our community today! You can follow any responses to this entry through the RSS 2.0 feed. Something i'm doing very wrong i guess. I believe kernel 2.4 would work, and maybe 2.5.

If this is your first visit, be sure to check out the FAQ. vBulletin ©2000 - 2016, Jelsoft Enterprises Ltd. Tango Icons © Tango Desktop Project. I agree, I'll try to edit the post soon and maybe also create a patch file.

It helps me a lot. Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. Ubuntu Logo, Ubuntu and Canonical © Canonical Ltd. How to tell why macOS thinks that a certificate is revoked?

The INSTALL instructions say that you have to configure MCONFIG, but I doubt that a modern "make" would be compatible -- I suspect that you would need to provide a new Hmm when i installed ubuntu there was version 2.6.35-22 displayed at startup, after updating both the 2.6.35-22 and 2.6.35-25 are displayed. lines, which I commented out of all of the ftape modules. Then commented out all the #include and #include lines.

I already installed the mentioned linux header and still getting this error message. It has kernel 2.6.11 and still says make dep is not necessary. Guy Says: 2012/06/12 at 9:36 pm dracut, yes, -f, no. I went to /usr/src/liniux-headers-2.6.35-25. (This is my kernel version) I opend the kernel menu and saved it, but still no autoconfig.h You said this file should be in usr/includ/linux ?

Code: make for i in ftape ; do make -C $i all ; done make[1]: Entering directory `/tmp/ftape/ftape/ftape-driver/ftape' grep: /usr/src/linux/include/linux/autoconf.h: No such file or directory for i in internal lowlevel parport The last time I tried, it said that wasn't necessary. Not the answer you're looking for? Is intelligence the "natural" product of evolution?

Perhaps the setings of curses on your computer hadn't been set to use ncurses lib automaticly. But when i want to start the script vpn_install i get this: Making module make -C /lib/modules/2.5.35-25-generic/build SUBDIRS=/bin/vpnclient modules make[1]: Entering directory `/usr/src/linux-headers-2.6.35-25-generic' CC [M] /bin/vpnclient/linuxcniapi.o /bin/vpnclient/linuxcniapi.c:14: fatal error: linux/autoconf.h: No They make install correctly and even update the initrd to come up on boot. I have the latest version of ubuntu running and this is my very first package to install.

Is there any job that can't be automated? http://www.redhat.com/archives/dm-devel/2010-November/msg00006.html digitus2001 Says: 2012/06/08 at 11:21 pm | Reply Guy: Sorry, I have only played with the 644 driver and card, not touched the 622 and only on Fedora 15/16/17. I went to /usr/src/liniux-headers-2.6.35-25. (This is my kernel version) I opend the kernel menu and saved it, but still no autoconfig.h You said this file should be in usr/includ/linux ? How do I work around this?

This is supposed to be the right thing to do, but you may prefer using one of the two first solutions: the latest is just the one that should be used