f_buildrpms returned an error exiting Grahn Kentucky

Address Olive Hill, KY 41164
Phone (606) 315-3605
Website Link
Hours

f_buildrpms returned an error exiting Grahn, Kentucky

My Host Ruby environment was not set properly. John VV View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by John VV Thread Tools Show Printable Version Email this Page Search this Failed solution:Go into ltib/dist/lfs/base_libs/base_libs.spec and find these lines:# remove absolute paths from text search files (if they exist)perl -w -e '@ARGV = grep { `file $_` =~ m,ASCII C program text, Once LTIB is build I can recompile uboot easily but when it comes to compiling kernel 2.6.23 & I give ./ltib --configure command & select any package I get error Code:

Atomic does more than talk about software. platform중 flag를 잘못 ... 강좌 & 팁 글 수 2,406 회원 가입 로그인... 번호 제목 글쓴이 날짜 조회 수 2406 리눅스에서 파일이나 디렉토리 권한 변경없이 복사하기 박문식 2016-09-21 648 2405 [DOCKER] For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. After adding the Ruby source code, you need to add the LTIB spec file which is LTIB's makefile equivalent.

Reply Name eMail (not visible) Subject (no text only in upper case; no HELP, URGENT...) TextHTML tags are not supported and links are generated automatically if they start with http or http://www.logicpd.com/products/development-kits/zoom-omap35x-torpedo-development-kit http://www.logicpd.com/sites/default/files/1012929C_OMAP35x_Torpedo_SOM_Brief.pdf ltib.txt · Dernière modification: 2011/06/26 13:26 par 86.75.234.172 Outils de la page Afficher le texte sourceAnciennes révisionsLiens de retourHaut de page Sauf mention contraire, le contenu de ce wiki For details and our forum data attribution, retention and privacy policy, see here ltib [Top][All Lists] Advanced [Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index] Re: [Ltib] LTIB building error From: Niamathullah Thanks, Senthil.

Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support General Help [ubuntu] LTIB compiling error Having an Please leave me a comment letting me know how it worked and what platform you installed it on. Having a problem logging in?

Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. PortAudio 한번 검색해보시죠 자료 잘 봤습니다. 궁금한... 콘솔 결과값중 질문입니다. ... 좋은 정보 감사합니다^^ 덧붙... 아... If you need to reset your password, click here. Finally, run LTIB's commands to build the package.

If you are using Ubuntu use should install the packages listed here: http://www.imxdev.org/wiki/index.php?title=ALL_Boards_ltib_config_ubuntu Best Regards, Alan reply via email to [Prev in Thread] Current Thread [Next in Thread] [Ltib] LTIB building I am stuck when booting the kernel. Please help me to solve the problem. seechecking for pkg-config... /opt/freescale/ltib/usr/bin/pkg-configchecking pkg-config is at least version 0.9.0...

Disclaimer: The package has only been cross-compiled and tested for a single target platform so far. During development I found I could use Ruby on target to aid development and testing but was unable to find a suitable Ruby package available in LTIB's Global Package Pool (GPP). Eventually I'd like to publish the Ruby package to the GPP once it has been verified on several other platforms. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own.

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora Ltib recompiling kernel in fedora 14 User Name Remember Me? With latest BSP (4.0.0), there is no need to patch LTIB, but in case you face some issues the first time you run ltib, then apply the patch.LeoLike • Show 0 Tango Icons Tango Desktop Project. The time now is 07:33 AM.

Posts: 16,717 Rep: You are aware that fedora 14 is now 5 versions OUT OF DATE and that fedora 15,16 and 17 are ALSO unsupported please install a supported version of Read More NEWS   10 Nov 2015 What’s next for your wearables design? I've tried windows CE, but I get nothing else than the explorer and the media player… :( I would like linux so much!!!! Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us.

vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. What and config was selected? By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. sudo ln -s i386-linux-gun/sys sys3) install additional packages.

See the pkg-config man page for more details.error: Bad exit status from /home/ltib/tmp/rpm-tmp.84951 (%build)RPM build errors: Bad exit status from /home/ltib/tmp/rpm-tmp.84951 (%build)Build time for xserver-xorg-video-fbdev-ipu: 11 seconds Failed building xserver-xorg-video-fbdev-ipuf_buildrpms() returned See the pkg-config man page for more details. Read More NEWS   12 Nov 2015 The accidental thermal engineer: Can we know Tj by looking at Tcase? This tool uses JavaScript and much of it will not work correctly without it enabled.

We also make it — for clients large and small in all kinds of industries. When i try to run LTIB tool i am getting this error. Read More NEWS   14 Jan 2016 CES 2016 Read More NEWS   12 Jan 2016 How NFC is taking mobile payments in bold new directions Read More NEWS   12 Jan 2016 NXP Target: powerpc-linux-gnuspe Configured with: ../gcc-4.1/configure --target=powerpc-linux-gnuspe --host=i686-pc-linux-gnu --prefix=/opt/freescale/usr/local/gcc-4.1.78-eglibc-2.5.78-dp-1/powerpc-linux-gnuspe --with-sysroot=/opt/freescale/usr/local/gcc-4.1.78-eglibc-2.5.78-dp-1/powerpc-linux-gnuspe/powerpc-linux-gnuspe/libc --disable-libssp --disable-libgomp --disable-libmudflap --enable-shared --enable-threads --enable-languages=c,c++ --disable-nls --with-cpu=8548 --enable-__cxa_atexit --enable-cxx-flags=-mcpu=8548 --disable-multilib --disable-libstdcxx-pch --with-long-double-128 --enable-e500_double Thread model: posix gcc version 4.1.2 Dont know

Skip navigation Additional Communities  |  nxp.com  HomeNewsContentPeoplePlacesLog in0SearchSearchSearchCancelError: You don't have JavaScript enabled. History Link existing bug Create bug report Link to a FAQ Create a new FAQ To post a message you must log in. configure: error: Package requirements (xorg-server >= 1.0.99.901 xproto fontsproto ) were not met:No package 'xorg-server' foundNo package 'xproto' foundNo package 'fontsproto' found Consider adjusting the PKG_CONFIG_PATH environment variable if youinstalled software The time now is 01:33 PM.

Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. WaRP 7 Read More NEWS   10 Nov 2015 7 playful uses for NFC in gaming Read More NEWS   6 Nov 2015 Meet an NFC innovator: Speech Code Read More NEWS   5 answerme View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by answerme 08-02-2013, 03:17 PM #2 John VV LQ Muse Registered: Aug 2005 Alternatively, you may set the environment variables XORG_CFLAGS and XORG_LIBS to avoid the need to call pkg-config.

Comments are closed.