failed to identify i/o error err_mask=0x100 Haddam Kansas

Welcome and thank you for visiting Bear Computer Systems. Bear Computer Systems was established in 1995 and we offer several services to Manhattan and the surrounding communities. We stand behind our products and service. Bear Computer Systems offers a one-year parts and labor warranty on all new computer systems (Defective parts only). All warranty repairs are accomplished in our store by our certified technicians. Our technical support is unlimited either in person or by telephone at no extra charge.

Address 2311 Tuttle Creek Blvd, Manhattan, KS 66502
Phone (785) 539-5777
Website Link http://www.bearkan.com
Hours

failed to identify i/o error err_mask=0x100 Haddam, Kansas

physical id: 0 bus info: [email protected]:02:00.0 version: 10 width: 32 bits clock: 33MHz capabilities: pci pciexpress pm normal_decode bus_master cap_list *-pci:2 description: PCI bridge product: 6 Series/C200 Series Chipset Family PCI Thanks -sri Comment 4 srinivas varadaraj 2007-09-29 15:43:16 EDT An update, I have connected the drive back and the kernel I am running is Linux pdc 2.6.22.5-76.fc7 #1 SMP Thu Aug Comment 10 Ronny.Hegewald 2015-04-09 21:00:38 UTC (In reply to Tejun Heo from comment #9) > LOWTAG flag is removed for upstream already and should be gone after the > next merge Because of this tag mapping in sata_sil24 the internal commands are send via NCQ nonetheless, which seems to cause the problem.

I.e. The problem also exists in 2.6.24-rc2. This and increasing timeouts in the libata error-checking code should be safe for the hardware? Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us.

So from what i see ata_piix is faulty, at least on my setup (Dell Optiplex GX270). After that the access to the harddrive works just fine, without any further errors. How can I check under Linux if my hardware is affected? (I found a test to run under Windows but nothing I can do under linux.) adrianmariano View Public Profile so if this is a dumb response I do apologize.

This patch is for kernel 4.0 and the stable series. looks that this one will take a bit more that that... But at home, I don't have to use that kernel command line option and everything boots as usual. I will try to find it (in a closet somewhere) and try to diagnose this better.

Write protecting the kernel read-only data: 800k libata version 2.20 loaded. Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. I tried swapping the DVD to a free SATA port and it's still dysfunctional. (The device has shown up, but I see a stream of errors similar to the ones I Thanks a bunch!!

Patch 3 solves this issue by disabling NCQ for the first internal port. ata2: SATA max UDMA/133 cmd 0xf884c180 ctl 0x00000000 bmdma 0x000... The CD drive is an IDE drive, the HDD's are both SATA. I have sent the patch now, i hope it comes through as im not registered on the mailinglist. > As for disabling NCQ for the first internal port, I'm not sure

http://phraktured.net Offline #5 2006-09-29 12:09:46 zezaz Member From: Bordeaux, France Registered: 2004-04-26 Posts: 80 Website Re: ata2: port failed to respond (30 secs) and ata2: SRST failed Hi phrakture, I hope Obviously there is a performance hit when you use the all_generic_ide option. Always. Reason: SOLVED Adv Reply August 8th, 2008 #2 mc4man View Profile View Forum Posts Private Message .

It tries three times to detect it (each time with a retry after 5 secs) and it succeeds the third time. Rename the /boot(flash)/plugins directory.3. deepclutch22nd June 2012, 07:17 PMMine is a Intel DH67CL ATX motherboard. It was quite a while ago but I tested multiple 3132's with NCQ and didn't encounter the problem you're describing, so I'm not sure what's going on in your case.

Each box has an Intel P4 chip. Offline #12 2006-10-02 12:56:40 zezaz Member From: Bordeaux, France Registered: 2004-04-26 Posts: 80 Website Re: ata2: port failed to respond (30 secs) and ata2: SRST failed Here is the output of Here is the kernel version number Linux pdc 2.6.21-1.3228.fc7 #1 SMP Tue Jun 12 14:39:26 EDT 2007 i686 i686 i386 GNU/Linux Comment 1 srinivas varadaraj 2007-06-18 22:37:11 EDT An update on The cabling for both ports is pretty loose, but even more loose on the first port.

I don't see the connection between (no-)smp and ata. Vegard -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo [at] vger More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ It could even be that we're seeing a bug in sata_sil24 not a hardware issue. Changing libata so that no commands are send to this 2 tags anymore makes the first port work fine with tag ordered submission.

The second port works just fine with tag ordered submission. Jun 21 21:19:44 localhost kernel: [ 1.026862] ata1: SATA link down (SStatus 0 SControl 300) Jun 21 21:19:44 localhost kernel: [ 1.026981] ata3: SATA link up 3.0 Gbps (SStatus 123 SControl It can't even mount the harddisk successfully. Registration is quick, simple and absolutely free.

Right now i wouldn't exclude some kind of hardware-failure that might only expose itself on the first port. Your DVD drive doesn't like to IDENTIFY itself, but is it still working? Please login or register.Did you miss your activation email? 1 Hour 1 Day 1 Week 1 Month Forever Login with username, password and session length Home Help Search Login Register At this point the messages have ceased and the DVD drive no longer exists.

Format For Printing -XML -Clone This Bug -Top of page First Last Prev Next This bug is not in your last search results. I noticed this problem with NCQ before when i wrote the bug-report in the first place, but couldn't reliably reproduce it and thought it was a seperate issue, so i did I'm also getting those:ATA: abnormal status 0xFF on port 0x177 ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen ata1.00: (BMDMA stat 0x24) ata1.00: tag 0 cmd 0xa0 Emask It misidentifies it twice, and then the 3rd time has completely no problems.

I believe this issue can be closed. But it didn't work, because it turned out that the new flag ATA_FLAG_LOWTAG uses the same bit as SIL24_FLAG_PCIX_IRQ_WOC in sata_sil24. george_toolan22nd June 2012, 10:55 AMSo what exactly is the problem? Even though they eventually fixed their driver by other means [2], it may be time to make tag order mode opt-in.

Offline #25 2006-12-12 12:47:57 soylent_green_is_hamster Member Registered: 2006-11-15 Posts: 107 Re: ata2: port failed to respond (30 secs) and ata2: SRST failed I also get the same cd drive recognition problems But in ata_build_rw_tf the internal commands for ATA_TAG_INTERNAL are explicitly excluded to be send through NCQ. If you need to reset your password, click here. Home | New | Browse | Search | [?] | Reports | Help | NewAccount | Log In [x] | Forgot Password Login: [x]

physical id: 0 version: BLH6710H.86A.0076.2010.1115.1959 date: 11/15/2010 size: 64KiB capacity: 960KiB capabilities: pci upgrade shadowing cdboot bootselect socketedrom edd int13floppy1200 int13floppy720 int13floppy2880 int5printscreen int9keyboard int14serial int17printer acpi usb biosbootspecification *-cpu:0 description: http://phraktured.net Offline #18 2006-10-08 14:14:02 twm Member From: Penn. Thanks in Advance.