fedora fc9 packagekit error Le Claire Iowa

Address 5153 Elmore Ave, Davenport, IA 52807
Phone (563) 386-5777
Website Link http://www.geeksquad.com
Hours

fedora fc9 packagekit error Le Claire, Iowa

Also, if I remove perl and reinstall, will it break existing perl >> scripts? >> >> How do I fix yum so that it will recognize a package that it says RedHat 6 era, and this is the first time I've ever seen a core system component get broken and remain unfixed for days at a time, with no communication with the While I concur that what happened is idiotic, I must say, if > you are using Fedora at a "company" then you deserve problems. Comment 24 Richard Hughes 2008-12-08 10:43:43 EST Colin is working upstream with DBus at the moment for an upstream fix.

Comment 19 markm 2008-12-08 08:29:35 EST after installing PackageKit update from koji I can get updates and add / remove software working, but when I try to run system-config-services as user, Thanks in advance for fixing the dependencies! can anybody tell me (simply) how to fix that??? Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

but not UI I used updated PackageKit and gnome-packagekit packages and installed manually on F10, and the errors stopped. try to get a list of packages Actual results: above error is shown Expected results: list of matching packages Additional info: also reported at: http://forums.fedoraforum.org/showthread.php?t=206797 I've also tried a rm /var/lib/rpm/__db* How about a "recommended for critical testing" resource so that those of us that are prepared to push the envelope a bit can concentrate on the potential system-breaking packages and try Comment 89 Filip Bartmann 2008-12-17 05:27:58 EST And KDE logout dialog not works still too.

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc. If you are writing an application that wants to install packages on demand, and don't care about the low level details, there's a session helper API that you should use. launch system->administration->add/remove software 4. A lot of people seem to be reading the bug status to mean F9 is wontfix, upgrade to F10 - which I'm sure isn't what was intended (especially since it isn't

If problems still persist, please make note of it in this bug report. Comment 56 Ian Amess 2008-12-09 08:36:41 EST Ok I stand corrected, however, its seems to me that we need some better co-ordination here! Sep 11:55 /etc/dbus-1/system.d/org.freedesktop.PackageKitTestBackend.conf -rw-r--r-- 1 root root 396 6. Fedora is pretty much the public face of Linux to the outside world - having the mainline, stable branch be broken for days at a time, without even an ETA on

It is unfunded software. Anyway, I am a noob, took me an hour to figure out how to use vim then tried gedit and got it done. Comment 23 Martí­n Marqués 2008-12-08 10:32:15 EST Richard, with the new DBus and this PackageKit everything should go back to normal, right? At the release time the most interesting thing on Fedora 10 was the stability this bug has made it one of the most unstable releases ever!

I guess I learned my lesson and went back to swat for fast and dirty confederation. Every time new release of Fedora comes out I think - what will be broken this time? Home Forums Posting Rules Linux Help & Resources Fedora Set-Up Guides Fedora Magazine Ask Fedora Fedora Project Fedora Project Links The Fedora Project Get Fedora F23 Release Notes F24 Release Notes Ask questions about Fedora that do not belong in any other forum.

For example: [[email protected] ~]$ pkcon get-updates [[email protected] PackageKit]$ pkcon get-updates security bluez-utils-3.35-3.fc9 Bluetooth utilities bugfix xterm-236-1.fc9 Terminal emulator for the X Window System bugfix kernel-devel-2.6.25.14-108.fc9 Development package for building kernel modules reinit computer 3. Back to the main page How do I use PackageKit? How do I use PackageKit?

Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page... Not sure if they are related, things seem to be working ok, but thought I would see if anyone is having similar problems. I'm also getting an error about they system not being able to find "fuse" on startup. Google™ Search FedoraForum Search Red Hat Bugzilla Search
Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page...

You should deploy > it consistent with its release schedule, development policies, quality > guarantees (which do not exist), etc. This should be a critical and manual-overide update because of this, not a low-priority item. rpm -Uv PackageKit-0.3.11-4.fc10.x86_64.rpm error: Failed dependencies: PackageKit-glib = 0.3.11-4.fc10 is needed by PackageKit-0.3.11-4.fc10.x86_64 PackageKit-udev-helper = 0.3.11-4.fc10 is needed by PackageKit-0.3.11-4.fc10.x86_64 PackageKit-yum = 0.3.11-4.fc10 is needed by PackageKit-0.3.11-4.fc10.x86_64 PackageKit-yum-plugin = 0.3.11-4.fc10 is Scott, you're right that if you're a non-GUI user this doesn't really affect you much, so perhaps my description of it as "the entire distro" being broken was a bit exaggerated...

I also got the dbus error like described above in pervious package installs. I will change the file back the way it was and see what the bug-fixers come up with. Any time you change a "conf" file in Linux, you can usually just restart the affected service (daemon), but sometimes it's just easier to reboot, which is what I did, because But I have no business trying to do this to my poor machines.

So effectively, the updates fix the dbus messages, but gnome-packagekit doesn't appear to be working. Bob Previous message: Fedora 9 will not update Next message: making of a convert Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information Companies > should not be using RHEL unless they have admins that want to babysit its > development. I spend a great deal of time in my Company promoting the use of Linux and Fedora/Redhat in particular as an alternative to more costly OS's, this farce does not help

Surely the correct course of action would be to push all the needed new packages to the repositories simultaneously? A rude approach “it's developers distro so you know what you get” will annoy your community and shrink your community. For kpackagekit.i386 is still Missing Dependency: libpackagekit-qt.so.10 # rpm -qa | grep Package PackageKit-qt-0.3.11-4.fc10.i386 # yum install kpackagekit Resolving Dependencies --> Running transaction check ---> Package kpackagekit.i386 0:0.3.1-4.fc10 set to be Do I need to update either: /etc/dbus-1/system.d/org.freedesktop.PolicyKit.conf or /etc/dbus-1/system.conf both are currently at the original values.

Note You need to log in before you can comment on or make changes to this bug. Comment 45 Thomas Pifer 2008-12-08 22:01:11 EST gnome-packagekit-0.3.11-3.fc10 still needs to hit the repos in order for this problem to be completely fixed. (This solves the Missing Dependency: libpackagekit-glib.so.10). Comment 52 Pramod Dematagoda 2008-12-09 07:57:49 EST This update has affected Fedora 9 pretty drastically as well, now, PackageKit does not work unless the configuration file is edited as mentioned in if not on the fedoraproject frontpage, at least here, in this bug report.