error zlib library not found postgres Anthon Iowa

Address 410 E 2nd St, Holstein, IA 51025
Phone (712) 369-9834
Website Link http://www.netstyled.com
Hours

error zlib library not found postgres Anthon, Iowa

Could you provide small manual how you achieve this, please? If you need to reset your password, click here. gcc3 checking how to run the C preprocessor... checking for suffix of object files...

Personal Open source Business Explore Sign up Sign in Pricing Blog Support Search GitHub This repository Watch 1,054 Star 29,527 Fork 14,085 Homebrew/legacy-homebrew Code Issues 2 Pull requests 0 Projects yes checking whether /usr/bin/gcc-4.2 supports -Wmissing-format-attribute... Visualizing this Matrix Transformation on the Unit Square more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback x86_64-apple-darwin10.8.0 checking which template to use...

no checking for gfortran... i686-pc-linux-gnu checking for a BSD-compatible install... /usr/bin/install -c checking for -p flag to install... yes checking for g++ option to produce PIC... -fPIC checking if g++ PIC flag -fPIC works... Stop.

no checking for f77... Install CentOS Cloud Configure EBS EC2 FastCGI Framework Hiredis Install Linux Mac MySQL Nginx NoSQL OS X PHP PHP-FPM PHP5.4 PostGIS PostgreSQL Putty Redis REST Security Telnet Ubuntu Web Development Web no configure: error: readline library not found If you have readline already installed, see config.log for details on the failure. Update Libraries sudo su echo /usr/local/lib >> /etc/ld.so.conf exit 10.

yes checking for stdlib.h... GDAL, (version 1.6 or higher) cd /home/ec2-user/postgis wget http://download.osgeo.org/gdal/gdal-1.9.2.tar.gz gzip -d gdal-1.9.2.tar.gz tar -xvf gdal-1.9.2.tar cd gdal-1.9.2 ./configure make sudo make install 9. codeOfRobin commented Aug 19, 2015 @slonoed It involves opening xcode -> Preferences ->Locations->command line tools. no checking whether to enable GTK...

Use --without-readline to disable readline support. But I get the same output as asdf. yes checking for g77... no checking for dlopen in -ldl...

yes checking for shl_load... Perhaps upgrading it helps, if possible? > > Another possibility is that configure gets pointed to an old version > of zlib as the first result from LD. yes checking whether to build with Kerberos 5 support... Now do a 'make' followed ** ** by 'make install' ** *************************************************************** Front-End: GTK Use Cairo: yes Use Lua: yes Use Theora: no now i needed to set up some cpp

none needed checking whether /usr/bin/gcc-4.2 supports -Wdeclaration-after-statement... I'm still relatively new at Linux so please understand if I'm missing something crucial here. The number is the job ID. Join Date Feb 2007 Location Pittsburgh Beans 203 DistroUbuntu 8.04 Hardy Heron configure: error: zlib not found.

but whit this i could do Code: sh ./configure && make && sudo make install right? saxenap Hello asdf, I have fixed some of the steps above and tested them on an EC2 server with no errors. no checking for ifort... no checking whether to build with LDAP support...

Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search yes checking whether gcc accepts -g... How should I interpret "English is poor" review when I used a language check service before submission? no checking for suffix of executables...

Registration is quick, simple and absolutely free. strip checking if gcc static flag works... yes checking if gcc supports -c -o file.o... Use --without-zlib to disable zlib support.

Originally Posted by thijs you just need to install zlib1g-dev. With the minimal install the server did not have gcc so I had to do an apt-get install gcc but now I keep getting this error from the postgres ./configure. libc checking for gcc... (cached) gcc checking whether we are using the GNU C compiler... (cached) yes checking whether gcc accepts -g... (cached) yes checking for gcc option to accept ISO codeOfRobin commented Jul 28, 2015 https://gist.github.com/anonymous/cb85fc55140cc15b640b psmarcin commented Jul 29, 2015 I also have almost the same issue.

DomT4 referenced this issue Aug 4, 2015 Closed 10.11 [Tracking Issue] #40837 nealyoung commented Aug 19, 2015 I got the same error, but had success installing Postgres after changing my command LibXML2, (version 2.5.x or higher) sudo yum -y install libxml2-devel d. The database cluster will be initialized with locale en_US.UTF-8. no checking whether to enable KDE...

Is there a role with more responsibility? Are you new to LinuxQuestions.org? All followings happen via command line terminal.