gentoo error while loading shared libraries libdirectfb-1.2.so.0 Winona Lake Indiana

Address 417 E Winona Ave, Warsaw, IN 46580
Phone (574) 265-8015
Website Link
Hours

gentoo error while loading shared libraries libdirectfb-1.2.so.0 Winona Lake, Indiana

share|improve this answer answered Mar 26 '12 at 18:49 moschlar 1114 add a comment| up vote 0 down vote The line: $ gcc file1.o file2.o -l3rdpartylib -L lib/3rdpartylib -o myapp searches Create a script /etc/init.d/autox containing "su - -c startx >& /home//.xsession-errors". of course, if you want to install, just type y as your response, if not, type n to cancel the request. After Karmic upgrade I have /usr/lib/libdirectfb-1.2.so.0 /usr/lib/libdirectfb-1.2.so.0.7.0 but no /usr/lib/libdirectfb-1.0.so.0.

My wife asked me today though..."why do you want to have Linux set up on your computer...it only causes you problems." What can I say, I like a challenge. The files are named using the scheme [0-9][0-9]somename - the two initial digits decide on the order in which they are used. These Aren't Roasted! What a *** ing shitfight!

goffice fails to emerge (libpcre does not support unicode) (Jan 2008) Whilst emerging goffice-0.6.1 as part of the emerge of app-office/gnumeric-1.8.0 : * dev-libs/libpcre-6.3 does not actually support the unicode USE Rm the old version in /usr/local/bin. The path "" is not an existing directory. any help?

I have been bitten with the same problem when I have installed libraries in /usr/local/lib. E-Maculation Forum Index Switch to mobile style Powered by phpBB Forum Software © phpBB Group Developer Forum Board index linux DFS refuses to use defaults, prefers whining to work. It compiled and linked without any problem. share|improve this answer edited Nov 24 '11 at 21:19 answered Nov 23 '11 at 20:32 rozcietrzewiacz 22.2k15079 add a comment| up vote 1 down vote If you don't want to set

gentoo c dynamic-linking linker share|improve this question edited Nov 23 '11 at 20:33 rozcietrzewiacz 22.2k15079 asked Nov 23 '11 at 19:53 rahmu 7,8081153102 I don't see what's going on to stream internet radio. -- 23:47:20 up 1:28, 8 users, load average: 0.00, 0.00, 0.05 I am son of Liarmutt. All had to be rebuilt and in the correct order so that dependencies were met. by Gregory Sh » Fri, 27 Aug 2010 07:42:15 You think wrong.

Can you do everything in safe mode than you can do outside of safe mode? And that's what happen when you edit your rc.conf, setting XSESSION="Gnome", the system is instructed to call Gnome the same way you did using .xinitrc regardless the configuration of xdm daemon, My advice is to try and reinstall gedit - it should automatically add the libs you need for it. "sudo apt-get remove --purge gedit" "sudo apt-get install gedit" Adv Reply My professor suggested copying the files in /usr/lib from a computer that had it working to mine and seeing if that helped.

Type XXXXX-XXXXX-XXXXX-XXXXX or ‘Enter' to cancel:  A812M-FH12U-xxxxx-xxxxx Creating a new VMware VIX API installer database using the tar4 format. Join Date May 2008 Location The Pitts Burgh Beans 166 DistroUbuntu 10.04 Lucid Lynx Re: broken libraries (?) I think I broke my computer... Top DFS refuses to use defaults, prefers whining to work. Thanks for everyone's help.

by JEDIDIA » Thu, 26 Aug 2010 04:52:37 No. I knew it was a bad idea when I tried it, but I was told to do it anyway... This program is going to create it, including needed parent directories. by Chris Ahls » Thu, 26 Aug 2010 09:34:09 Gregory Shearman posted this message in ROT13 encoding: Well, seeing the above, I do a "which mplayer", and, whaddaya know... /usr/local/bin/mplayer Doh!

Thanks in advance! Could not get Firefox to recognise it: give up for now !! share|improve this answer answered Nov 24 '11 at 19:18 amphetamachine 2,99711533 If that were the issue, wouldn't ld complain during building? NOTICE:  BY DOWNLOADING AND INSTALLING, COPYING OR OTHERWISE USING THE SOFTWARE, YOU AGREE TO BE BOUND BY THE TERMS OF THIS VMWARE MASTER END USER LICENSE AGREEMENT ("EULA").  IF YOU DO

E: Method /usr/lib/apt/methods/http did not start correctly Last edited by karasuman; September 10th, 2009 at 03:55 PM. Using 2.6.x kernel build system. after other updates lm_sensors fails to build (current stable: 2.10.7) (Dec 2009) "make: *** No rule to make target `asm/bitsperlong.h', needed by `prog/dump/i2cbusses.rd'. Does the "Gentoo crowd" really open up a terminal and enter mplayer commands to play videos?

Obviously I've misconfigured something so that everything wants to look for directfb-1.0 when directfb-1.2 is there and working. Right, so apt-get works now? Error: the mail-mta/postfix package conflicts with another package. !!!        both can't be installed on the same system together. !!!        Please use 'emerge -pretend' to determine blockers. I must have compiled mplayer at some point in the past and it installed it in /usr/local/bin.

User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Adv Reply October 31st, 2009 #2 TrevorBradley View Profile View Forum Posts Private Message Just Give Me the Beans! I do on occasion. Tried `locate bin/mplayer' and it gives /usr/bin/mplayer /usr/local/bin/mplayer Ahah!

See what happens. If you look at the gcc man page, it states that when specifying a library path with -L it must come before the -l flags, or it will not be searched. It's a throwback. ||| / | \ Top DFS refuses to use defaults, prefers whining to work. You must read and accept the End User License Agreement to continue.

These commands should be placed in local.stop located here. /etc/conf.d/local.stop Author adminPosted on December 27, 2008December 27, 2008Categories linuxTags gentoo, linux, vmwareLeave a comment on Vmware Server2 shutdown guest when shutdown/reboot host on if you have in your .xinitrc startgnome, then, by typing startx, you're calling .xinitrc and startgnome. .xinitrc doesn't have anything to do with DMs, since to run startx you've to be MODPOST 1 modules CC      /tmp/vmware-config0/vmci-only/vmci.mod.o LD [M]  /tmp/vmware-config0/vmci-only/vmci.ko make[1]: Leaving directory `/usr/src/linux-2.6.25-gentoo-r7′ cp -f vmci.ko ./../vmci.o make: Leaving directory `/tmp/vmware-config0/vmci-only' The vmci module loads perfectly into the running kernel. However if there are a few miscellaneous commands you would like to run you can add them to local.start.

I successfully did sudo apt-get install usb-imagewriter, but loading it gives me another library error--I can't actually run the program. In which directory do you want to install the binary files? [/usr/bin] What is the directory that contains the init directories (rc0.d/ to rc6.d/)? For one thing, emacs is broken in the same way. This job is done by /etc/ld.so.cache.

This will only work in you current shell and you will have to set it again everytime.