fedora 10 yum update error Liberty Mills Indiana

Address 4680 S Meridian Rd, Columbia City, IN 46725
Phone (260) 229-0850
Website Link
Hours

fedora 10 yum update error Liberty Mills, Indiana

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed You need to use yum command to update and patch the system using RHN or Internet. For RHEL 4.x and older version use up2date command.Task: Display list of updated software (security fix)Type the following command at shell prompt: # yum list updatesTask: Patch up system by applying more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

For example find out what provides the /etc/passwd file: # yum whatprovides /etc/passwd Sample output:Loading "installonlyn" plugin Loading "security" plugin Setting up repositories Reading repository metadata in from local files setup.noarch up2date command was part of RHEL v4.x or older version. Login as the root user to install and update the system.

Task: Register my system with RHNTo register your system with RHN type the following command and just follow on screen current community chat Unix & Linux Unix & Linux Meta your communities Sign up or log in to customize your list.

perl-libxml-perl.noarch 0.08-1.2.1 base perl-suidperl.i386 4:5.8.8-10.el5_0.2 updates Task: Install the specified packages [ RPM(s) ]Install package called httpd: # yum install {package-name-1} {package-name-2}
# yum install httpdTask: Remove / Uninstall the Use yum command to install critical and non-critical security updates as well as binary packages. Can I use up2date command under RHEL 5? These examples only works with RHEL / CentOS Linux version 5.x or above.