found usb scanner vendor=0x04b8 language error Redlands California

Address 805 Spruce St, Riverside, CA 92507
Phone (951) 682-8662
Website Link http://www.insightcomputing.net
Hours

found usb scanner vendor=0x04b8 language error Redlands, California

Given the information above, can anyone suggest other things I might try to get this working? I'm looking for a solution for hp psc-1510. Please do a: killall xinetd and after that a: xinetd -d and post the output. Remove your old version with: ipkg remove sane-backends-wl500 And install the new version like it is explaint in the HowTo.

What is not working: scanning over the network with xsane (Ubuntu and Windows XP) I double checked with the instructions in the HowTo what am I doing wrong - have missed Thanks to Marc for giving me a place to look, the first step there got me this information, which brought back the memories of what I had to do to get they could have easily included a link to http://www.sane-project.org/sane-mfgs.html and saved me hours of wasted time investigating. Where are sudo's insults stored?

About Sane: A Scanner-Server makes it possible, to share a scanner, that is connected to your router, to every person who has access to your network. If the # result is different from what you expected, first make sure your # scanner is powered up and properly connected to your computer. # No SCSI scanners found. For details and our forum data attribution, retention and privacy policy, see here Arch Linux HomePackagesForumsWikiBugsAURDownload Index Rules Search Register Login You are not logged in. Try scanimage -L and read the backend's manpage. # Not checking for parallel port scanners. # Most Scanners connected to the parallel port or other proprietary ports # can't be detected

Drove me crazy for a year! I don't know how it changed but it's ok now after the reboot. Firstly we have to look why your saned-service does not wotk. Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

Please read the documentation which came with this software (README, FAQ, manpages). I can not wait, because it gives me segmentation fault :) carterb26-10-2009, 07:30Hi, how did you install XSane on your Ubuntu? http://www.canon-europe.com/support/...20%2832-bit%29 Anyway, thanks for your time, if you got anything further please post here. carterb22-09-2009, 15:12Hi, I compiled an ipgk-package of the sane-server.

Browse other questions tagged 13.04 scanner or ask your own question. Not the answer you're looking for? In 16.04, I put hash tags in front of everything, and it works! Regards Oliver adek2408-02-2010, 13:12Hi I install sane - server but my scaner espon dx4450 don't work mayby how have idea ?

Save the file and again attach the file to your post. Posts: 1,300 Re: XSane not detecting scanner I wonder if it means it is using another backend than epson2. Please attach it to your post, don't paste the lines :) Regards Oliver ram3225-10-2009, 14:38Now on your computer start XSane and wait for a minute. It may or may not be supported by # SANE.

Just take a look at the How-To. Developer changed something in epson2 backend. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. If I instead run sudo sane-find-scanner, I get $ sudo sane-find-scanner # sane-find-scanner will now attempt to detect your scanner.

Regards Oliver ram3224-10-2009, 15:44Hello carterb :) I have tryed to do this already, here is the output: [sanei_debug] Setting debug level of net to 10. [net] sane_init: authorize = 0x413a70, version_code Code: [[email protected] ]$ SANE_DEBUG_EPSON2=128 scanimage -L Yes, it should print some debugging messages. __________________ :confused: Skull One View Public Profile Find all posts by Skull One #5 16th April How that happens? The time now is 06:22 PM.

You only have to edit the following file: C:\sane\etc\sane.d\net.conf At the end of the file, you have to paste your router ip-adress. Can two integer polynomials touch in an irrational point? Oh wait, it's all coming back to me: "Perfection V300 Photo USB 0x04b8/0x0131 Unsupported supported by the epkowa backend plus non-free interpreter". I tried running xsane as root, got danger warnings, went ahead, but still no devices found.

This is the output of sane-find-scanner and scanimage -L [email protected]:~$ sudo sane-find-scanner # sane-find-scanner will now attempt to detect your scanner. So it seems the back-end finds the scanner Code: $ scanimage -L No scanners were identified. Having a problem logging in? please open the file: /etc/services scroll to the end of the file and look for the following entry: saned 6566/tcp if it's not in, add it.

First, I did everything as "fdservices" suggested and than used the following modified PKGBUILD for "iscan-plugin-cx4400" because of the "x86_64" issue: # Contributor: Eltigreasesino pkgname=iscan-plugin-cx4400 pkgver=2.1.3 pkgrel=1 pkgdesc="iscan plugin for Epson adek2409-02-2010, 07:21Confusing... I am prepared now for a complete switch to linux, I don't need m$ anymore on my own PC's. If you were expecting something different.... =============================================== Dont know where I am doing wrong, this is 14.04 version and I dont see much help specific to my problem in common forums

Regards Oliver adek2408-02-2010, 22:28ok: 10/2/[email protected]:15:02: DEBUG: 244 {handle_includedir} Reading included configuration file: /opt/etc/xinetd.d/netbios-ns [file=/opt/etc/xinetd.conf] [line=15] 10/2/[email protected]:15:02: ERROR: 244 {addrlist_op} failed to parse 192.168.XXX.1/24 [file=/opt/etc/xinetd.d/netbios-ns] [line=9] 10/2/[email protected]:15:02: DEBUG: 244 {handle_includedir} Reading included You can do this, by using the following command: sane-find-scanner On the output, you find your vendor-id and product-id. # sane-find-scanner will now attempt to detect your scanner. Regards Oliver ok how copy all file becouse I don't know how putty select all this file have 344 line. If you have any problems during installation/configuration post in this thread.

service saned { socket_type = stream server = /opt/sbin/saned protocol = tcp user = admin group = root wait = no disable = no } carterb08-02-2010, 16:10Hi, @corwin_x Please post the Does anyone have any suggestion or idea? Downloads Support Community Development Help Login Register Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Articles Blogs What's New? Andrew fdservices View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by fdservices Thread Tools Show Printable Version Email this Page Search this

Your options are: Y or I : install the package maintainer's version N or O : keep your currently-installed version D : show the differences between the versions (if diff is x-sane says "No devices available." and simple-scan gives an error message at startup saying "No scanners detected. I have it on C: and I changed the IP for my router I saw this error on the log: Oct 28 21:06:45 syslog: scan/sane/io.c 53: dBus Connection Error (Failed to It will not work with sane-backends-wl500.

Especially many Canon and HP printers will not be supported. 2. Since I didn't even have the "/usr/var/lib/iscan/interpreter" folder (maybe the folder structure changed in the last 2 years?), I looked at the source "fdservices" posted and used "iscan-registry" rather than doing Advanced Search

Forum English Get Technical Help Here Hardware Scanner Epson DX4450 does not scan Welcome! Regards Oliver adek2408-02-2010, 21:14Hi, please post the file: vi /etc/services You can better attach it as a textfile.

Regards Oliver so output: 10/2/[email protected]:07:12: DEBUG: 162 {main_loop} select returned 1 10/2/[email protected]:07:12: DEBUG: 162 {svc_suspend} Suspended service netbios-ns 10/2/[email protected]:07:12: DEBUG: 162 {server_start} Starting service netbios-ns 10/2/[email protected]:07:12: DEBUG: 162 {main_loop} active_services = Facility = authpriv, level = info Log_on_success flags = HOST PID Log_on_failure flags = HOST Service configuration: netbios-ssn id = netbios-ssn flags = IPv4 socket_type = stream Protocol (name,number) = (tcp,6) Regards Oliver ram3228-10-2009, 20:22It works great for now. Also, do you unplug/replug the scanner after each modification?

Join Date Feb 2015 Location United States BeansHidden! If you expected something different, make sure that # you have loaded a kernel SCSI driver for your SCSI adapter. Perhaps Simple Scan or gscan2pdf just to see if you can get the scanner working at all?