fedora end_request i/o error dev sr0 Lebec California

Bakersfield BYTES provides professional, computer service, repair and networking for residents and businesses in the Kern County area. Whether you need removal and protection from virus/spyware attacks, data recovery, data transfer, or a complete home or office network setup, we are dedicated to assuring we deliver quality repairs and service with excellent customer service. And We come to you!

Bakersfield BYTES focuses on Business/Commercial/Residential and On-Site Computer/Laptop Repair & Networking Services. Help & Technical Support Networking Malfunctions Data Transfer and Backup Virus Spyware Scanning & Removal Hard Drive & Data Backups Installations Computer Upgrade Hardware & Software Configuration Rescue System Crashes Troubleshooting Service & Support Virus Support & Removal Hardware & Software Repair Networking Laptop/Notebooks Repair Tune Up /Hookup Cable Modem & DSL Installations Internet Sharing Hardware & Software PC Repair Windows Operating System (os) Installations On-Site Computer Training Computer Networking & Printing Problems

Address 3119 19th St, Bakersfield, CA 93301
Phone (661) 379-8905
Website Link http://www.bakersfieldbytes.com
Hours

fedora end_request i/o error dev sr0 Lebec, California

description: updated Peter (darkcentrino) wrote on 2008-11-10: #27 The Problem is the CD, when you burn the iso to a DVD, everything is fine! I went to the Asus website and installed an updated firmware. I didn't upgrade from a previous install. Thank you for reporting this bug and we are sorry it could not be fixed.

I've tried burning the same image on different computers, and the resulting disk images produce the I/O errors at the same sectors. http://cdburnerxp.se/pages/screenshots/burnoptions.png Nero 8 (WinXP/Asus Z91E/Toshiba burner) burned a CD that did not produce linux kernel errors and that passed readom's tests (Bug 571074, Comment 3). RegardsMartin Offline #4 2010-04-16 22:46:16 jasonwryan Forum & Wiki Admin From: .nz Registered: 2009-05-09 Posts: 19,519 Website Re: [solved] dmesg - Output: end_request: I/O error, dev sr0, sector It's some issue System locks up after I get the error.

Same error with 8.10 as well. Offline #9 2010-04-18 21:51:26 tomislavski Member Registered: 2010-02-09 Posts: 78 Re: [solved] dmesg - Output: end_request: I/O error, dev sr0, sector schivmeister wrote:Please open a new topic linking this one as Strange, but I decided to give it a shot. Bug 571074 - brasero CD image burns produce kernel I/O errors with some optical drives Comment 11 progrox 2010-03-07 11:58:34 EST (In reply to comment #10) > What tool are you

Also, alternate CD installation fails also at "Select and Install Software" modules. I am in no way liable for any loss, damage of data, hardware or anything else in connection with the use of this website. Check this thread: http://ubuntuforums.org/showthread.php?t=1157450 Harima Shinji (playingshinji-deactivatedaccount) wrote on 2009-05-13: #45 i'm getting this to in 9.04. Any suggestions?

yes ... Comment 13 Steve Tyler 2010-03-07 16:17:56 EST (In reply to comment #12) > CDBurnerXP has an option to let you choose "Disc at Once". Sense: No seek complete [260106.014510] end_request: I/O error, dev sr0, sector 1024 [260106.014541] Buffer I/O error on device sr0, logical block 128 [260115.418308] sr 3:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK [260115.418315] sr reh4c (gene-hoffler) wrote on 2008-09-22: #11 I have received the below error message during boot up for all Intrepid alpha releases thus far (1-6): "Buffer I/O error on device sr0, logical

Finally I checked the md5sum and everything seems to be ok. My cd drive is a qsi sbw242c. Ever considered doing the same thing as Debian does (i.e. I haven't installed this by hand in years but I remember something about replacing xine-ui or something.

Board index The team • Delete all board cookies • All times are UTC + 1 hour [ DST ] Get VirtualBox Forum powered by phpBB © phpBB Group By any Offline #8 2010-04-18 21:36:38 schivmeister Developer/TU From: Singapore Registered: 2007-05-17 Posts: 971 Website Re: [solved] dmesg - Output: end_request: I/O error, dev sr0, sector Please open a new topic linking this The drive works perfectly within Windows Vista and Windows 7. I hope this problem can be solved in Lucid Linx.

Adv Reply February 6th, 2009 #8 SteelGuy21 View Profile View Forum Posts Private Message Spilled the Beans Join Date Jan 2008 Beans 12 Re: end_request: I/O error, dev sr0, sector... That might be worth trying. reh4c (gene-hoffler) wrote on 2008-10-04: #12 Intrepid x86_64 beta boots up without getting the previous identified error. Arch + dwm • Mercurial repos • GithubRegistered Linux User #482438 Offline #7 2010-04-18 19:49:22 tomislavski Member Registered: 2010-02-09 Posts: 78 Re: [solved] dmesg - Output: end_request: I/O error, dev sr0,

I gues running fsck in rescue mode should do something to solve the thing ? Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Installation & Upgrades [ubuntu] end_request: I/O error, dev I suppose it could be a coincidence, and the first time there was a bad burn for some reason. The DVDs are fine (I checked them on a DVD reader) and the laptop is fine as well (I can read the DVD OK when booting on Windows) lshw output attached

Password Slackware This Forum is for the discussion of Slackware Linux. Thanks in advance. -- This also affects the 8.10 release. O() I emailed Nero and LG to discard that soft/hardware would be the reason of the problem. I tested the the cd/dvd with Windows Vista and works without a problem to eliminate problems with the hardware.

Now the problem didn't come again! Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode November 2nd, 2008 #1 LilyAyanami View Profile View Forum Posts Private Comment 9 Tony Howard 2010-02-22 14:30:13 EST I'm seeing this as well. Sense: No additional sense information [ 234.943021] end_request: I/O error, dev sr0, sector 0 [ 234.943029] Buffer I/O error on device sr0, logical block 0 [ 234.943039] Buffer I/O error on

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware [SOLVED] end_request: I/O error, dev sr0 User Name Remember Me? Comment on this change (optional) Email me about changes to this bug report linux (Ubuntu) Edit Fix Released Undecided Unassigned Edit You need to log in to change this bug's FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc. Matthias Jordan (matthiasjordan) wrote on 2009-11-10: #57 Here's the next kicker.

I had to plug in an old IDE drive, and it worked, after the IO errors. Suggestions? Comment 3 Chuck Ebbert 2009-06-29 13:59:32 EDT Try adding 'pci=nomsi' to the kernel boot options. dmesg attached thanks -tej Jeremy LaCroix (jlacroix82-deactivatedaccount) wrote on 2008-10-20: #15 dmesg.txt Edit (58.8 KiB, text/plain) I just started getting this message in Intrepid after updates today.

The reason I ask is that Alpha4 contained a 2.6.26 based kernel and Alpha5 contains a 2.6.27 based kernel.