error while trying to sync audio and midi logic Anaheim California

Address 11947 Valley View St Unit 6403, Garden Grove, CA 92846
Phone (714) 797-0123
Website Link http://www.revelationcomputerrepair.com
Hours

error while trying to sync audio and midi logic Anaheim, California

David Nahmani  Apple Certified Logic Pro Master Trainer — Logic Pro Classes in L.A., Dallas & MiamiAuthor of Logic Pro X 10.1 - Professional Music Production (Apple Pro Training Series) I am running the current driver software, but I think I figured it out. I googled it but didn't see this. I guess that company, which will remain nameless, was tighter with Apple.

Risks are inherent in the use of the Internet. Check the sample rate for your audio audio interface and make sure it matches Logic's setting. FW HD through the Saffire? Do not encourage, normalize, or enable piracy.

Gear Repair & Refurbishing New Parts Schematics & Service Manuals Spare Parts Film Post - Controllers/Hardware Post - Editing Post - Encoding Post - Mixing Post - Plug-ins Post - Restoration If you have any other problems or questions, feel free to ask on the forum. If this resolves the problem, check for updated drivers for your audio and MIDI interfaces. It seems that as good as I believe myself to be at music, some stupid manufacturing always ends up in my lap where no one has theses problems but me.

If the settings match, try changing Logic's sample rate to a different setting and then back again. Is it random, or is there something that you are usually doing just before you get the message? Blink Macbook Pro 13" i7 16Gb, 27" TB display, OSX10.11.6, LPX10.2.4, PT12.5.2, UA Apollo Twin Duo, Focusrite Saffire Pro 40(standalone mode), UAD-2 Sat. Logic Studio FAQ-answering threads: Using 32-bit and other plugins with Logic X (and Logic 9) Free Plugins Lists: • Help: Looking for free Plugins... (instruments and effects), • A decent free

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group ChooseAudio > Audio Hardware & Driversand try increasing the I/O Buffer size. It's not a CPU, or drive issue. I've finally been able to trace it to the I/O Buffer Size in Preferences>General.

J. Restart Logic. Even if its not so simple, please be as plain as possible. If I delete the midi track, it goes away.

I usually switch to another track and then back to original track, and that fixes the issue momentarily. Depending on the specific cause, here are some tips for resolving this: In most cases, Logic can set the sample rate for the audio interface, but sometimes this is not possible. I searched MOTU's website for answers, went back to Apple's, and finally found a thread that pointed me to your direction, and voila, there was my same problem , and a It is diversions like this that have led me to setup a dedicated audio workstation for recording that I don't touch in the first place, and I violated my own rule

Share this on:  FacebookTwitterGoogle+ Mar 13th, 2008 @ 7:29pm #7 Christian L Administrator [quote:9136] Thank you so much for helping rescue me from a tough dilemna! (By the way, how did Any thoughts? 8 commentsshareall 8 commentssorted by: besttopnewcontroversialoldrandomq&alive (beta)[–][deleted] 1 point2 points3 points 2 years ago(1 child)Hope this helps. If this resolves the problem, check for updated drivers for your audio and MIDI interfaces." Also, people have reported success by increasing their buffer sizes, and also by making sure you When it comes time to play a song thru Logic, I get a high pitched sound and an error message that says "Error while trying to synchronize Audio and Midi" I

I also have a scarlett 2i2 audio interface, but it even does it when the interface isn't plugged in. Logic 9 Post Reply Joey89 Topic Author Posts: 32 Joined: Thu Nov 25, 2010 5:38 pm Error while trying to synchronize Audio and MIDI. I spoke to the Apple tech and they threw the ball in your court. Make sure that Logic is not receiving both MIDI Clock and MTC.

Any driver updates? I just googled the error message and copied this from apple support. When I removed the RME driver, shut the unit down and switched over to the built-in audio, all the software I use worked flawlessly. Miscellaneous Linux RME Website Powered by PunBB, supported by Informer Technologies, Inc.

Remove this ad forever by registering! You alone are responsible for ensuring a fair and proper exchange. It's like the ports are losing connection - both firewire and USB. Can anything be deducted from this?

Directional Mixing: Stereo Panning Using an iPad: Full Interface Control Educational Links: http://www.macprovideo.com/ http://vimeo.com/nextstepaudio http://www.youtube.com/user/SFLogicNinja http://www.logicprohelp.com/ http://audio.tutsplus.com/ http://en.wikiaudio.org/Category:Logic http://www.winksound.com/ created by libcryptoLogic Therapista community for 6 yearsmessage the moderatorsMODERATORSlibcryptoLogic Therapistabout moderation team »discussions in /r/Logic_Studio<>X4 If you do not see yr post show up in a short amount of time, then it may have been falsely reported as spam by a user or reddit itself may Thank you so much. You won't be able to vote or comment. 678Error while trying to synchronize Audio and Midi (self.Logic_Studio)submitted 2 years ago by jj157I'm getting this message on some projects when I use my Duet 2.

Anthony AllenJamie McCallisterJason DiehlJeff GreenbergJeff PilleyJeremy EllisJF BrissetteJim DalrympleJim KanterJim PavettJoe AlbanoJohn DeNoskyJonathan PerlJonathan SlatterJordan RudessJustin CollettiJustin Masse & Alex MarkowskyKelly DemolineKelly MurdockKen Pierce IIIKevin P McAuliffeLarry JordanLaura EscudéLenny Fontana Lucas If none of the above helps, try switching to Built-in Audio. Went back to built-in audio. I'm wondering if there's an issue with the firewire cableCould be, but I'd start by reinstalling the Saffire's driver first.

I even tried to get help from the so called apple "genies" but to know avail. He said, you won't have to call me back, I guarantee it. Please login or register. Not cool at all. Share Quote 14th September 2014 #3 oceantracks Lives for gear From APPLE: The following error message may appear intermittently while playing: "Error while

If you have any devices digitally connected to the audio interface, make sure that only one device is set to be the master clock. Thanks for your help, Matthias.John Posts: 7 Pages 1 You must login or register to post a reply RME User Forum →FireWire & USB series →"Error while trying to synchronize audio AU, or Audio Unit, technology is on-topic, but VSTs are off-topic. Don't know how to do that.

I actually used it on my old iMac (Firewire) and it was great. Now, I guess I need to contact support. Was that the cause? Will do as you requested.

What is your sample rate set to? For some reason, on this new one, it doesn't seem to be as stable but that could absolutely be the computer.Anyway, I did try the USB driver, which BTW, I had How many tracks are you running?